Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > S-Type / S type R Supercharged V8
Sign in using an external account
Register Forgot Password?
Search

S-Type / S type R Supercharged V8 1999 - 2008

Welcome to Jaguar Forums!
Welcome to JaguarForums.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Jaguar Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-17-2008, 04:22 PM
Junior Member
 
Join Date: Dec 2008
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default 2005 S Type Parking brake problem - Help!


I'm going to check the FAQs and hope this is a common problem, but my girlfriend's 2005 S Type was in the garage at the hospital all night where she works and it was the first freeze (25 degrees) we've had all year in Texas. I don't know if that has anything to do with this or not, but I thought I'd throw it in.

When she got in the car the electric parking brake would not disengage. The screen on the panel said something about 'engage foot and parking brake' but she could not drive the car. Someone came by from roadside assistance, hooked a computer up and released the brake. Now the brake no longer works, and it says this message on the gauge cluster, and beeps like mad anywhere you drive as it believes the parking brake is engaged all of the time.

I'm assuming this is probably some sort of solenoid which interacts between the electric switch and the hydraulic brake system, or maybe something as simple as a faulty microswitch.

Can anyone assist here? I can certainly replace the part, bleed the brake system, etc as necessary, I'm just not at all familiar with this brand (it's a great car, but I grew up with BMWs!)

Thanks for any assistance! If someone can REALLY help me out I'll shoot some PayPal cash their way!

Adam
adam @ wrathandenvy.com

Reply With Quote
The Following User Says Thank You to adam12hicks For This Useful Post:
Robinb (02-12-2013)
  #2  
Old 12-17-2008, 04:29 PM
Senior Member
 
Join Date: Dec 2008
Location: Winnipeg, Manitoba, Canada
Posts: 234
Thanked 12 Times in 10 Posts
Default RE: 2005 S Type Parking brake problem - Help!

Well, I'm not an expert on this but here is something you can try that might work. Disconnect the battery for a while and when you reconnect it you should have to recallibrate the parking brake. That might do it, or you battery could be on the way out. I know with mine, when the battery gets low and needs a charge in the winter, the park brake won't go on (opposite of your problem). But with a fresh charge it works fine.
__________________
2003 S-type R - Quartz/Black: Retrofitted NAV, Voice and Bluetooth myself, successfully I might add, to the surprise of my dealer - Now the wife's car, guess I gotta find a new one!
Reply With Quote
  #3  
Old 12-18-2008, 02:21 AM
12RM's Avatar
Member
 
Join Date: Dec 2006
Location: Scotland
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: 2005 S Type Parking brake problem - Help!

The reset procedure is listed here. http://www.jaguarforums.com/m_75851/tm.htm
I replied to a previous thread.
Hope it helps.

__________________
Ex 97 X300
Ex 01 S Type 3.0SE
Reply With Quote
  #4  
Old 12-18-2008, 12:49 PM
Junior Member
 
Join Date: Dec 2008
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default RE: 2005 S Type Parking brake problem - Help!

Thanks a million guys! I'll give it a shot!
Reply With Quote
  #5  
Old 12-20-2008, 10:31 PM
Brutal's Avatar
Photobucket
 
Join Date: Sep 2008
Location: Sugar Land /Houston, Texas
Posts: 5,809
Thanked 1,089 Times in 770 Posts
BILL BRUTON
Default RE: 2005 S Type Parking brake problem - Help!

where are you in Texas? and the battery reset probobly is not going to work on you problem, the most common failure is the park brake motor, and it above the differential and a pain to replace even on a lift. when the motor fails the Park brake module knows and beeps for along time to get your attention(like you dont notice already)
__________________
Working for those that do not every day
Reply With Quote
  #6  
Old 02-08-2013, 06:11 PM
Member
 
Join Date: May 2012
Location: Somerset England
Posts: 50
Thanked 5 Times in 5 Posts
Default

Jaguar has been laid up for 4 weeks
Today on its first drive again
I have got the following:
Park brake fault message
Cruise not available

The hand brake is not working now,
I tried disconnecting the battery for a short while, this made no difference.
Performance is not affected.
Whilst the car was parked, the handbrake was left off,
All appeared ok for the first 10 miles of the drive then the park brake fault message popped up and the cruise message soon afterwards.

Can anyone give me some pointers, before I have to head off to the dealers to lose a wad of
Thanks in advance
__________________
2007 STR V400 TC Radiance Red barcelonas,Adamesh exhausts,aluminium and charcoal interior.
Reply With Quote
  #7  
Old 02-08-2013, 06:42 PM
JagMaSteR0917's Avatar
Member

 
Join Date: Jan 2013
Location: SOUTH EAST
Posts: 55
Thanks: 0
Thanked 13 Times in 11 Posts
Default

Vehicle most likely needs park brake motor if hard reset and calibration does not fix it.
Common problem.
Reply With Quote
  #8  
Old 02-08-2013, 06:48 PM
Norri's Avatar
Photobucket
 
Join Date: Oct 2007
Location: PHX some of the time
Posts: 51,373
Thanked 2,563 Times in 2,378 Posts
Default

Or it's a low/duff battery.
__________________
2003 S Type V6
2005 XK8



Reply With Quote
The Following User Says Thank You to Norri For This Useful Post:
V40TC (02-09-2013)
  #9  
Old 02-08-2013, 07:05 PM
JagMaSteR0917's Avatar
Member

 
Join Date: Jan 2013
Location: SOUTH EAST
Posts: 55
Thanks: 0
Thanked 13 Times in 11 Posts
Default

Just thinking back on 2 cars i worked on with park brake faults. They did have bad batteries and that was the problem. Sometimes the park brake would lock up. Have battery tested.
Reply With Quote
The Following User Says Thank You to JagMaSteR0917 For This Useful Post:
V40TC (02-09-2013)
  #10  
Old 02-09-2013, 02:21 AM
Member
 
Join Date: May 2012
Location: Somerset England
Posts: 50
Thanked 5 Times in 5 Posts
Default

Thanks for taking time to reply I will check battery first.
__________________
2007 STR V400 TC Radiance Red barcelonas,Adamesh exhausts,aluminium and charcoal interior.
Reply With Quote
  #11  
Old 02-09-2013, 02:55 AM
Veteran Member
 
Join Date: May 2009
Location: Yorkshire, England
Posts: 12,938
Thanked 1,375 Times in 1,267 Posts
Default

+1 on battery. Give it a long charge but replace if that doesn't work.
__________________
STR 2004. Acronyms: http://www.jaguarforums.com/forum/s-...-jaguar-78910/
If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information. (thanks, h20boy!)
Reply With Quote
  #12  
Old 02-09-2013, 11:09 AM
Member
 
Join Date: May 2012
Location: Somerset England
Posts: 50
Thanked 5 Times in 5 Posts
Thumbs up

Charged Battery fully
and normal service has resumed
Thanks you all for replying.
__________________
2007 STR V400 TC Radiance Red barcelonas,Adamesh exhausts,aluminium and charcoal interior.
Reply With Quote
The Following User Says Thank You to V40TC For This Useful Post:
Norri (02-09-2013)
  #13  
Old 02-09-2013, 03:29 PM
Member
 
Join Date: May 2012
Location: Somerset England
Posts: 50
Thanked 5 Times in 5 Posts
Default

Well that didn't last to long (
So I suspect the battery is shot!
As when I put the charger back on it was taking full charge again after going nowhere.
I will charge it so I can move it as the park brake is now locked on.
__________________
2007 STR V400 TC Radiance Red barcelonas,Adamesh exhausts,aluminium and charcoal interior.
Reply With Quote
  #14  
Old 02-10-2013, 08:19 AM
Veteran Member
 
Join Date: May 2009
Location: Yorkshire, England
Posts: 12,938
Thanked 1,375 Times in 1,267 Posts
Default

If you can get it charged enough you can then release the EPB by switching to ign II (or starting engine, if it will) and pressing paddle. You can prevent it reapplying by holding the paddle down as you remove the key.
__________________
STR 2004. Acronyms: http://www.jaguarforums.com/forum/s-...-jaguar-78910/
If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information. (thanks, h20boy!)
Reply With Quote
  #15  
Old 02-10-2013, 10:28 AM
aholbro1's Avatar
Veteran Member

 
Join Date: Aug 2010
Location: Decatur, TX
Posts: 2,414
Thanked 456 Times in 357 Posts
@ZaneHolbrook
Default

If a battery doesn't mend it, please heed Brutal's question above: I'll go a step further: if u are closer to the Houston area than DFW, contact Brutal, closer go DFW? Motorcarman! I've had good luck w/ Autobahn Jag in FtW but mostly use parts, rarely svc and then only b4 finding Motorcarman.
Reply With Quote
  #16  
Old 02-12-2013, 01:21 PM
Member
 
Join Date: May 2012
Location: Somerset England
Posts: 50
Thanked 5 Times in 5 Posts
Default

new battery same issue
unlocked parking brake with 12v onto the control wire on the EPB plug after taking it]
out of the Module
so at least I can move it
__________________
2007 STR V400 TC Radiance Red barcelonas,Adamesh exhausts,aluminium and charcoal interior.
Reply With Quote
  #17  
Old 02-12-2013, 02:10 PM
Veteran Member
 
Join Date: May 2009
Location: Yorkshire, England
Posts: 12,938
Thanked 1,375 Times in 1,267 Posts
Default

I'm guessing Somerset is the one over here (England) LOL
__________________
STR 2004. Acronyms: http://www.jaguarforums.com/forum/s-...-jaguar-78910/
If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information. (thanks, h20boy!)
Reply With Quote
Old 02-12-2013, 02:10 PM
 
 
 
Reply



Tags
2003, 2005, brake, electric, emergency, engage, fault, jaguar, jaguarstypeparkingbrakestuck, message, motor, park, parking, recall, stype, type



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:40 AM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.