Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > S-Type / S type R Supercharged V8
Sign in using an external account
Register Forgot Password?
Search

S-Type / S type R Supercharged V8 1999 - 2008

Welcome to Jaguar Forums!
Welcome to JaguarForums.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Jaguar Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-23-2010, 07:09 PM
Senior Member

 
Join Date: Apr 2008
Location: MidWest/DownSouth
Posts: 117
Thanked 0 Times in 0 Posts
Default New Battery in Fob...Have to Reset Anything??????

Just put a new battery in the key fob as the remote obviously stopped working...new battery is in but the remote still isn't working. Anyone know if there is something that has to be done to reset the fob when a new battery is installed??? (any other suggestions appreciated as well!)

TIA...
__________________
2003 S-Type R (Silver/Ivory Hides)
Reply With Quote
  #2  
Old 10-23-2010, 08:35 PM
Veteran Member
 
Join Date: Feb 2010
Location: Carrollton TX
Posts: 1,080
Thanked 39 Times in 32 Posts
Send a message via Yahoo to Mafioso
Default

Im curious about the same
__________________
2003 Lunar grey/dove S-Type R
Custom Intake Elbow
K&N filter



If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information.
Reply With Quote
  #3  
Old 10-23-2010, 08:51 PM
Gus's Avatar
Gus Gus is offline
Veteran Member

 
Join Date: Jul 2008
Location: Woodstock, Va./ OC Md.
Posts: 8,291
Thanked 1,002 Times in 884 Posts
gus@jagrepair.com
Send a message via Skype™ to Gus
Default

I cleaned and replaced remotes and batteries for my 99xk8 & 95xj6 and no reprogram. I am unable to speak for the s-type but I would assume it is the same. This is how I did it http://www.gusglikas.com/AutoRepairxk8Remote.htm Hope this helps!
__________________
Gus
www.jagrepair.com


XK8 1999 126,000mi K&N Filter, S-Type 2000 3.0 120,000mi K&N Filter
“If you can't dazzle them with brilliance, baffle them with bullshit.”― W.C. Fields
Insanity: doing the same thing over and over again and expecting different results.-Albert Einstein
“I fear the day that technology will surpass our human interaction. The world will have a generation of IDIOTS.” – Albert Einstein
Reply With Quote
  #4  
Old 10-23-2010, 08:52 PM
motorcarman's Avatar
Photobucket

 
Join Date: Dec 2009
Location: Decatur,TX
Posts: 3,067
Thanked 1,133 Times in 822 Posts
Default

Here are 2 TSBs I have for this fault. The one is for the X-Type but it may be relevent to the X202 also.

bob gauff
Attached Files
File Type: pdf S501-18am2.pdf (71.2 KB, 97 views)
File Type: pdf XT501-10am.pdf (62.4 KB, 77 views)
__________________
Owning and repairing British and German cars since the early 70's

2001 XJ8 Mistral
1999 XJ8L Topaz
1997 XJ6L Black
1985 XJ6 Belgian Import (Gray Market project car)
1985 XJ6 (Parts Car)
1983 XJ6 (Parts Car)
1992 Sovereign (sold)
2001 S-Type 4.0 (sold)
1997 XJ6L White (sold)
1972 XJ6 (sold)
1966 'E'Type (first Jaguar) (sold)
Reply With Quote
  #5  
Old 10-23-2010, 10:21 PM
Veteran Member
 
Join Date: Jul 2010
Location: Orlando, Florida
Posts: 1,128
Thanked 71 Times in 54 Posts
Default

[QUOTE=390HPTypeR;259970]Just put a new battery in the key fob as the remote obviously stopped working...new battery is in but the remote still isn't working. Anyone know if there is something that has to be done to reset the fob when a new battery is installed??? (any other suggestions appreciated as well!)

TIA...[/QUOTE

...hey this maybe very useful info for other S type owners encountering this same problem later on, please do give us an update and solution to what happened.
Thanks and good luck.
__________________
03' S-Type "R" Jag Platinum Metallic; fully modded
03' Porsche Boxster "S" Burgundy
95' Mercedes S500 "AMG kit" coupe Midnight Black "SOLD"
Reply With Quote
  #6  
Old 10-24-2010, 08:15 AM
Veteran Member
 
Join Date: May 2009
Location: Yorkshire, England
Posts: 12,788
Thanked 1,348 Times in 1,241 Posts
Default

A fairly common cause is that the battery is either not making proper contact or is shorting out. There was a revision to add some foam to the inside of the fob. It's been covered before and is likely also in the FAQs / TSBs.
__________________
STR 2004. Acronyms: http://www.jaguarforums.com/forum/s-...-jaguar-78910/
If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information. (thanks, h20boy!)
Reply With Quote
  #7  
Old 10-24-2010, 11:11 AM
Senior Member

 
Join Date: Apr 2008
Location: MidWest/DownSouth
Posts: 117
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jagv8 View Post
A fairly common cause is that the battery is either not making proper contact or is shorting out. There was a revision to add some foam to the inside of the fob. It's been covered before and is likely also in the FAQs / TSBs.
I hope this is the case and can be corrected with a little bit of tinkering...the remote worked fine before so I thought the battery would obviously be the cause but a simple replacement is still not working...

I'll keep on looking into it and then let everyone know what comes of it...thanks to everyone for the replies...
__________________
2003 S-Type R (Silver/Ivory Hides)
Reply With Quote
  #8  
Old 10-24-2010, 02:35 PM
DittoGlen's Avatar
Member

 
Join Date: Aug 2010
Location: Georgia, USA
Posts: 86
Thanks: 0
Thanked 6 Times in 6 Posts
Default

I replaced batteries in 2 and had no problems.
Ensure the + and - are correctly aligned of course...
__________________
2000 S-Type 4.0

Remember, 2 wrongs don't make a right, but 3 lefts do ...

Glen
Reply With Quote
  #9  
Old 10-24-2010, 04:24 PM
Senior Member
 
Join Date: Oct 2007
Location: Woodbridge, VA
Posts: 197
Thanked 4 Times in 4 Posts
Default

Do you have a working fob?

If so do this:

take fob out to your car, insert key into ignition cycle from off to accessory on position 8, I repeat eight times rapidly (you have to go pretty darn fast). press the lock button on the fob that doesn't currently work, and then press unlock on the one that does.

If that doesn't work then you know it is an issue with the actual fob not putting out a signal.
__________________
Ohsigmachi
2003 S-type R Silver on Black: needs more limited slip differential

"I don't want to hurt you, but it's still on my to-do list"
Reply With Quote
  #10  
Old 10-24-2010, 07:22 PM
Veteran Member
 
Join Date: Feb 2010
Location: Carrollton TX
Posts: 1,080
Thanked 39 Times in 32 Posts
Send a message via Yahoo to Mafioso
Default

Even easier drive to autozone. They have a display for testing key fobs if it's transmitting the display will let you know it could be as simple as DittoGlen said battery could be installed backwards
__________________
2003 Lunar grey/dove S-Type R
Custom Intake Elbow
K&N filter



If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information.
Reply With Quote
  #11  
Old 10-24-2010, 10:18 PM
Senior Member
 
Join Date: Oct 2007
Location: Woodbridge, VA
Posts: 197
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Mafioso View Post
Even easier drive to autozone. They have a display for testing key fobs if it's transmitting the display will let you know it could be as simple as DittoGlen said battery could be installed backwards
considering the nearest autozone is 5 miles down a super busy road, I fail to see how this is easier than sitting in my driveway turn the key a few times.

Further, if your key fob did lose its programming during the battery change the method I just outlined reprograms it. I doubt the autozone kiosk will do that.
__________________
Ohsigmachi
2003 S-type R Silver on Black: needs more limited slip differential

"I don't want to hurt you, but it's still on my to-do list"
Reply With Quote
  #12  
Old 10-25-2010, 09:11 AM
Veteran Member
 
Join Date: Feb 2010
Location: Carrollton TX
Posts: 1,080
Thanked 39 Times in 32 Posts
Send a message via Yahoo to Mafioso
Default

Just a suggestion since not everyone has RF receiver capable of scanning FOB frequencies at home. IDK to me it seems like a reasonable to Suggestion to without a doubt rule out a FOB transmitting or not, I mean even if the battery is placed in correct who is to say a trace didn't get broken and it's no longer transmitting.

I speak from experience with prestige remotes
__________________
2003 Lunar grey/dove S-Type R
Custom Intake Elbow
K&N filter



If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information.
Reply With Quote
  #13  
Old 10-25-2010, 01:28 PM
Senior Member

 
Join Date: Apr 2008
Location: MidWest/DownSouth
Posts: 117
Thanked 0 Times in 0 Posts
Default

Went to Autozone, the fob is putting out a very small amount of frequency from the tester they had...so not sure what it is due to...
__________________
2003 S-Type R (Silver/Ivory Hides)
Reply With Quote
  #14  
Old 10-25-2010, 01:58 PM
Gus's Avatar
Gus Gus is offline
Veteran Member

 
Join Date: Jul 2008
Location: Woodstock, Va./ OC Md.
Posts: 8,291
Thanked 1,002 Times in 884 Posts
gus@jagrepair.com
Send a message via Skype™ to Gus
Default

Quote:
Originally Posted by 390HPTypeR View Post
Went to Autozone, the fob is putting out a very small amount of frequency from the tester they had...so not sure what it is due to...
Are you sure you did not throw away the new and reinstall the old battery? If that is not the case get a new battery (RadioShack) and test the battery then.
__________________
Gus
www.jagrepair.com


XK8 1999 126,000mi K&N Filter, S-Type 2000 3.0 120,000mi K&N Filter
“If you can't dazzle them with brilliance, baffle them with bullshit.”― W.C. Fields
Insanity: doing the same thing over and over again and expecting different results.-Albert Einstein
“I fear the day that technology will surpass our human interaction. The world will have a generation of IDIOTS.” – Albert Einstein
Reply With Quote
  #15  
Old 10-25-2010, 02:12 PM
Veteran Member
 
Join Date: Feb 2010
Location: Carrollton TX
Posts: 1,080
Thanked 39 Times in 32 Posts
Send a message via Yahoo to Mafioso
Default

AH HA!!! making progress.
__________________
2003 Lunar grey/dove S-Type R
Custom Intake Elbow
K&N filter



If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information.
Reply With Quote
  #16  
Old 10-26-2010, 10:27 AM
Senior Member

 
Join Date: Apr 2008
Location: MidWest/DownSouth
Posts: 117
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gus View Post
Are you sure you did not throw away the new and reinstall the old battery? If that is not the case get a new battery (RadioShack) and test the battery then.
Unfortunately, yes...the new Panasonic is in from RadioShack...
__________________
2003 S-Type R (Silver/Ivory Hides)
Reply With Quote
  #17  
Old 10-26-2010, 12:10 PM
Veteran Member
 
Join Date: Feb 2010
Location: Carrollton TX
Posts: 1,080
Thanked 39 Times in 32 Posts
Send a message via Yahoo to Mafioso
Default

reopen the FOB and clean the battery contacts and inspect for broken traces,
__________________
2003 Lunar grey/dove S-Type R
Custom Intake Elbow
K&N filter



If you would like the most accurate assistance, it is very helpful to place your vehicle information into your signature line, just look in your member control panel to set it up. Info like year, model, engine size, and other details like mileage can only aid in receiving more replies with the correct information.
Reply With Quote
  #18  
Old 10-26-2010, 12:39 PM
Gus's Avatar
Gus Gus is offline
Veteran Member

 
Join Date: Jul 2008
Location: Woodstock, Va./ OC Md.
Posts: 8,291
Thanked 1,002 Times in 884 Posts
gus@jagrepair.com
Send a message via Skype™ to Gus
Default

Did you try to clean the buttons as outlined on my page http://www.gusglikas.com/AutoRepairxk8Remote.htm
__________________
Gus
www.jagrepair.com


XK8 1999 126,000mi K&N Filter, S-Type 2000 3.0 120,000mi K&N Filter
“If you can't dazzle them with brilliance, baffle them with bullshit.”― W.C. Fields
Insanity: doing the same thing over and over again and expecting different results.-Albert Einstein
“I fear the day that technology will surpass our human interaction. The world will have a generation of IDIOTS.” – Albert Einstein
Reply With Quote
Old 10-26-2010, 12:39 PM
 
 
 
Reply



Tags
2000, 30, autozone, battery, fob, jag, jaguar, key, lincoln, mark, remote, reset, stype, tester, viii, work



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:52 PM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.