Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > X-Type
Sign in using an external account
Register Forgot Password?
Search

X-Type 2001 - 2009

Welcome to Jaguar Forums!
Welcome to JaguarForums.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Jaguar Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #21  
Old 12-13-2009, 01:38 PM
Junior Member
 
Join Date: Aug 2008
Location: Canada
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gessie View Post
I've been doing more research and it seems that my car may need to be done using a IDS tool, I hope not since my Jaguar dealer may want around $200 to do it and I can't see paying that much. So I'll keep looking for another answer.
Any progress? (I have the same problem)
__________________
2003 S-Type R
Reply With Quote
  #22  
Old 01-10-2010, 12:58 PM
Junior Member
 
Join Date: Jan 2010
Location: philadelphia
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this works but dont be afrid to try several times until successful. fobs seem to act like they are dead but the batteries last a long time
Reply With Quote
  #23  
Old 10-01-2010, 03:43 PM
Senior Member
 
Join Date: Sep 2010
Location: Michigan
Posts: 234
Thanked 5 Times in 5 Posts
Default

HELLO EVERYONE!!!! I THINK THERE IS A MISTAKE IN THE WRITE UP!!!!!!
I just bought a FOB off ebay the other day and just tried it as it is stated in the directions. The problem im having is it didnt make any noise and was not working!!!! So in my experience with other programming i turned the to the III mark instead of the II!!!!!!! So turn the key to the II position then turn it to the III position four times you will here the beeps. Aftyer the beeps press lock or unlock on both or all key fobs one right after another. THAT WORKED!!!!! I to II doesnt. II to III does!!!!! Hope this helps!!!!!!
Reply With Quote
  #24  
Old 10-03-2010, 07:56 PM
Junior Member
 
Join Date: Oct 2010
Location: Eastern US
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried everthing and still can't program remote.I hear the chime and within 10 secs press any button but nothing works. any suggestions?
Reply With Quote
  #25  
Old 10-03-2010, 08:56 PM
exrub's Avatar
Senior Member
 
Join Date: Jul 2010
Location: Germantown
Posts: 204
Thanked 7 Times in 7 Posts
Default

If you hear the chime but nothing works when you press the button, you might have a dead remote.
Reply With Quote
  #26  
Old 10-03-2010, 08:59 PM
motorcarman's Avatar
Photobucket

 
Join Date: Dec 2009
Location: Decatur,TX
Posts: 3,067
Thanked 1,133 Times in 822 Posts
Default

Here is the TSB info from Jaguar that you need to read.

bob gauff
Attached Files
File Type: pdf XT501-10am.pdf (62.4 KB, 554 views)
File Type: pdf XT501-23.pdf (27.1 KB, 483 views)
__________________
Owning and repairing British and German cars since the early 70's

2001 XJ8 Mistral
1999 XJ8L Topaz
1997 XJ6L Black
1985 XJ6 Belgian Import (Gray Market project car)
1985 XJ6 (Parts Car)
1983 XJ6 (Parts Car)
1992 Sovereign (sold)
2001 S-Type 4.0 (sold)
1997 XJ6L White (sold)
1972 XJ6 (sold)
1966 'E'Type (first Jaguar) (sold)
Reply With Quote
  #27  
Old 07-03-2011, 05:00 PM
Junior Member

 
Join Date: Apr 2010
Posts: 13
Thanked 0 Times in 0 Posts
Default

whats the solution if i only have 1 fob 1 key and the fob died? if i bought another fob is it reprogrammable without dealership service?
Reply With Quote
  #28  
Old 07-03-2011, 05:34 PM
Veteran Member
 
Join Date: Oct 2006
Location: UK
Posts: 1,924
Thanked 42 Times in 29 Posts
Default

As long as you have a key that can turn the ign on you can program ANY suitable fob for your region.The X Type fob can also be programmed to use with an XJ (X350) and vica versa as I reprogrammed my spare X Type ones for my XJ.Its the region frequency that is important so IK ones are no good for US market as the frequencies are different.
__________________

BuckMR2,ex 3.0 X Type,
2007 XJ Sovereign LWB TDVi, Decarbed, 26 PSI/600+Nm Torque , Premium Sound,Ruched leather,Rear Entertainment, ALL seats heat and recline,2012 Nav,20"Callistos,Redstuff ceramic pads,Mina Gallery Lower Grille,Late Jag Upper grille,Trays, DPF removed for more power and economy, both EGRs electronically closed and deleted as LH EGR was faulty and stuck shut...NITROUS to follow!
Reply With Quote
  #29  
Old 07-03-2011, 05:44 PM
Senior Member
 
Join Date: Nov 2010
Location: America
Posts: 289
Thanked 25 Times in 22 Posts
Default

Are you taking about the remote portion of the key, or the physical metal key. The remote can be programed without the dealership. If you have 3 or more keys you can program the keys without the dealership. If you are only programming 2 keys, like you only have 2 keys and that's it. That programming must be done at the dealership.
Reply With Quote
  #30  
Old 07-03-2011, 05:59 PM
Veteran Member
 
Join Date: Oct 2006
Location: UK
Posts: 1,924
Thanked 42 Times in 29 Posts
Default

The guy said "the FOB died"
FOB = REMOTE PORTION OF THE KEY
The guys FOB died not his key!
__________________

BuckMR2,ex 3.0 X Type,
2007 XJ Sovereign LWB TDVi, Decarbed, 26 PSI/600+Nm Torque , Premium Sound,Ruched leather,Rear Entertainment, ALL seats heat and recline,2012 Nav,20"Callistos,Redstuff ceramic pads,Mina Gallery Lower Grille,Late Jag Upper grille,Trays, DPF removed for more power and economy, both EGRs electronically closed and deleted as LH EGR was faulty and stuck shut...NITROUS to follow!
Reply With Quote
  #31  
Old 07-03-2011, 06:07 PM
Senior Member
 
Join Date: Nov 2010
Location: America
Posts: 289
Thanked 25 Times in 22 Posts
Default

Thanks. I see that now. My experience at dealing with certain people is that they don't know what they are talking about, like a lot of people on this forum. I was just explaining a way to help him/her. Thanks for the bold writing buddy.



Quote:
Originally Posted by BuckMR2 View Post
The guy said "the FOB died"
FOB = REMOTE PORTION OF THE KEY
The guys FOB died not his key!
Reply With Quote
  #32  
Old 07-18-2011, 04:39 PM
Member
 
Join Date: Mar 2010
Posts: 32
Thanked 0 Times in 0 Posts
Default

My spare key fob stopped working. I can still use the key to unlock/lock and start my Jaguar X type, 2003. When I push the buttons to remote lock/unlock/trunk/lights, nothing happens. I assumed it was the battery, so replaced it, still nothing. I took the fob to Auto zone and tested it, and it is transmitting. Is there a fuse or something that would not allow it to transmit?
Reply With Quote
  #33  
Old 07-19-2011, 01:13 AM
Veteran Member
 
Join Date: Oct 2006
Location: UK
Posts: 1,924
Thanked 42 Times in 29 Posts
Default

If you took too long replacing the battery or the old battery was drained the fob needs recoding
Your old battery might have depleted so the fob wouldnt work (usually you have to get nearer and nearer to the car as it depletes) and the new one wont work until its recoded
Simply to recode in seconds follow the instruction on the forum
If it has been recoded and still doesnt work spray some WD40 on the ignotion switch flap which should move when you put your key in the ignition, it often sticks causing fob probs
__________________

BuckMR2,ex 3.0 X Type,
2007 XJ Sovereign LWB TDVi, Decarbed, 26 PSI/600+Nm Torque , Premium Sound,Ruched leather,Rear Entertainment, ALL seats heat and recline,2012 Nav,20"Callistos,Redstuff ceramic pads,Mina Gallery Lower Grille,Late Jag Upper grille,Trays, DPF removed for more power and economy, both EGRs electronically closed and deleted as LH EGR was faulty and stuck shut...NITROUS to follow!

Last edited by BuckMR2; 07-19-2011 at 01:16 AM.
Reply With Quote
  #34  
Old 07-19-2011, 01:32 PM
ufoz8mycow's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Sin City
Posts: 471
Thanks: 0
Thanked 10 Times in 9 Posts
Default

Here's my question...

The first time my key "lost" its code and I had to reprogram it was last month. Never happened before then in 3 years of owning my car. Since then, I have to reprogram the key at least once or twice a week... What gives? The battery in my fob is good, also replaced about a month ago.
__________________


Low N Slow...................................
Reply With Quote
  #35  
Old 07-19-2011, 01:56 PM
Veteran Member
 
Join Date: Oct 2006
Location: UK
Posts: 1,924
Thanked 42 Times in 29 Posts
Default

There was a fault with some fobs something to the metal shield inside the fob.Only affected some VIN ranges I think if I remember there was a TSB.Try checking through the TSBs listed on the forum
__________________

BuckMR2,ex 3.0 X Type,
2007 XJ Sovereign LWB TDVi, Decarbed, 26 PSI/600+Nm Torque , Premium Sound,Ruched leather,Rear Entertainment, ALL seats heat and recline,2012 Nav,20"Callistos,Redstuff ceramic pads,Mina Gallery Lower Grille,Late Jag Upper grille,Trays, DPF removed for more power and economy, both EGRs electronically closed and deleted as LH EGR was faulty and stuck shut...NITROUS to follow!
Reply With Quote
  #36  
Old 08-10-2011, 11:34 AM
mohrd's Avatar
Veteran Member
 
Join Date: Jun 2008
Location: Red Deer, Alberta CANADA
Posts: 1,990
Thanked 106 Times in 101 Posts
Default

Quote:
Originally Posted by I <3 X-Type View Post
HELLO EVERYONE!!!! I THINK THERE IS A MISTAKE IN THE WRITE UP!!!!!!
I just bought a FOB off ebay the other day and just tried it as it is stated in the directions. The problem im having is it didnt make any noise and was not working!!!! So in my experience with other programming i turned the to the III mark instead of the II!!!!!!! So turn the key to the II position then turn it to the III position four times you will here the beeps. Aftyer the beeps press lock or unlock on both or all key fobs one right after another. THAT WORKED!!!!! I to II doesnt. II to III does!!!!! Hope this helps!!!!!!
Confirmed. Replaced a battery in a remote that wasn't working. It can start the car but no remote buttons were working. Tried programming it with I to II but no GEM chime. Tried II to III and the GEM chime happened and the "good" remote would program. Sadly the other didn't. Looks like a dead remote for me. Off to do some shopping I guess.
__________________
Loved my '02 X-Type, 3.0 Sport, Platinum on Warm Charcoal,18" Proteus wheels, minor mods. Now she is loved by another.
Reply With Quote
  #37  
Old 08-10-2011, 12:06 PM
Kota62's Avatar
Senior Member

 
Join Date: Apr 2011
Location: Fayetteville NC
Posts: 162
Thanked 19 Times in 18 Posts
Gary Noble
Default

Quote:
Originally Posted by mohrd View Post
Looks like a dead remote for me. Off to do some shopping I guess.
Just something to consider, my wife had several old Ford (07 Mustang) remotes lying around the house...
Took two and successfully programmed them

Cheers
Gary
__________________
'02 X-Type 3 Litre Manual Saloon
Reply With Quote
  #38  
Old 08-19-2011, 10:06 PM
mohrd's Avatar
Veteran Member
 
Join Date: Jun 2008
Location: Red Deer, Alberta CANADA
Posts: 1,990
Thanked 106 Times in 101 Posts
Default

Not to beat the dead horse but, $23 later from Remotez4Less, four turns to III position and the magic GEM chime and we are back in business.
__________________
Loved my '02 X-Type, 3.0 Sport, Platinum on Warm Charcoal,18" Proteus wheels, minor mods. Now she is loved by another.
Reply With Quote
  #39  
Old 08-22-2011, 10:12 PM
Junior Member

 
Join Date: Apr 2010
Posts: 13
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mohrd View Post
Not to beat the dead horse but, $23 later from Remotez4Less, four turns to III position and the magic GEM chime and we are back in business.
Same here I went and bought a new remote off Ebay and followed the instructions posted on here. It worked.
Reply With Quote
  #40  
Old 09-04-2012, 08:21 PM
Junior Member

 
Join Date: Jun 2012
Location: Panama City FL
Posts: 30
Thanked 1 Time in 1 Post
Smile Happy!

Ordered a remote from Remotez4less for my wife's 2002 X Type. Used the instructions at the start of the thread and HOLY CRAP!!!! It actually worked!
__________________
2002 X Type 3.0
AWD, Automatic
Reply With Quote
Old 09-04-2012, 08:21 PM
 
 
 
Reply



Tags
2002, car, coding, discovery, fob, fobs, forums, ignition, jaguar, key, keys, program, programing, programming, spare, type, xjs



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 07:13 AM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.