2001 XJ8 CEL codes P0174, P0443, P1000 - Jaguar Forums - Jaguar Enthusiasts Forum


XJ XJ8 / XJR ( X308 ) 1997 - 2003

2001 XJ8 CEL codes P0174, P0443, P1000

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-21-2011, 05:25 PM
Junior Member
Thread Starter
 
Join Date: Feb 2011
Location: Baton Rouge, LA
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2001 XJ8 CEL codes P0174, P0443, P1000

My 2001 XJ8 has a check engine light with the following codes:

P0174,
P0443,
P1000.

Can anyone with experience help me out with what needs to replaced?
Or even the best place to start.
I'm pretty savy with cars basically but jags are completely new to me.

Thanks in advance
Reply With Quote
  #2  
Old 02-21-2011, 05:36 PM
Veteran Member
 
Join Date: Nov 2007
Location: atlanta ga
Posts: 4,495
Thanked 1,027 Times in 846 Posts
Default

Well, I don't know what P443 is, and P1000 is only a drive cycle indicator, but P 174 is a lean fault. On these cars, the most likely root cause is a split part or full load breather tube. Those are the tubes that run from the valve cover to the air intake system. Look carefully for a aplit. Another common air induction leak is into the plenum that reuns from the air cleaner to the throttle body. Again, look CAREFULLY for leaks. You did not mention any misfire, but a misfire, bad MAF, bad inlet air temp, aexhaust leak before cats are all also mentuioned. But I would look at the breathers and the plenum first, second , and third!
Reply With Quote
  #3  
Old 02-22-2011, 06:39 AM
Junior Member
Thread Starter
 
Join Date: Feb 2011
Location: Baton Rouge, LA
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

sparkenzap, thanks for the knowledgeable reply. i have a good place to start. currently working long days won't be able to look at it until friday. but i'll be sure to keep up post on what i find.
by the way, is there a shop manual you reccommmend for this car. i looked on line and there seems to be very little from haynes or chilton. the only one i could find was a six vol $1000 version.

thanks again for a starting point.
chris
Reply With Quote
  #4  
Old 02-22-2011, 04:50 PM
Veteran Member
 
Join Date: Nov 2007
Location: atlanta ga
Posts: 4,495
Thanked 1,027 Times in 846 Posts
Default

chris:
As to the shop manuals, none are real good, but there is a software manual called JTIS. Look here: http://jaguarforums.com/forum/showth...t=9933&page=26
It takes some getting used to, but the archives will give you some info.
In addition to JTIS, I use alldatadiy.com, which is a subscription service which costs about $30.00 a year as I recall.
Reply With Quote
  #5  
Old 02-22-2011, 10:52 PM
ttl ttl is offline
Member
 
Join Date: Jul 2010
Location: Great Plains of North America
Posts: 65
Thanked 5 Times in 5 Posts
Default

443 appears to be an EVAP purge valve control malfunction. Cause listed as bad wiring/connection or bad valve. Since this is fuel system related, I wonder if taking care of this might clear up the lean problem?
Reply With Quote
  #6  
Old 02-22-2011, 11:06 PM
ttl ttl is offline
Member
 
Join Date: Jul 2010
Location: Great Plains of North America
Posts: 65
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by sparkenzap View Post
But I would look at the breathers and the plenum first, second , and third!
Ross-- my chance to learn. Do these kinds of vacuum leaks often cause only one bank to show the lean fault? I assumed it would trigger the fault on both sides. For that matter, I guess I'd expect a fuel system problem to trigger the fault on both sides too. Just curious. Thanks!
Reply With Quote
  #7  
Old 02-22-2011, 11:19 PM
Veteran Member
 
Join Date: Nov 2007
Location: atlanta ga
Posts: 4,495
Thanked 1,027 Times in 846 Posts
Default

Well, you would thnk it would be on both sides. I had only one side code as I recall. The other side will probably code if driven further. And, I copied the most relevant pinpoints from the shop manual.

I doubt the evap fault would cause a lean code. That indicates the tank vacuum is not holding, spewing all of that polluting gasoline vapor into the air we have to breathe. That can also be a cracked hose on the evap system. Or a loose gas cap.
Reply With Quote
  #8  
Old 02-23-2011, 09:07 AM
Gus's Avatar
Gus Gus is online now
Veteran Member
 
Join Date: Jul 2008
Location: Woodstock, Va./ OC Md.
Posts: 10,228
Thanked 1,566 Times in 1,305 Posts
Default

Cleaning the TB, Breather stub and the MAFS will help and you should look at the air filter and replace if necessary. As for a leak in the vacuum system and only getting a code for one side is possible, I have seen stranger things. The attached links might help. http://www.gusglikas.com/images/Auto...J27%201999.pdf http://www.gusglikas.com/images/Auto...otos/P0171.pdf
Reply With Quote
  #9  
Old 02-28-2011, 10:28 AM
Junior Member
Thread Starter
 
Join Date: Feb 2011
Location: Baton Rouge, LA
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default did some trouble shooting

well this weekend i did some trouble shooting and reall didn't find much wrong. however what i did learn.
first off i have three codes
p0171
p0174
p0443

basically both banks or lean and i have trouble with the egr system.
i searched all the vacuum line in the engine compartment and all looks ok. i still need to find the vacuum line and canister for the egr system and not sure where it is. any help.

is it possible the gas cap could be the culprit. it seems corrodes and doesn't look to well

also can anyine tell me how to trouble shoot the egr valve and system.

thanks,

chris
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 XJ8 air Suspension too low Guy-Pierre Boucher XJ XJ6 / XJ8 / XJR ( X350 & X358 ) 7 09-16-2015 06:55 PM
Drive cycle for 2001 XKR help! skadmiri1 XK8 / XKR ( X100 ) 16 09-09-2015 12:27 PM
2003 V6 5 speed Problems Solved - Thanks OkieTim S-Type / S type R Supercharged V8 ( X200 ) 3 09-08-2015 05:48 PM
Hello Everyone TexasCat New Member Area - Intro a MUST 8 09-08-2015 05:36 AM
Thank you! OkieTim Jaguar Forums Feedback & Suggestion Center 2 09-02-2015 01:48 PM


Tags
1999, 2001, 2003, aguar, check, code, codes, diagnostic, engine, jaguar, jaquar, light, p1000, xj8, xjr


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:06 PM.


JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.