Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > XK8 / XKR
Sign in using an external account
Register Forgot Password?
Search

XK8 / XKR 1996 - 2006

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-04-2012, 05:02 PM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default engine knocking on startup cold

I have a 2001 XKR 53K miles. When I start my engine from cold i.e. after 24hrs rest I hear a loud knocking noise coming from the center/top engine about where the super charger is. It goes away after about 20sec and is never heard from again until another cold start. I'm 90% sure its in the middle and not the cam cover area and yes I have changed the secondary tensioners.

Any ideas ??

Thanks
Simon
Reply With Quote
  #2  
Old 01-07-2012, 03:02 AM
GGG's Avatar
GGG GGG is online now
Photobucket
 
Join Date: Dec 2011
Location: Durham, UK
Posts: 45,242
Thanked 3,795 Times in 3,375 Posts
Send a message via Skype™ to GGG
Default

Simon,

You're not going to get many replies unless you link an audio of the noise. (rattles from chains, rumbles from camshafts, slap from pistons, clicking from valves etc etc - the list of possibilities goes on and on)

From the information you've given, this loud knocking noise happens:

1. only when the engine is cold
2. it stops in about 20 seconds

All clearances are therefore at maximum and all the oil has drained back into the oilpan. This suggest something worn where the clearance is great enough to be noisy at startup but not so worn as to continue when oil pressure is up to normal. Stopping after 20 seconds is too soon for engine warm up so this is likely to rule out expansion in anything other than an exhaust component.

Have you had someone start the car whilst you listen standing next to the engine? You need to pinpoint the sound. Definitely from the engine itself or an ancilliary? Top end or block? Removing the engine covers will make it easier to locate.

Is it as simple as using too lightweight an oil or a filter without a non return valve?

Get recording - there can't be many Jaguar noises someone here hasn't heard before.
Reply With Quote
  #3  
Old 01-08-2012, 01:49 PM
H20boy's Avatar
Veteran member

 
Join Date: Mar 2007
Location: Ft Worth, TX
Posts: 10,868
Thanked 742 Times in 580 Posts
Default

What's the status of your tensioners Simon?

Is it only the supercharger, or in the engine? I hear lubrication of that supercharger makes them pretty noisy.
__________________
Matt | 2003 XK8 CvTbl | 2005 SuperV8
My Jag Galleries



Go Texas Tech!


Reply With Quote
  #4  
Old 01-10-2012, 01:09 PM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default

Quote:
Originally Posted by H20boy View Post
What's the status of your tensioners Simon?

Is it only the supercharger, or in the engine? I hear lubrication of that supercharger makes them pretty noisy.
I had the rocker covers of at the weekend to re seat them, the drivers side was weeping a little oil in the bottom right corner. Tensioners are fine those I replaced 4K ago with the metal bodied ones and they looked good.

The noise seems to be coming from the supercharger which is strange as I dont think that is oiled from the engine seems to be sealed for life LOL. Wonder if it needs its oil changing. If so does anyone have clear instructions for this.

Noise only lasts a few seconds so it may just be the cold, I'm in CA so cold for us is below 50F, my supercharger belt always squeeks like a mouse when the engine is cold but this is a known problem goes away soon as the engine warms up. My car has only ever lived in FL and CA so it does not like cold weather. Think its seen rain like twice in the last 7yrs LOL. Only dirt my engine top/bottom has is dust!!

Thank
Simon
Reply With Quote
  #5  
Old 01-12-2012, 07:26 AM
oldmots's Avatar
Veteran Member
 
Join Date: Jun 2008
Location: Chesapeake Bay area, Virginia
Posts: 1,433
Thanked 196 Times in 174 Posts
Default

The supercharger has an oil bath lube with a level check plug for the front bearing and a sealed lubricated rear bearing. The life of the unit is about 100K so you are not there yet. The only thing I can think of that could knock there is the internal snout coupling on the supercharger. This part can fail and cause noise so get it looked at.
__________________
05 XJ8 4.2
04 Audi A6 Quattro 3.0
06 XKR Coupe
04 Jeep Wrangler
09 Kawasaki Concours 1400
65 BMW R69S
67 Velocette Venom Thruxton
89 Honda GB500TT
Reply With Quote
  #6  
Old 01-12-2012, 07:44 AM
WhiteXKR's Avatar
Veteran Member

 
Join Date: Apr 2010
Location: Arlington VA USA
Posts: 5,385
Thanked 1,595 Times in 1,245 Posts
Default

Quote:
Originally Posted by simonnallen View Post
I had the rocker covers of at the weekend to re seat them, the drivers side was weeping a little oil in the bottom right corner. Tensioners are fine those I replaced 4K ago with the metal bodied ones and they looked good.

The noise seems to be coming from the supercharger which is strange as I dont think that is oiled from the engine seems to be sealed for life LOL. Wonder if it needs its oil changing. If so does anyone have clear instructions for this.

Noise only lasts a few seconds so it may just be the cold, I'm in CA so cold for us is below 50F, my supercharger belt always squeeks like a mouse when the engine is cold but this is a known problem goes away soon as the engine warms up. My car has only ever lived in FL and CA so it does not like cold weather. Think its seen rain like twice in the last 7yrs LOL. Only dirt my engine top/bottom has is dust!!

Thank
Simon
Here is a link fyi to a supercharger oil change write-up, but I doubt it is the solution to your problem. Supercharger oil change - pics
__________________
Website: http://www.thejagwrangler.com/ Accessories and upgrades for your Jaguar XK, XK8, XKR and XJ X308

2001 XKR White Onyx conv., Mina Exhaust, Nameless Cats, 2.6"/+3 PSI Supercharger Pulley, Video Gauge Display + Garmin GVN53 nav. w/XM radio/traffic on orig. Nav Screen, Rear Window Control Mod, Key Fob Remote Control Convertible Top, RealGauge

2003 S-type 4.2 Quartz

2007 XK conv., Remote Top Video: http://www.youtube.com/watch?v=ilv7kW6yN6I
Reply With Quote
  #7  
Old 01-12-2012, 01:35 PM
H20boy's Avatar
Veteran member

 
Join Date: Mar 2007
Location: Ft Worth, TX
Posts: 10,868
Thanked 742 Times in 580 Posts
Default

above thread links to another thread too

http://www.jaguarforums.com/forum/xj...e-notes-57136/
__________________
Matt | 2003 XK8 CvTbl | 2005 SuperV8
My Jag Galleries



Go Texas Tech!


Reply With Quote
  #8  
Old 01-13-2012, 06:53 PM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default

Quote:
Originally Posted by H20boy View Post
above thread links to another thread too

http://www.jaguarforums.com/forum/xj...e-notes-57136/
thanks I've order the oil for the super charger so will change that as it has not been done since the car was new i.e 53K ago!!
Reply With Quote
  #9  
Old 01-13-2012, 07:09 PM
H20boy's Avatar
Veteran member

 
Join Date: Mar 2007
Location: Ft Worth, TX
Posts: 10,868
Thanked 742 Times in 580 Posts
Default

hey, it won't hurt anything for you to do so. It may still rattle, but she'll be cooler when making all that racket.
__________________
Matt | 2003 XK8 CvTbl | 2005 SuperV8
My Jag Galleries



Go Texas Tech!


Reply With Quote
  #10  
Old 01-16-2012, 05:33 PM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default

Ok changed the super charger fluid well sort of. I could only get about 1oz out and I tried every angle with my WD40 pipe but it did take 4oz to fill it back up. So there was 3oz missing. Guess a seal is leaking a little as there was oil and grime about the SC.

Engine does sound a lot quieter now when running and start up still a little noise but nothing excessive for 53K miles.

Thanks
Reply With Quote
  #11  
Old 01-16-2012, 11:26 PM
plums's Avatar
Veteran Member
 
Join Date: Feb 2011
Location: on-the-edge
Posts: 6,762
Thanked 989 Times in 793 Posts
Default

You should watch your lube level then.

If you were down 3 ounces, that is roughly half of the 6.8 ounce capacity.
Reply With Quote
  #12  
Old 01-17-2012, 12:05 AM
avt007's Avatar
Veteran Member

 
Join Date: Sep 2010
Location: Langley BC
Posts: 1,549
Thanked 290 Times in 230 Posts
avt007
Default

Listen to these videos and see if they are the same as your sound.
XJ8 tapping when cold video.
__________________
Rob

X308 Electrical Troubleshooting
Link to Canadian Forum
98 XJR Carnival Red
98 XJ8 Topaz Metallic
01 BMW X5

Reply With Quote
  #13  
Old 01-17-2012, 07:08 AM
itspec60's Avatar
Senior Member
 
Join Date: May 2010
Location: South Central PA
Posts: 264
Thanked 30 Times in 27 Posts
Default

My engine starting doing the same thing right after an oil change. I had changed my tensioners 5000 mi. before and everything was fine until the change. I then started checking the differences in oil filters. I had used one that did not have an anti-return valve. I bought one that advertised it had the valve and changed filters. I haven't had that noise since.
__________________
Itspec60


11 BMW Z4 35i
13 Lexus ES350
04 Titan 4X4 Off Road
Reply With Quote
  #14  
Old 01-17-2012, 11:05 AM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default

Quote:
Originally Posted by avt007 View Post
Listen to these videos and see if they are the same as your sound.
XJ8 tapping when cold video.
Not really that sounds like VVT tappet sounds. Today is really cold we had first frost of the year so I will record it this afternoon and post.

http://www.youtube.com/watch?v=tYCqfh-wifk

The sight tick you hear when the revs drop is the supercharger belt. Didnt knock much this morning and has been sitting for 16hrs overnight in subzero temps. Think this car just makes you paranoid!!

Thanks

Last edited by simonnallen; 01-17-2012 at 11:39 AM.
Reply With Quote
  #15  
Old 01-18-2012, 01:39 AM
H20boy's Avatar
Veteran member

 
Join Date: Mar 2007
Location: Ft Worth, TX
Posts: 10,868
Thanked 742 Times in 580 Posts
Default

doesn't sound noisy at all. Mine taps a bit too...but that little chirp would drive me batty.
__________________
Matt | 2003 XK8 CvTbl | 2005 SuperV8
My Jag Galleries



Go Texas Tech!


Reply With Quote
  #16  
Old 01-18-2012, 09:54 AM
XJR-99's Avatar
Senior Member

 
Join Date: Nov 2011
Location: Europe
Posts: 280
Thanked 49 Times in 46 Posts
Default

I have exactly the same knocking noise 30-40s after cold starts when parked one day or more. 1999 XJR. I have tried to hear from where it comes, sounds like from timing chain area, but not 100% sure. Old tensioners ( will be changed soon ) and SC oil changed 5K miles ago. The noise is quite a strong knocking one, not very fast, maybe once per every 1-2s.

Last edited by XJR-99; 01-18-2012 at 10:08 AM.
Reply With Quote
  #17  
Old 01-18-2012, 10:49 AM
simonnallen's Avatar
Senior Member
 
Join Date: May 2010
Location: sunnyvale, ca, usa
Posts: 169
Thanked 35 Times in 16 Posts
Default

Quote:
Originally Posted by H20boy View Post
doesn't sound noisy at all. Mine taps a bit too...but that little chirp would drive me batty.
The chirp is there some day other not and goes away once the car warms up. You cant hear it when you are in the car with the door closed. Its just the SC belt slipping. Happens after the car is left for a day or so, the belt slips on the small SC pulley. If you give the belt a good clean with soapy water that helps.

But as I said 50% of the time is not there and it always goes once the engine warms up.
Reply With Quote
  #18  
Old 02-09-2012, 05:13 PM
guzzi svt's Avatar
Senior Member

 
Join Date: Feb 2010
Location: Kansas City, MO
Posts: 140
Thanked 11 Times in 11 Posts
Default

I just had all of my cam chains and tensioners replaced and was hoping that would get rid of my knocking at cold start too, it did get rid of the tick, tick, tick that had started last time I drove it. The knocking started about 5 years ago soon after I bought it.
I finally had a chance to listen to it, it wasn't easy because it only makes the noise right after you start the cold engine and then really only when you put it in reverse. It make the noise at idle but putting it in reverse really sets it off. My brother was over so he listened while I started it and put it in gear. He said it's coming from the SC. We switched places and he was right. It started to quite down after about a minuite of running. I'll be checking and changing the oil soon, but am interested in anyones idea why it would be making this noise. Gears banging together w/o oil?
__________________
Bill
Kansas City, MO
2001 XKR Red Coupe
Reply With Quote
  #19  
Old 09-08-2012, 04:02 PM
PascalR's Avatar
Junior Member
 
Join Date: Sep 2012
Location: France
Posts: 30
Thanked 3 Times in 3 Posts
mssl427
Default


Hello all,

I am just registred in your forum, I am living France and I read your posts since a while because I have the same symptoms ( knocks at cold iddle )

'98 engine, Tensionners are new, engine oil new, supercharger oil new, 89000 miles at clock, the car is running fine but, there is still this knock when cold start.(the same as the video of the red XKR, i cant find it !)


I located it also under the supercharger, especially on passenger side, and the noise resonate in the intercooler.

I saw some XKR owner having this matter, it let me think it's a common problem on these engines but nobody has sorted it out (even me....)

I use now 95 unleaded gazoline instead of 98, the noise is not that present.... this could be a way.

Many thanks for your suggestions.
Reply With Quote
  #20  
Old 09-09-2012, 05:44 AM
XJR-99's Avatar
Senior Member

 
Join Date: Nov 2011
Location: Europe
Posts: 280
Thanked 49 Times in 46 Posts
Default

Quote:
Originally Posted by XJR-99 View Post
I have exactly the same knocking noise 30-40s after cold starts when parked one day or more. 1999 XJR. I have tried to hear from where it comes, sounds like from timing chain area, but not 100% sure. Old tensioners ( will be changed soon ) and SC oil changed 5K miles ago. The noise is quite a strong knocking one, not very fast, maybe once per every 1-2s.
Knocking noise of my car's engine just after cold start ended when full timing chain job was done. Most probably the noise really came from this part of engine.
Reply With Quote
Old 09-09-2012, 05:44 AM
 
 
 
Reply



Tags
2010, 42, chrager, clicking, cold, engine, jaguar, knock, knocking, knocks, knocs, noise, rattle, start, xk8



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 04:29 PM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO ©2010, Crawlability, Inc.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.