Overheating problem - Jaguar Forums - Jaguar Enthusiasts Forum

Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > XK8 / XKR ( X100 )
Log In 

XK8 / XKR ( X100 ) 1996 - 2006

Overheating problem

LinkBack Thread Tools Search this Thread
Old 04-14-2011, 10:39 PM
Junior Member
Join Date: Apr 2011
Location: California
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Overheating problem

My 1997 XK8 with 85,000 miles has suddenly started overheating. I've replaced the thermostat and temperature sensor. I've flushed out the radiator and replaced all hoses and the antifreeze.
Shortly after starting the car, the electric fans come on and a gurgling sound comes from the coolant system. Antifreeze is flowing back into the expansion tank and filling the tank so it flows out of the overflow tube and onto the ground causing the coolant level to drop.
The only thing I can think of that I haven't checked yet is to pull the water pump off and inspect it. I have removed the serpentine belt and checked the water pump for excessive play, and there is none. It feels OK.
Does anyone have any suggestions for me? I'm running out of ideas.
Reply With Quote
Old 04-15-2011, 12:09 AM
Join Date: Apr 2010
Location: Long Island, NY
Posts: 60
Thanked 1 Time in 1 Post

You should definitely change the water pump. The original design left a lot to be desired and should be replaced with an updated model with metal impellers as opposed to the plastic.
1998 XK8 Convertible
Reply With Quote
Old 04-15-2011, 03:13 AM
H20boy's Avatar
Veteran member
Join Date: Mar 2007
Location: Ft Worth, TX
Posts: 11,286
Thanked 963 Times in 683 Posts

Sounds like alot of air in the system remaining. There is a good DIY document in the FAQ thread for this subforum that describes how to properly purge the air from the car after doing a flush and fill of the cooling system.

Is water moving through the upper radiator hose? can you feel it being pushed by the water pump?
Matt | 2003 XK8 Convertible | 2011 XJ
My Jag Galleries

Go Texas Tech!
| RIP Super V8

Reply With Quote
Old 04-15-2011, 08:50 AM
Paul Pavlik's Avatar
Veteran Member
Join Date: Aug 2009
Location: Milwaukee, WI
Posts: 1,126
Thanked 348 Times in 283 Posts

And, of course, this could be caused by a Head Gasket leak.

2000 XKR BRG/Ca
Reply With Quote
Old 04-15-2011, 09:00 AM
Reverend Sam's Avatar
Veteran Member
Join Date: May 2010
Location: North Carolina
Posts: 3,654
Thanked 648 Times in 355 Posts

Originally Posted by Paul Pavlik View Post
And, of course, this could be caused by a Head Gasket leak.
That was my first thought when I read about the fluid overflowing the expansion tank. The exhaust gases are forcing their way into the coolant, causing the coolant to overflow. Then there is no coolant left and the engine overheats. I suppose it could also be caused by a blockage in the cooling system, but you've already flushed it. You can have the coolant tested for exhaust gas, but if it's happening that quickly I wonder if there is enough mixing of the fuel and exhaust gas for the test to actually pick it up. It's worth a shot, though. So if I were in your shoes, I'd get my coolant tested for exhaust gases, if that checks out OK I'd remove the pump and check the impeller (replace it if it has a plastic impeller). Then I would flush the system very very very thoroughly. Remove the hoses. Flush anyplace where there might be a blockage.
2003 Jaguar XK8

That's not a decal. It's a real bird! Lucky timing.

Click RIGHT HERE to be taken to my YouTube channel. I have lots of videos which show how to repair and modify your XK8
Reply With Quote
Old 04-15-2011, 09:16 AM
Senior Member
Join Date: Mar 2010
Location: san jose
Posts: 574
Thanked 85 Times in 68 Posts

Check your oil. A head gasket leak may leak water into oil
Reply With Quote
Old 04-15-2011, 11:12 AM
Junior Member
Join Date: Apr 2011
Location: California
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default overheating problem

Thank you to everyone who offered their suggestions. There were a couple of them that occurred to me, like a blockage somewhere in the system or a blown head gasket - I tried to keep THAT thought out of my mind.
Although the water pump felt fine externally - with the serpentine belt removed, it felt firm and solid, when I pulled it off to inspect it, I found the plastic impeller in pieces. Fortunately, they were all still inside of the pump housing.
So the problem is solved.
Thanks everyone. You've been a big help - especially the first guy who suggested that I replace the piece of %^& plastic water pump with an upgraded model.
Reply With Quote
Old 06-20-2011, 09:08 PM
996 996 is offline
Junior Member
Join Date: Jun 2011
Location: Toronto, Canada
Posts: 14
Thanked 0 Times in 0 Posts

Hey PattertiXK8,
I just wanted to check to see if your overheating problem has truly disappeared. Reason is...I had this last summer, and I had to replace the thermostat. It worked good for about 2 weeks, but then I got stuck in stop&go traffic on a hot day for about 25 minutes...and it over heated again!
It turned out for the XKRs (I think it's only for the XKRs), there's a secondary fan that turns on after the primary one. My board for the secondary fan fried so in normal driving, the primary fan kept the car cool, but once I hit stop-and-go traffic for more than 20-25 minutes, the auxilary fan was needed to cool the car. it cost me $900 for a new part...not cheap.

Anyway, just thought I'd let you know in case you run into heating problems again.
Triple Black 03 XKR Convertible
Toronto, Ontario, Canada
Reply With Quote
Old 06-21-2011, 08:29 AM
Junior Member
Join Date: Apr 2011
Location: California
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Overheating problem

Thank you for your interest.
I pulled the water pump off and there were no blades left on the impeller. They had all broken off. Fortunately, they were all laying in the pump and hadn't circulated into the engine so replacing the pump was relatively easy.
Obviously that solved the problem as the pump wasn't circulating any water through the engine at all. I've never seen an impeller come apart like that before so it was the last thing I checked.
Reply With Quote
Old 09-26-2011, 03:39 PM
Posts: n/a

Having problems with my cooling system, had a leak in a hose so I changed out the hose. The water from the reservoir didn't seem to be taking so I blew into it and then the water began to take, the car idled at normal temp but as soon as I drove it began to overheat. The heater never got warm only blew cold air, is it possible to have got an air gap in the system and if so how do you remove it? 05 XJ Super V8
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Overheating issue Raul Lara New Member Area - Intro a MUST 10 09-14-2015 07:31 PM
Gas tanks overheating problem alpecsa XJ6 & XJ12 Series I, II & III 17 09-07-2015 11:55 AM
Coolant temp gauge Bcrary3 XJ XJ8 / XJR ( X308 ) 9 09-03-2015 03:48 PM
Headlight Problem laserguy X-Type ( X400 ) 3 09-03-2015 02:02 PM
Overheating issue Raul Lara X-Type ( X400 ) 1 09-02-2015 05:23 PM

1997, 2003, 97, gasket, head, heating, jagaur, jaguar, overheat, overheating, overhething, problem, problems, xk8, xkr

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 08:24 PM.

JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.