NZ member - Jaguar Forums - Jaguar Enthusiasts Forum

Notices

NZ member

Reply

 
 
 
  #1  
Old 06-11-2014, 04:07 PM
Junior Member
Thread Starter
Join Date: Mar 2013
Location: Dunedin NZ
Posts: 22
Thanked 5 Times in 3 Posts
Default NZ member

Hi guys
Just a hello to fellow Jag lovers in NZ. I am in Dunedin.
Does anyone have any ideas about intermittent starting issues, I have tried a number of things but just can't pinpoint the cause
 
Reply With Quote
  #2  
Old 06-13-2014, 06:17 AM
Join Date: Jan 2014
Location: Brisbane,Australia
Posts: 22,465
Thanked 4,281 Times in 3,256 Posts
Default

Hi Moodieblue, try posting your question in the specific forum for your car.
XJ6 & XJ12 Series I, II & III - Jaguar Forums - Jaguar Enthusiasts Forum
Plenty of poeple there will be able to help you with you starting issue.
Cheers
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trickeyM
New Member Area - Intro a MUST
7
10-04-2015 05:43 PM
Clare Jennings
New Member Area - Intro a MUST
8
10-04-2015 05:43 PM
rhemler
New Member Area - Intro a MUST
8
10-04-2015 05:37 PM
Spazzzzzzzzzy
New Member Area - Intro a MUST
8
10-04-2015 05:37 PM
Newark Nj Gang
X-Type ( X400 )
1
10-02-2015 02:39 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: NZ member


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: