X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

No sound and no phone

 
  #1  
Old 03-27-2019, 02:41 PM
Junior Member
Thread Starter
Join Date: Mar 2019
Location: Northamptonshire
Posts: 1
Received 0 Likes on 0 Posts
Default No sound and no phone

I have a Jaguar x type Sovereign Estate on 59 plate. I sent the car to a garage for a new drivers side wing mirror and to have a cracked rear bumper mended and resprayed. On receiving the car back from the garage, I have no sound on the radio or CD and the phone button shows 'no telephone system installed'. All was OK before the car went to the garage - any ideas.
 
  #2  
Old 03-27-2019, 03:32 PM
JaguArvid's Avatar
Member
Join Date: Jan 2019
Location: Stockholm
Posts: 96
Received 10 Likes on 9 Posts
Default

any ideas? yea call the garage and tell them to fix what they broke.. that seems ****ed up to me if it worked before you got there, they should fix it for free
 
The following users liked this post:
DJA50 (03-27-2019)
  #3  
Old 03-28-2019, 03:23 AM
Veteran Member
Join Date: May 2009
Location: Yorkshire, England
Posts: 23,317
Received 3,439 Likes on 3,046 Posts
Default

+1

English law makes it their problem (unless you don't wish it to be - can't imagine why you'd take that course though).
 
The following users liked this post:
DJA50 (03-28-2019)
  #4  
Old 05-11-2019, 07:50 AM
Junior Member
Join Date: May 2019
Posts: 3
Received 0 Likes on 0 Posts
Default N

My guess they had to unhook battery causing the radio to need to be reset.
 
  #5  
Old 05-11-2019, 02:33 PM
MeatBag's Avatar
Senior Member
Join Date: Jun 2009
Location: New York
Posts: 377
Received 36 Likes on 25 Posts
Default

They also might have disturbed the fiber optic loop that connects the units in the trunk to the head end in the dash.
I had the audio go out in my XJR intermittently at first and then for good - for no apparent reason. It turned out to be the fiber loop.
 
  #6  
Old 05-11-2019, 02:49 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,135
Received 10,336 Likes on 8,494 Posts
Default No sound from the OP either

DJA50 logged out 1 hour 35 minutes after posting the question and hasn't been back in six weeks.

Graham
 
The following users liked this post:
JaguArvid (05-12-2019)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jaguarjc
S-Type / S type R Supercharged V8 ( X200 )
28
07-26-2018 05:58 PM
bfair
XF and XFR ( X250 )
2
08-22-2013 09:35 PM
WinterJag
S-Type / S type R Supercharged V8 ( X200 )
3
08-04-2013 06:03 AM
dsetter
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
29
03-25-2013 04:30 PM
nick hudd
XK8 / XKR ( X100 )
15
07-12-2010 04:24 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: No sound and no phone


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: