XJ XJ6 / XJR6 ( X300 ) 1995-1997

1996 Jaguar XJ6 Vanden Plas Radio error

 
  #1  
Old 03-08-2019, 11:34 PM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 5
Likes: 0
Received 1 Like on 1 Post
Default 1996 Jaguar XJ6 Vanden Plas Radio error

Hello all,

I havenít found any information on this, I got in the car, started it, and the radio does not work. No buttons work, it doesnít not take a cassette. The radio screen says EE80. The code stays on when the vehicle is off. Does anybody know what this issue is? Any ways to fix it?
 
  #2  
Old 03-09-2019, 08:50 AM
Lady Penelope's Avatar
Veteran Member
Join Date: Apr 2017
Location: Kansas City USA
Posts: 3,775
Received 1,213 Likes on 965 Posts
Default

There are 3 fuses

Let me look them up

Is yours an original Jaguar / Aline AJ9500 head unit ? , just a pic will work

# 8 / 15 amp Trunk fuse box - head

# 1 / 25 amp Trunk fuse box - power amp

# 10 / 5 amp Trunk fuse box

power antenna shares fuse # 8 above , does the antenna extend ?

 

Last edited by Lady Penelope; 03-09-2019 at 09:15 AM.
  #3  
Old 03-09-2019, 03:15 PM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 5
Likes: 0
Received 1 Like on 1 Post
Default

Yes the antenna extends. I believe I removed all fuses, but the radio still does not work, all fuses appear in great shape, and the radio still produces this error code with the fuses out and vehicle off.

and yes that is the correct radio
 
The following users liked this post:
Lady Penelope (03-09-2019)
  #4  
Old 03-09-2019, 03:33 PM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 5
Likes: 0
Received 1 Like on 1 Post
Default

It is possible that the EE80 code is not really an error code, but is just what the display appears stuck on. There is no illumination.
 
  #5  
Old 03-09-2019, 06:25 PM
Lady Penelope's Avatar
Veteran Member
Join Date: Apr 2017
Location: Kansas City USA
Posts: 3,775
Received 1,213 Likes on 965 Posts
Default

Does the amplifier get warn to the touch after 5 minutes with the head unit turned on ?

does removing the tan round connector on the amplifier remove the code ? will need to cycle the power to reset
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sartimowich
PRIVATE For Sale / Trade or Buy Classifieds
10
02-19-2015 10:57 AM
Trueblood
XJ XJ6 / XJR6 ( X300 )
5
03-11-2014 03:11 PM
Trueblood
XJ XJ6 / XJR6 ( X300 )
2
03-10-2014 10:54 AM
dsmith3435
XJ XJ6 / XJR6 ( X300 )
2
07-03-2011 03:16 PM
Omario
PRIVATE For Sale / Trade or Buy Classifieds
0
03-30-2010 08:40 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 1996 Jaguar XJ6 Vanden Plas Radio error


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: