XJ6 & XJ12 Series I, II & III 1968-1992

help

 
  #2  
Old 10-15-2007, 08:51 PM
Join Date: Nov 2006
Location: Glasgow, Scotland UK
Posts: 47,343
Received 8,897 Likes on 4,091 Posts
Default RE: help

Name:  cars.jpg
Views: 5
Size:  7.4 KB

Hey sidsbeach n welcome along to the forum.

Re your question...........I think that either Jose, [email protected] britishparts and Jag genius may be able to help.
I'm sure they'll be along shortly........failing that, whay not pm them and ask your question?
I'm sure they'll help if they can

Jim
 
  #3  
Old 10-16-2007, 09:56 PM
Veteran Member
Join Date: Feb 2007
Posts: 3,780
Likes: 0
Received 32 Likes on 9 Posts
Default RE: help

+1 on the recommendations that my fellow mod gave, but there shouldn't be two thick wires. There should only be one, and the two skinny wires would go together grounded on to the alternator. Then, the alternator should have a plug as well. I could be wrong though, and I'm sure the guys will clear it up soon.
 
  #4  
Old 10-17-2007, 09:54 AM
Veteran Member
Join Date: May 2007
Location: Houston, Texas
Posts: 2,535
Received 13 Likes on 13 Posts
Default RE: help

The think brown wire goes to the stud. You should have a female connector that plugs onto a spade on the back of the alternator.
 
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: