XJ6 & XJ12 Series I, II & III 1968-1992

Mystery wire near Starter relay

 
  #1  
Old 08-18-2014, 08:28 AM
Senior Member
Thread Starter
Join Date: Nov 2012
Location: Indianapolis
Posts: 127
Received 7 Likes on 7 Posts
Default Mystery wire near Starter relay

Stripped the bay down to repaint, and, of course, missed a wire to label (or it got blown off by the washer).

This is a black line running *very* close to the starter relay, but not on any starter relay pinout that I can find (and not on the relay of the shop XJ6 nearby I use for comparisons/reference). Here's a picture (sorry for the quality, but I've circled the mystery wire).

I'm guessing it goes elsewhere, but as it comes out of the loom right next to the relay and uses the same 'cover' as the other wires, thus my suspicion it's related.

Idears? I can always try the ol' wire everything else up and see what's hanging free' trial and error.
 
Attached Thumbnails Mystery wire near Starter relay-starter-relaywcircle.jpg  
  #2  
Old 08-18-2014, 08:36 AM
Veteran Member
Join Date: Mar 2008
Location: Pacific Northwest USA
Posts: 20,150
Received 6,554 Likes on 4,862 Posts
Default

The stater relay should have a black or black/green wire coming from the neutral safety switch. It goes to terminal "W1" on the relay.

If your starter relay is lacking such a wire, well, I think you've just found it.

Cheers
DD
 
  #3  
Old 08-18-2014, 08:38 AM
Senior Member
Thread Starter
Join Date: Nov 2012
Location: Indianapolis
Posts: 127
Received 7 Likes on 7 Posts
Default

Fortunately, the Black/Gr wire is connected (I verified all 6 on the 'spare' XJ6 are connected to this relay at the appropriate blades). I'm not saying it *has* to connect to the relay, only that it really looks like it wants to Thus the mystery.
 
  #4  
Old 08-18-2014, 12:03 PM
Veteran Member
Join Date: Mar 2008
Location: Pacific Northwest USA
Posts: 20,150
Received 6,554 Likes on 4,862 Posts
Default

I'm stumped at the moment.

Is there anything on the car that doesn't seem to be working?

Cheers
DD
 
  #5  
Old 08-18-2014, 01:10 PM
Senior Member
Thread Starter
Join Date: Nov 2012
Location: Indianapolis
Posts: 127
Received 7 Likes on 7 Posts
Default

We're way, way ahead of that -- I'm still reassembling. I'll be the first to say 'it might become very obvious where it goes' once I get started on that job.

Just wanted to see if anyone recognized it as one of those '1984 might have had this, 1986 didn't' kinds of things. My wiring diagram doesn't show it, but it's been known to be not-complete. I appreciate the effort, though.
 
  #6  
Old 08-18-2014, 07:24 PM
rfarmery's Avatar
Senior Member
Join Date: Aug 2014
Location: Petaluma, California
Posts: 125
Received 23 Likes on 19 Posts
Default

Calhale

You peaked my interest and i just popped the hood on my 87 and as you can see from the pic there is a black wire taped to the wiring harness so it has to be for something additional that both of us do not have installed, (manual transmission car perhaps?)
 
Attached Thumbnails Mystery wire near Starter relay-dscn1898.jpg  
The following users liked this post:
Calhale (08-18-2014)
  #7  
Old 08-18-2014, 08:09 PM
Senior Member
Thread Starter
Join Date: Nov 2012
Location: Indianapolis
Posts: 127
Received 7 Likes on 7 Posts
Default

Well...okay! I'll see if the 'backup' XJ6 in the shop has the same thing. If so, I'll tie it off.
 
  #8  
Old 08-19-2014, 12:56 AM
Jose's Avatar
Veteran Member
Join Date: Mar 2007
Location: Florida
Posts: 5,824
Received 1,338 Likes on 1,088 Posts
Default

could be a wire that is only used in the XJ-12
 
  #9  
Old 08-21-2014, 02:46 PM
Senior Member
Join Date: Jan 2007
Location: North Carolina, USA
Posts: 641
Received 183 Likes on 99 Posts
Default

Yep.. Same thing I found.... (Callan had emailed me..)
Though on my 87 there were a few extra wires in that taped bundle...

I'd say on your XJ6 it goes to.... nothing....

David
Everyday XJ
 
Attached Thumbnails Mystery wire near Starter relay-img_8478.jpg   Mystery wire near Starter relay-img_8479.jpg  
The following users liked this post:
Calhale (08-21-2014)
  #10  
Old 08-21-2014, 02:48 PM
Senior Member
Thread Starter
Join Date: Nov 2012
Location: Indianapolis
Posts: 127
Received 7 Likes on 7 Posts
Default

Thus is the power of the Interwebs. Thanks guys.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rivguy
XJS ( X27 )
73
02-26-2019 02:48 PM
eurotire
XJ6 & XJ12 Series I, II & III
17
09-18-2015 07:27 AM
Guy-Pierre Boucher
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
7
09-16-2015 05:55 PM
tonyforman
XK8 / XKR ( X100 )
2
09-10-2015 07:23 PM
jaguarbill
XJ XJ8 / XJR ( X308 )
0
09-05-2015 11:43 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Mystery wire near Starter relay


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: