XJS ( X27 ) 1975 - 1996 3.6 4.0 5.3 6.0

Trunk actuator started working again

 
  #1  
Old 05-09-2019, 10:53 AM
Spikepaga's Avatar
Veteran Member
Thread Starter
Join Date: Apr 2011
Location: Galleria Area Houston, Texas
Posts: 2,363
Received 341 Likes on 241 Posts
Default Trunk actuator started working again

Hello Gents-

The other day my passenger side door started not wanting to unlock with the remote, so i lubricated all the keyholes and it started working properly again. I also lubricated the trunk keyhole and the trunk actuator is suddenly locking the trunk again somewhat on an of-- this feature has never worked in my car ever since it was given to me many years ago. I am assuming some of the greasing thru the keyhole made its way to the servo and its operating again. I would like to spray more lubricant directly on the servo to see if it starts working as intended, but am unsure where its exactly located without taking the entire lock apart.

If anyone has an idea where I should spray, please advise.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Johnken
XK8 / XKR ( X100 )
10
05-10-2019 03:14 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Trunk actuator started working again


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: