Experienced mechanic - Jaguar Forums - Jaguar Enthusiasts Forum


Experienced mechanic

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-07-2015, 12:05 AM
Junior Member
Thread Starter
 
Join Date: Mar 2015
Location: Auckland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Experienced mechanic

Hi guys
I have a 1986 XJ6 and now Ken Stout is no longer, can anyone recommend a knowledgeable Jaguar Mechanic,in the Auckland/North Shore region.
I have owned the car since new and it has just ticked over 50ks.Having a bit of trouble with black @#!? Coming out of the exhaust pipes when starting from cold.I have had the the airflow meter serviced as well as a new cold start sensor but its still doing it,only when cold,after that shes fine.
Any ideas very much appreciated.
Reply With Quote
  #2  
Old 11-29-2015, 12:39 AM
Junior Member
 
Join Date: Nov 2015
Location: Auckland
Posts: 19
Thanked 1 Time in 1 Post
Default

Im new here too, but have found 2 recommendations, one in Onehunga, the othrr in Grey Lynn. Check back in the NZ section topics. If no joy I will pop the link up. Best wishes.
Reply With Quote
  #3  
Old 11-29-2015, 11:46 AM
Junior Member
Thread Starter
 
Join Date: Mar 2015
Location: Auckland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks HippyChippy,I'll look into it
Quote:
Originally Posted by HippyChippy View Post
Im new here too, but have found 2 recommendations, one in Onehunga, the othrr in Grey Lynn. Check back in the NZ section topics. If no joy I will pop the link up. Best wishes.
Reply With Quote
  #4  
Old 09-22-2016, 07:49 PM
Junior Member
 
Join Date: Sep 2016
Location: Auckland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you get this sorted?
This is a common symptom with a fairly simple & cheap modification to fix.
Ian. (ex KSM)

Quote:
Originally Posted by panda47 View Post
Hi guys
I have a 1986 XJ6 and now Ken Stout is no longer, can anyone recommend a knowledgeable Jaguar Mechanic,in the Auckland/North Shore region.
I have owned the car since new and it has just ticked over 50ks.Having a bit of trouble with black @#!? Coming out of the exhaust pipes when starting from cold.I have had the the airflow meter serviced as well as a new cold start sensor but its still doing it,only when cold,after that shes fine.
Any ideas very much appreciated.
Reply With Quote
  #5  
Old 09-23-2016, 06:32 AM
Junior Member
Thread Starter
 
Join Date: Mar 2015
Location: Auckland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Ian all sorted just needed a capacitor I think its called.
All well now
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
X350 Radiator Fan Extended Operation Seth XJ XJ6 / XJ8 / XJR ( X350 & X358 ) 3 11-01-2015 01:17 PM
94 XJS 4.0 Headlight Issue hoodun XJS ( X27 ) 2 09-25-2015 04:57 AM
Brake warning on...looking for recommendations wannajag XF and XFR ( X250 ) 5 09-22-2015 09:29 PM
2011 Jaguar XF premium question drewlabarbera New Member Area - Intro a MUST 8 09-14-2015 08:46 PM
Seat Issue...please help. diablomkii F-Type ( X152 ) 13 09-14-2015 03:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:41 PM.


JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: