S-Type / S type R Supercharged V8 ( X200 ) 1999 - 2008 2001 - 2009
Sponsored by:
Sponsored by:

Fuel in coolant

 
  #1  
Old 06-24-2019, 10:43 AM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default Fuel in coolant

3.0 s-type 2008 contant misfire fuel smell in cabin fuel in coolant. Injectors? Anyone know about this?
 
  #2  
Old 06-24-2019, 10:49 AM
S-Type Owner's Avatar
Senior Member
Join Date: Feb 2018
Location: San Francisco Bay Area
Posts: 442
Received 103 Likes on 83 Posts
Default

Fuel or hydrocarbons from the combustion process? Have you had your coolant tested? If positive for combustion gasses, that would suggest, at a minimum, a bad head gasket or two...
 
  #3  
Old 06-24-2019, 10:51 AM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

No i just discovered it 10 mins ago. Expansion tank smells of fuel.
 
  #4  
Old 06-24-2019, 11:30 AM
Veteran Member
Join Date: Oct 2012
Location: Oregon
Posts: 1,981
Received 677 Likes on 525 Posts
Default

Thatís a new one for me. Not saying it couldnít happen, but have never heard of unburned fuel in the coolant.

Draw a sample of coolant into a cup, using an old turkey baster. Let it sit for an hour or two. Any fuel present should separate and rise to the top, leaving a sheen.

At minimum, beg borrow or steal a cooling system pressure tester and pump up the system to the value on the cap. If the pressure rapidly decays, the system has a leak.

Next, test for the presence of combustion byproducts in the cooling system There is an inexpensive tester that uses a special chemical that changes color to indicate a fault.

For the misfires, are you getting any codes? Is the check engine light illuminated? Or worse, is it flashing? If flashing, thatís meant to grab your attention that catalyst damage is likely to occur, and you should pull over and shut off the engine as soon as safely possible.
 
The following users liked this post:
S-Type Owner (06-24-2019)
  #5  
Old 06-24-2019, 11:59 AM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

Many codes that go away but the no 5 misfire remains constant. Sympts, shaking on start up at first thoight it was the cats til the cat codes all went away. Aftwr maf oring replacement. Now misfire and shaking constant resulting in loss pf power and restricted performance. Major fuel smell at start up goes away after driving abit. Fuel filter was dumped oit and i blew air right through it so i put it back on. Waiting now for a new k and n filter in the mail.So im a rideshare driver and i have to work so i unplugged the maf which allows me to make it over hills but the shaking doesn't go away.
 
  #6  
Old 06-24-2019, 12:57 PM
Veteran Member
Join Date: May 2009
Location: Yorkshire, England
Posts: 23,325
Received 3,441 Likes on 3,047 Posts
Default

Sounds like cyl #5 needs attention (& is likely doing damage the longer it's not fixed).

May well be the coil but possibly the plug or other cause.
 
The following users liked this post:
S-Type Owner (06-24-2019)
  #7  
Old 06-24-2019, 01:29 PM
S-Type Owner's Avatar
Senior Member
Join Date: Feb 2018
Location: San Francisco Bay Area
Posts: 442
Received 103 Likes on 83 Posts
Default

On a 2008 MY 3.0, cylinder number 5 is going to be underneath the intake manifold. Not an easy fix. I would really suggest you get some proper diagnostics done on your engine. The Jaguar version of the Duratec V6 is normally pretty bullet proof, but this excludes serious neglect. A small issue can morph into serious problems if left unresolved.

BTW,about all a K&N air filter will do for you is deposit oil on your MAF sensor over time...
 
  #8  
Old 06-24-2019, 01:52 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

Its a fuel filter. Anything about those? And coil has been replaved. When i can i will inspect injector 5 for leaks. But if i dont drive i dont make money so i have to keep driving it like this which sucks i feel like its gonna kill my beloved car.
 
  #9  
Old 06-24-2019, 02:21 PM
S-Type Owner's Avatar
Senior Member
Join Date: Feb 2018
Location: San Francisco Bay Area
Posts: 442
Received 103 Likes on 83 Posts
Default

No feedback either way on a K&N fuel filter. Sorry.

I do understand your predicament though. How many miles are on your S-type and what is your location? Hopefully some forum member may know an indy shop that may be able to do a quick diagnosis, fix and get you bak on the road before any permanent harm is done...
 
  #10  
Old 06-24-2019, 07:05 PM
Veteran Member
Join Date: Oct 2012
Location: Oregon
Posts: 1,981
Received 677 Likes on 525 Posts
Default

Originally Posted by S-Type Owner View Post
I would really suggest you get some proper diagnostics done on your engine.
+1 on that. Needing the car to earn a living is immaterial for now. Continuing to drive the car puts you at very high risk of going from a repairable issue to owning an expensive and cumbersome paperweight. The car is smart enough to tell you something major isn't right, but doesn't know the precise reason. The poor car is counting on you to run some basic diagnostics, such as a cooling system pressure test, a compression test, etc.

I had another thought on the fuel odor in the coolant. Could be cylinder #5 isn't firing for reasons still unknown, and that unburnt fuel is getting past the rings into the crankcase and diluting the oil. Said oil may be getting into the cooling system through a bad gasket or who knows what. That fuel smell in the coolant may be from oil diluted by fuel. Pull the dipstick and check for a fuel smell there. Check the oil cap, too. A milkshake foam indicates coolant getting into the oil. So many possibilities. The poor car is screaming for some basic diagnostics, versus continuing to be driven like this.

Also, since you mentioned a misfire, you are legally required to listen to my canned speech on the subject. This has become a drinking game, where all forum members must down a shot every time I get up on my soapbox:

If the computer has set a misfire code, please be aware "misfire" wasn't the best terminology that could have been used. Misfire sounds like an ignition problem, at least to me, meaning the fuel and compression were there, but for whatever reason, the required spark was missing or weak. This might lead an aspiring mechanic to troubleshoot the daylights out of a perfectly good ignition system. I do not care to discuss how I know this.

In OBD-speak, misfire simply means one or more cylinders is putting out low power compared to the others. Pretty much anything affecting the output of a cylinder can set a misfire code. It can be low compression. It can be a valve not opening fully. It could be a clogged fuel injector. And yes, it could be an ignition problem, too, but don't overlook the other possibilities, too. [/soapbox mode off]

One last thing. When did this problem start? Was this after some other recent engine work? Out of the blue?

Re: #5 coil that was replaced. Some brands have dismal reliability. I'd suggest swapping it with a known-good coil from another cylinder. Sometimes parts are bad right out of the box. Don't assume any part is good just because it's new.
 
  #11  
Old 06-24-2019, 07:20 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

So as a driver trying to avoid fastfood i used to cook frozen healthfoods on my engine while i drove and by lunch it was ready however the shaking seemed to be whenever i had food cooking and would stop when it wasnt. So i replaced the coil but it didnt stop but minimized. But came back. I ran some bg44k and it seemed to start again now its full on misfire. Sprayed for vacuum leaks didnt change idle at all. Leaning towards low fuel pressure. Leaking injector or clogged filter but like i said i blew air through it fine but am replacing it anywayin two days. And yes i fear the worse but i have to drive it or i have no money so fingers crossed i hope to get it it fixed before ita too late.now i have bank one too rich bank 2 too lean.
 
  #12  
Old 06-24-2019, 07:47 PM
Veteran Member
Join Date: Oct 2012
Location: Oregon
Posts: 1,981
Received 677 Likes on 525 Posts
Default

Originally Posted by Vandyone View Post
Sprayed for vacuum leaks didnt change idle at all.
Unfortunately, that's not a valid test with electronic fuel injection. The computer will quickly adjust the fuel to maintain a steady idle. The RPM typically won't vary much at all. You have to watch the fuel trims on a scanner to see the response to spray at a vacuum leak.

Don't know what to suggest with your observation about cooking food. Maybe condensation from the food thawing was affecting one cylinder?
 
  #13  
Old 06-25-2019, 12:18 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

Yeah considered that. Although ita been months since ive cooked anything. So i unplugged the no 5 injector. Also no change. Is that too not a valid test? Shouldnt there be a change?
 
  #14  
Old 06-25-2019, 12:20 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default

Coolant doesnt smell of gas but the expansion tank does.
 
  #15  
Old 06-26-2019, 05:48 PM
Veteran Member
Join Date: Oct 2012
Location: Oregon
Posts: 1,981
Received 677 Likes on 525 Posts
Default

Originally Posted by Vandyone View Post
i unplugged the no 5 injector. Also no change. Is that too not a valid test?
You got it, not a valid test with electronic fuel injection. The computer sees the disconnected injector as an open circuit. It has no idea you're doing Hail Mary troubleshooting. It thinks you've got a bad injector or open circuit to same. It also inhibits the fuel and spark to what it thinks is a dead cylinder.

The computer is trying to be nice to you, doing all sorts of stuff behind the scenes to get you home where you can properly troubleshoot the situation. It's keeping notes for your benefit and doing its darndest to prevent engine damage. The engine would be VERY cross with you if it found out you are continuing to drive everywhere without the slightest hint of basic diagnostics such as compression test and a cooling system pressure test.
 

Last edited by kr98664; 06-26-2019 at 11:18 PM.
  #16  
Old 07-03-2019, 01:05 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 49
Received 3 Likes on 3 Posts
Default SOLVED

Yup head gasket. Put some bars pro head seal and no more back pressure of gasoline in coolant. Misfire was a dead cpil. Car is back ip and running better than ever since i bought it. Now 233000 miles and going strong like new now for some cosmetic restoration! I think ill keep. Cpild use a new drivers seat though.
 
The following users liked this post:
kr98664 (07-03-2019)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bills
XK8 / XKR ( X100 )
13
06-01-2019 10:19 AM
Graham
XJ XJ8 / XJR ( X308 )
18
08-22-2018 04:14 PM
Harry Peter Rose
X-Type ( X400 )
6
02-13-2018 08:14 PM
philhef
XK8 / XKR ( X100 )
59
07-12-2014 01:49 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Fuel in coolant


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: