Jaguar X-Type radiator funs are not running. They however start turning when i switch - Jaguar Forums - Jaguar Enthusiasts Forum

Go Back  Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > X-Type ( X400 )
Reload this Page >

Jaguar X-Type radiator funs are not running. They however start turning when i switch

Notices
X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

Jaguar X-Type radiator funs are not running. They however start turning when i switch

 
  #1  
Old 02-11-2019, 08:06 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Jaguar X-Type radiator funs are not running. They however start turning when i switch

I just noticed that the radiator funs for my Jaguar X-Type 2004 are not running. They however start running when i switch the AC on.

What could be the problem and possible solution
 
  #2  
Old 02-11-2019, 08:25 AM
Senior Member
Join Date: Sep 2008
Location: Florida
Posts: 666
Thanked 51 Times in 47 Posts
Default

I would start with electrical diagram. Find diagram, post it here.
Usually PCM grounds wire going to fan relay, sometimes fans have variable speed and fan control module. Some cars have 3 fan relays
 
  #3  
Old 02-11-2019, 08:40 AM
Thermo's Avatar
Veteran member
Join Date: May 2008
Location: Great Mills, MD
Posts: 11,575
Thanks: 0
Thanked 2,768 Times in 2,350 Posts
Default

Africa, with the X-Type, the fans will not run unless called for. The fans will be called for whenever the engine temperature gets too high (above 205F or 97C) or the A/C is called for (which is also happening when the defroster is used). As for the speed that the fans will run is also based on a few variables. When it comes to the engine temp, the more above 205F you get, the faster the fans will spin. Same thing with the A/C. If you have it on a low demand, the fans will spin at a slower speed and may even turn on and off. Where, if you ask for maximum cooling, the fans will immediately go to fast speed and not turn off.
 
  #4  
Old 02-11-2019, 02:09 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,344
Thanked 268 Times in 254 Posts
Default

Count your blessings, it's an indication that yours are behaving as designed. Converse to the hundreds of other posts about fan (& fan module) problems.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sean W
XK / XKR ( X150 )
22
12-04-2017 09:37 AM
richard toulouse
S-Type / S type R Supercharged V8 ( X200 )
12
01-21-2013 09:10 AM
Mish_Mish
XK8 / XKR ( X100 )
8
10-21-2012 11:14 PM
xenophobe
XK8 / XKR ( X100 )
6
05-30-2012 07:14 AM
johnxtampa
S-Type / S type R Supercharged V8 ( X200 )
1
11-29-2009 11:29 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Jaguar X-Type radiator funs are not running. They however start turning when i switch


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: