XJ40 ( XJ81 ) 1986 - 1994

Odd oil leak

 
  #1  
Old 07-13-2017, 03:40 PM
Forcedair1's Avatar
Veteran Member
Thread Starter
Join Date: Jul 2010
Location: Southern California
Posts: 1,048
Received 324 Likes on 237 Posts
Default Odd oil leak

Kind of an odd problem on my XJS that may be better addressed here in the XJ40 forum. My 1994 XJS is a late 4.0L AJ6 version (Feb, '94) with 110K miles. Not your traditional oil leak that starts out slowly and then it gets worse as days go by. This leak started rather suddenly out of the clear sky the other day in my garage, about 3 to 4 minutes after I started out the engine, then it looked like if I let the engine run for a while the leak would become a puddle pretty soon. Now this repeats every time I start the engine, so for all purposes the car is down. However, no oil leak at all with the engine off.

The point where the oil drops to the ground is at the point where (on my í94 XJS) the rear of the two catalytic converters (RCC) joins the rear exhaust manifold (REM). When I stop the engine to inspect the area I do see the bottom area of the REM somewhat humid from oil and down to the joint with the RCC. However, when I try to see where exactly this oil is emanating from I cannot see oil coming out from anywhere, besides, soon enough the REM gets hot, and smoke gets in the way. Based on gravity, I see no oil-wet metal anywhere above the REM, and neither any oil leaks from the cam cover joint/gasket above it; that cam cover seal joint is all dry. Itís like if the oil was coming out from inside the REM, but I canít see how that could happen. I think the best would be to put the car on the lift, running, and to observe from underneath where can this oil possibly be coming out of before the heat burns it into smoke.
It seems like the XJ40 forum may have more AJ6 engine owners than the XJS forum, so I should be in the right place here. Tips welcome!
Cheers,
 
  #2  
Old 07-13-2017, 07:19 PM
Veteran Member
Join Date: Sep 2012
Location: Victoria BC Canada
Posts: 1,870
Received 1,190 Likes on 744 Posts
Default

Just a guess but IMHO it's probably coming from the cam cover or halfmoon seal at the rearof the head, up against the firewall.
 
The following users liked this post:
Don B (07-20-2017)
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: