Cold start idle noise - Jaguar Forums - Jaguar Enthusiasts Forum

Notices
XK8 / XKR ( X100 ) 1996 - 2006

Cold start idle noise

 
  #1  
Old 03-11-2019, 11:51 AM
Junior Member
Thread Starter
Join Date: Jan 2018
Location: Landenberg, PA
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Default Cold start idle noise

Hi,
I have a 98 XK8 convertible 4.0 that has been sitting over the winter. I started it once a month over the season but now am getting it ready for spring. When I started it last I hear a click multiple times like a solenoid engaging, there is a squeal following the click like belt noise which then stops before trying again. It sounds like a solenoid trying to engage an accessory (no supercharger). If I watch the belt tensioner I see it jump/move slightly at the clicking sound. Before I take off the belt and troubleshoot , thought I would post it here for insight. I looked through the forums and didn't see anything quite like what I am seeing. Saw enough to scare me though about the timing belt chatter......
thanks
Jon
 
  #2  
Old 03-11-2019, 12:00 PM
Veteran Member
Join Date: Apr 2014
Location: New Jersey USA
Posts: 3,686
Thanked 862 Times in 541 Posts
Default

Jon, some clicking noise is normal, but when I read this and saw the year I should ask: have the checked or changed the belts idle pulley? You be surprised at the noises it can make when the bearings are bad (common occurrences?

How to test? Loosen belt, turn pulley by hand. Good pulley is very smooth. Mine felt like a ratchet wrench when it went bad.

John
 
  #3  
Old 03-11-2019, 12:44 PM
DavidYau's Avatar
Senior Member
Join Date: Jan 2019
Location: Bahrain
Posts: 182
Thanked 39 Times in 32 Posts
Default Check pulley tensioners first

Your post didnít mention if the sound is continuous or dies down when the car has warmed up. The belt tensioner pulley would move as things warm up but it should be smooth without noise.
With the serpentine belt off, the tensioner and idle pullies should spin freely without noise so then I would move onto checking VVT solenoids
 
  #4  
Old 03-11-2019, 01:16 PM
Junior Member
Thread Starter
Join Date: Jan 2018
Location: Landenberg, PA
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Hi Johnken,
thanks for the quick response. Just this fall I replaced the pulleys on the idler and the tensioner and replaced belt. I used Dayco for the belt and idler and a jaguar part for the tensioner pulley. The old one actually shredded itself into a melted plastic blob. They should be good, but I will pull the belt and spin each to confirm.
 
  #5  
Old 03-11-2019, 04:04 PM
michaelh's Avatar
Veteran Member
Join Date: Apr 2014
Location: Jersey, Channel Islands
Posts: 1,781
Thanked 595 Times in 477 Posts
Default

Jon,
Take a look at this thread by stu46h - the symptoms sound similar:
https://www.jaguarforums.com/forum/x...9/#post2014748
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jawvdp
XJ XJ8 / XJR ( X308 )
5
02-06-2019 05:06 PM
chater210
XK / XKR ( X150 )
5
02-12-2014 11:44 AM
bostongrun
X-Type ( X400 )
14
02-10-2014 10:06 AM
93greenconv
XJS ( X27 )
1
01-25-2011 10:58 PM
BrightonRay
XJ6 & XJ12 Series I, II & III
1
10-07-2009 09:37 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Cold start idle noise


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: