Go Back  Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > XK8 / XKR ( X100 )
Reload this Page >

Tried to program new key fob now no start 97 XK8

XK8 / XKR ( X100 ) 1996 - 2006

Tried to program new key fob now no start 97 XK8

 
  #1  
Old 05-04-2019, 09:56 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Location: Las Vegas, Nevada
Posts: 27
Likes: 0
Received 6 Likes on 5 Posts
Default Tried to program new key fob now no start 97 XK8

You guys have worked miracles for me before need help badly. Had upper steering column replaced just got it back,started perfectly runs great. I tried to program new fob,no chirp now both fobs do nothing and security system has cut off starter,wants to start all lights work it has a new starter good battery,wont turn over. Also security module was rebuilt a few months ago all doors windows work no warning lights. I locked the drivers door and opened it from the inside,key would not shut off alarm in ignition or door,went off after a few I can lock door with key and set alarm/lock doors normally. Also tried to jump at starter relay nothing but a click. Any info you could give me I thank you in advance.
 
  #2  
Old 05-04-2019, 10:52 PM
DavidYau's Avatar
Senior Member
Join Date: Jan 2019
Location: Bahrain
Posts: 606
Received 171 Likes on 123 Posts
Default Try this thread for info

I never had your problem as I had specialist reprogram my fobs. However this thread below may have some info for you.

https://www.jaguarforums.com/forum/x...ictures-93167/

My first impression is that all fobs need to be re-programmed together.

Otherwise it may may be a KTM fault. Unlikely though as car started perfectly before you re-programmed the fob.
 
  #3  
Old 05-05-2019, 12:51 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Location: Las Vegas, Nevada
Posts: 27
Likes: 0
Received 6 Likes on 5 Posts
Default

Thats a slick modification in that thread,fortunately the 97 XK8 was the only year that didnt have a chip,thank god. Im just stumped on this. If I had hair I would yank it out.
 
  #4  
Old 05-05-2019, 03:03 AM
DavidYau's Avatar
Senior Member
Join Date: Jan 2019
Location: Bahrain
Posts: 606
Received 171 Likes on 123 Posts
Default 1997 Electrical Diagram for Starting

Mike,

If both fobs are now bad, maybe you've done something wrong in re-programming the fobs. If you're sure you don't have a KTM chip, maybe then you're onto troubleshooting a bad start. May be coincidence.

Have you tried the hard reset?
Have you got a fully charged battery?

Try this excerpt from the 1997 XK8 Electrical Guide for where to look to trouble shoot a starting issue.


A lot of systems are involved in the start including the BPM.

Good luck, and hopefully some-one else can weigh in on re-programming the fob as that may be the root cause of your issue.
 
  #5  
Old 05-05-2019, 01:33 PM
michaelh's Avatar
Veteran Member
Join Date: Apr 2014
Location: Jersey, Channel Islands
Posts: 1,870
Received 630 Likes on 504 Posts
Default

I would treat the two issues as separate. The car can be used quite happily without the remotes.

Focus on the no-start condition: member Gus has compiled a walk-through on his website JagRepair.com - Jaguar Repair Information Resource

I appreciate that you have a no-crank situation, but it will guide you through some of the peripheral checks you can make. Is the car throwing any codes at you?
 
The following users liked this post:
volkris (05-05-2019)
  #6  
Old 05-06-2019, 01:09 PM
Junior Member
Thread Starter
Join Date: Jun 2018
Location: Las Vegas, Nevada
Posts: 27
Likes: 0
Received 6 Likes on 5 Posts
Default

So a few hours later it starts right up. I dont understand this but im not going to complain. Thanks for the help guys.
 
The following users liked this post:
Norri (05-06-2019)
  #7  
Old 05-08-2019, 01:25 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Location: Las Vegas, Nevada
Posts: 27
Likes: 0
Received 6 Likes on 5 Posts
Default

It did it again. When the alarm was set off(I accidently locked keys in car opened door set it off). The key turned off the alarm in ignition. Last time no codes ran fine. This time no starter. When I try and start system check no codes turn it then nothing lights dim like it ready to turn over and it doesnt. No chip in key brand new upper steering column didnt do this previously. Please help im at wits end. Im not going to quit on her but this is maddening.
 
  #8  
Old 05-08-2019, 01:52 AM
Junior Member
Thread Starter
Join Date: Jun 2018
Location: Las Vegas, Nevada
Posts: 27
Likes: 0
Received 6 Likes on 5 Posts
Default

It did it again. When the alarm was set off(I accidently locked keys in car opened door set it off). The key turned off the alarm in ignition. Last time no codes ran fine. This time no starter. When I try and start system check no codes turn it then nothing lights dim like it ready to turn over and it doesnt. No chip in key brand new upper steering column didnt do this previously. Please help im at wits end. Im not going to quit on her but this is maddening.
 
  #9  
Old 05-08-2019, 02:21 AM
DavidYau's Avatar
Senior Member
Join Date: Jan 2019
Location: Bahrain
Posts: 606
Received 171 Likes on 123 Posts
Default Check battery cables

Sounds like a dodgey power connection. Our cars are 20 years old and corrosion at the battery cables are common. Take both battery canlesí positive and negative off and thoroughly clean both ends of both cables.

I mean really clean - grit paper and contact cleaner. Also check body connection on the negative. Clean that too. Also make sure the positive connection in the High Power bus is clean and tight.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gdrag
XK / XKR ( X150 )
13
12-30-2018 05:43 PM
KCooper167
US Southwest
4
11-27-2014 11:44 PM
duanelj
X-Type ( X400 )
3
05-05-2014 08:22 AM
FlashGordon
XK8 / XKR ( X100 )
0
01-30-2013 09:48 AM
erniejenson
XJ XJ8 / XJR ( X308 )
3
07-25-2008 08:31 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Tried to program new key fob now no start 97 XK8


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: