General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

ECU prog failed

 
  #21  
Old 01-24-2019, 04:13 PM
Member
Thread Starter
Join Date: Nov 2018
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

Ok so i have to go for the real deal, full package ... (rotunda vcm, vcm 2 ? Midtronics PSC-550S and vmm ... So 1000-2000 euros)

Or i send it to the indepandant jag dealer ...

Its really emotionnal rollercoaster lol

 
  #22  
Old 01-24-2019, 04:27 PM
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 8,303
Received 3,685 Likes on 2,187 Posts
Default

VCM2 will not help you, it was never intended to be used by JLR, only Ford & Mazda.

The battery charger / power supply is less critical, while Midtronics are good, they are not absolutely necessary, so long as you have good voltage and it is clean/smooth without ripple, and sufficient current, then you are fine.

So I read your post again, and well...
i wanted to reprogram the generic module ...
it asked to remove ABS fuse then stability module fuse, what i did , then module programming failed midway
So the first problem is that the GEM, General Electronic Module, i.e. Body Processor Module, Body Control Module, whatever you want to call it, is now corrupt and without a program loaded, because of the failed programming.
The GEM is on the SCP network, not CAN... If SDD cannot "see" this module on the SCP network, or the entire SCP network is down, then you will have no chance to program it anyhow.
And if any modules on the SCP network are faulty, then it will often take out the whole network, which means engine will not start...

The front page of SDD with the network overview is helpful here, if you have red crosses on any modules or entire networks, then you're in trouble. In that case start looking for a used GEM from a similar spec vehicle.
 
  #23  
Old 01-28-2019, 09:09 AM
Member
Thread Starter
Join Date: Nov 2018
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

hi guys i have few questions

I have CAN/SCP problem and one of the harness is 9X43-14K733, but i don't know if its fit my vehicle ( one extremity is unplugged) .... my VIN is SAJAE51329BJ42XXX, there s not lot of part for 2.2d 2009 automatic DPF ... if anyone have some info ...

i need to fix few things with my laptop ( IE, etc...) , i ordered a new PSU : with 25 AMP 9mV ripple ( f**k that chinese supply ...)

Here are also some pictures of previous sessions , currently ECM is X , but in those sessions ECM was good , is it possible to reverse to a previous session ?






What should I do for my next trial ? configure existing or new ECM ?
 
  #24  
Old 03-28-2019, 05:15 PM
Member
Thread Starter
Join Date: Nov 2018
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

After lot of investigation, scp+ short to ground on ecm path, CAN have short also but i didnt dig, i was on SCP, so its seems , JB harness is the culprit

The one i mentionned, 9X43-14K733-ACC, dunno if its original part since one connector is flying, i still don't know where to find informations about those

I find on ebay some cable 9X43-14K733-ALO, but i dunno what means the 3 last letter...

On sngbarrat there is only "CS" references...

I wanted to make fix by inde jag but he said we might need some flashing access from jaguar server, so he don't want to help me

Im scared to go in dealer... One said 2009 x-type was too old lol...

Does anyone have hint on those 3 last letter ?

Thank you,
Anton
 

Last edited by Xnodrk; 03-28-2019 at 05:22 PM.
  #25  
Old 03-28-2019, 09:21 PM
Senior Member
Join Date: May 2018
Location: california
Posts: 504
Received 112 Likes on 94 Posts
Default

Originally Posted by Xnodrk View Post
After lot of investigation, scp+ short to ground on ecm path, CAN have short also but i didnt dig, i was on SCP, so its seems , JB harness is the culprit

The one i mentionned, 9X43-14K733-ACC, dunno if its original part since one connector is flying, i still don't know where to find informations about those

I find on ebay some cable 9X43-14K733-ALO, but i dunno what means the 3 last letter...

On sngbarrat there is only "CS" references...

I wanted to make fix by inde jag but he said we might need some flashing access from jaguar server, so he don't want to help me

Im scared to go in dealer... One said 2009 x-type was too old lol...

Does anyone have hint on those 3 last letter ?

Thank you,
Anton
If i remember right those 3 letters designate production date and maybe an upgrade to the part
 
  #26  
Old 03-29-2019, 06:26 AM
Member
Thread Starter
Join Date: Nov 2018
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

just a guess :

9 production date , some harness from 2001 are 1X43-14K733-NJA etc..
X43 = XType
14K733 same naming as Ford harness
XXX = prolly harness configuration :/
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
[email protected] Tuning Group
XK / XKR ( X150 )
90
04-27-2018 07:22 AM
[email protected] Tuning Group
XF and XFR ( X250 )
127
04-14-2018 11:31 PM
[email protected] Tuning Group
Jaguar Engines & transmissions
37
05-29-2016 06:27 AM
[email protected] Tuning Group
XJ ( X351 )
99
04-08-2015 09:43 AM
[email protected] Tuning Group
Jaguar Engines & transmissions
2
11-13-2012 02:12 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: ECU prog failed


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: