Jaguar Forums Feedback & Suggestion Center Need help with Jaguar Forums? Ask here! Have a suggestion to help improve Jaguar Forums? Tell us here....THIS SECTION IS NOT FOR TECHNICAL QUESTIONS

I lost my Garage

 
  #1  
Old 12-13-2014, 02:53 AM
o1xjr's Avatar
Thread Starter
Join Date: Jan 2014
Location: Delaneys Creek, Australia
Posts: 23,873
Received 4,564 Likes on 3,472 Posts
Default I lost my Garage

I used to have a garage in my profile, it has disappeared along with some of my albums.
 
  #2  
Old 12-13-2014, 03:21 AM
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 8,364
Received 3,780 Likes on 2,216 Posts
Default

We are implementing a new Photo Gallery, you can see your pictures at www.jaguarforums.com/g then click on "my pictures"
 
The following users liked this post:
o1xjr (12-13-2014)
  #3  
Old 12-13-2014, 10:16 PM
Veteran Member
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

Originally Posted by Cambo351 View Post
We are implementing a new Photo Gallery, you can see your pictures at www.jaguarforums.com/g then click on "my pictures"
So does that mean no one can see our garage unless they also go to that page? How are others supposed to find our garages?

I just went there and only my work truck and roadster are there. There's no sign of my Jaguar either in my profile or on this page.

I'd better stop now before my keyboard gets me into trouble.
(';')
 
  #4  
Old 12-14-2014, 06:46 AM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Elinor,

This is what I see if I click on your forum name LnrB and go View Public Profile:

Photo Gallery with 2 vehicles:
I lost my Garage-lnrb-1.jpg

Show all albums has the same 2 vehicles
I lost my Garage-lnrb-2.jpg

opening each album shows 2 photos of the Dodge and 7 of the Datsun
I lost my Garage-lnrb-3.jpg

From what you're saying, there should be more albums and photos?

Graham
 
  #5  
Old 12-14-2014, 07:14 AM
o1xjr's Avatar
Thread Starter
Join Date: Jan 2014
Location: Delaneys Creek, Australia
Posts: 23,873
Received 4,564 Likes on 3,472 Posts
Default

Do the albums that disappeared come back?
I lost my total XJ6 album and others. I tried to rebuild the XJ6 album in a new one that appeared as "My post pictures " album that had 1 pic in it that wasn't even mine.
I made the "Fireball" album last night after the original was deleted.
the mazda album had more than one pic and the Bonneville album had quite a few pics in it. all gone!

The Garage was a good thing,why delete it?
 
The following users liked this post:
GGG (12-14-2014)
  #6  
Old 12-14-2014, 09:14 AM
Veteran Member
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

Originally Posted by GGG View Post
Elinor,

This is what I see if I click on your forum name LnrB and go View Public Profile:

Photo Gallery with 2 vehicles:
Attachment 102774

Show all albums has the same 2 vehicles
Attachment 102775

opening each album shows 2 photos of the Dodge and 7 of the Datsun
Attachment 102776

From what you're saying, there should be more albums and photos?

Graham
Yes, Graham, thank you for following up.
I had about a dozen photos of Nix, my Xj6 in my profile, NONE of which are anywhere that I can find. It's gonna take me the better part of an afternoon to repost them in my profile.
(';')
 
The following users liked this post:
GGG (12-14-2014)
  #7  
Old 12-14-2014, 01:24 PM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Originally Posted by o1xjr View Post
Do the albums that disappeared come back?
I lost my total XJ6 album and others. I tried to rebuild the XJ6 album in a new one that appeared as "My post pictures " album that had 1 pic in it that wasn't even mine.
I made the "Fireball" album last night after the original was deleted.
the mazda album had more than one pic and the Bonneville album had quite a few pics in it. all gone!

The Garage was a good thing,why delete it?
Originally Posted by LnrB View Post
Yes, Graham, thank you for following up.
I had about a dozen photos of Nix, my Xj6 in my profile, NONE of which are anywhere that I can find. It's gonna take me the better part of an afternoon to repost them in my profile.
(';')
Thanks to you both for detailing the issues. I recommend you DON'T spend time rebuilding albums until we can get an answer to why this has happened.

Forum owners, IB (Internet Brands) have brought us into line with the Photo Gallery design they use on other of their automotive forums. It has already been tried and tested on other forums but clearly there are some issues following the transformation here. I hope this is only with linking to original Garage content and not a data loss. I've added information from this thread to our discussion thread in the Moderator Forum where IB monitor and contribute.

Graham
 
The following 3 users liked this post by GGG:
LnrB (12-14-2014), Muddydog (12-14-2014), o1xjr (12-14-2014)
  #8  
Old 12-14-2014, 03:21 PM
Veteran Member
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

Thank you for the explanation, Graham,
What's a Jaguar forum without pictures of members' Jaguars?
I'll just wait and see then.
(';')
 
  #9  
Old 12-16-2014, 01:07 PM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

I've had an update from IB:

Originally Posted by IB Jason View Post
......none of the images have been lost. According to our tech team, the migration did not properly account for any albums that contained moderated/"in moderation" photos. These photos still exist, they were just not correctly imported into the new gallery. The team is now working to fix this. ......
Good news is that nothing has gone missing from your albums and they should reappear soon.

Graham
 

Last edited by GGG; 12-16-2014 at 01:09 PM.
The following 2 users liked this post by GGG:
LnrB (12-19-2014), o1xjr (12-17-2014)
  #10  
Old 12-22-2014, 02:52 PM
Veteran Member
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default I Have Another Question...

When I make a new album the first picture isn't showing like the other two albums. Is there now a limit to how many thumbnails can be included on our profile page?

The Nix album is there, but one must click on "Show All Albums" to see it.

While I'm asking questions, Why were two of my Nix pictures being moderated? I noticed that some time ago but I never got a PM about it nor was I asked any questions. They were simply pictures of the interior, front and rear, taken originally by the seller.
(';')
 
  #11  
Old 01-06-2015, 06:18 PM
Mkii250's Avatar
Veteran Member
Join Date: Apr 2011
Location: London, Ontario
Posts: 1,277
Received 208 Likes on 163 Posts
Default

Originally Posted by Cambo351 View Post
We are implementing a new Photo Gallery, you can see your pictures at www.jaguarforums.com/g then click on "my pictures"
I do this and all my photos are missing. Do I have to upload them again or are you still working on this?
 
  #12  
Old 01-06-2015, 06:31 PM
Join Date: Apr 2012
Location: Summerville, South Carolina
Posts: 18,468
Received 2,892 Likes on 2,612 Posts
Default

Greg - I will pass your issue on to IB - hopefully they just haven't synched with your account


regards,
Steve
 
The following users liked this post:
Mkii250 (01-07-2015)
  #13  
Old 01-07-2015, 04:59 AM
o1xjr's Avatar
Thread Starter
Join Date: Jan 2014
Location: Delaneys Creek, Australia
Posts: 23,873
Received 4,564 Likes on 3,472 Posts
Default

Originally Posted by Mkii250 View Post
I do this and all my photos are missing. Do I have to upload them again or are you still working on this?
I uploaded most of mine again, the ones I uploaded are now showing in the photo gallery at top of forum list page. Never there before.
 
  #14  
Old 01-07-2015, 05:11 AM
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 8,364
Received 3,780 Likes on 2,216 Posts
Default

You don't have to load them again, they aren't lost, it's just the changeover is taking time...
 
The following 2 users liked this post by Cambo:
Mkii250 (01-07-2015), o1xjr (01-07-2015)
  #15  
Old 01-12-2015, 06:11 PM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Further update from IB:

Originally Posted by IB View Post
The missing photos have been successfully imported into the new Gallery.

We also launched the Gallery/photo uploader updates. These include a cleaned up UI and faster interface, as well as support for mobile devices. Right now, you can only access the uploader from mobile if you are viewing the desktop site (such as on an iPad), but we plan to soon add an image button that will allow you to also upload images directly from the mobile site.

Thanks for your patience as we rolled everything out!
If any members continue to have trouble finding their photos, please post details to this thread.

Graham
 
The following users liked this post:
o1xjr (01-13-2015)
  #16  
Old 01-13-2015, 05:38 AM
o1xjr's Avatar
Thread Starter
Join Date: Jan 2014
Location: Delaneys Creek, Australia
Posts: 23,873
Received 4,564 Likes on 3,472 Posts
Default

My old pics are back. Thanks
 
The following users liked this post:
GGG (01-13-2015)
  #17  
Old 01-13-2015, 05:41 AM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Originally Posted by o1xjr View Post
My old pics are back. Thanks
Good news.

Looks like IB have solved it this time.

Graham
 
  #18  
Old 01-19-2015, 07:56 AM
o1xjr's Avatar
Thread Starter
Join Date: Jan 2014
Location: Delaneys Creek, Australia
Posts: 23,873
Received 4,564 Likes on 3,472 Posts
Default

Now that the pic problem is sorted there seems to an unusually large amount of my pics making it to the home page?

Not complaining at all, I think it is great I have anywhere from 1-4 pics showing nearly every time I go to that page.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ragn0r
S-Type / S type R Supercharged V8 ( X200 )
9
09-29-2015 10:38 AM
Gregory Neil O'Rear
XJ XJ8 / XJR ( X308 )
4
09-29-2015 09:52 AM
yarpos
Australia - Victoria / Tasmania
0
09-27-2015 06:14 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: I lost my Garage


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: