Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > X-Type
Sign in using an external account
Register Forgot Password?
Search

X-Type 2001 - 2009

Welcome to Jaguar Forums!
Welcome to JaguarForums.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Jaguar Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-01-2008, 02:34 AM
Member
 
Join Date: Dec 2007
Location: Corona, CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default My car starts and then stalls...

So I've tried looking for this problem but wasn't able to find anything very similar.

When I start my car it stays on for a second but then promptly dies,then on the second try it starts and stays on(never had to do it more than twice). I also founda way of keeping the car on by holding the gas pedal down all the way, which keeps the car "reving"between 2000 and 3000 rpm for a few seconds (it kind of sounds like the car is fighting to stall, and it won't go over 3000 rpm) and once the problem is over it revs absolutely fine. BTW the car runs great once it's on with no problems whatsoever.
Also this doesn't happen all the time, but when it does the check engine light and battery lights come up. (why would the battery light turn on??)

Thanks very much for the help, this is my first time with a technical question, so I apologize if I'm not very clear.
__________________
Gus
'03 X-type 2.5, 5 Speed
Black on Black.
Reply With Quote
  #2  
Old 03-01-2008, 10:47 AM
Junior Member
 
Join Date: Feb 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: My car starts and then stalls...

Well Im no expert but here is what I would do if my car was having those problems.


It sounds like an electrical problem over a mechanical problem as mechanical problems are usually consistent, and this one sounds intermittent.

Does the problem go away once the car warms up?

Unplug tha battery for about 30 seconds to reset the ECU. Then start the car again. If it does it, try and pull the codes. This is typically done by shorting a circuit somewhere in a fusebox and watching for a signal indicator. A Chiltons/BGB should have a translation for any cryptic notation the car may give back at you.

Sorry I couldnt be much help

Reply With Quote
  #3  
Old 03-01-2008, 05:44 PM
Photobucket
 
Join Date: Jan 2008
Location: 33498
Posts: 2,961
Thanks: 0
Thanked 35 Times in 28 Posts
Send a message via AIM to FactoryJaguarTech
Default RE: My car starts and then stalls...

First of all, dont try and short anything out to get the code. The CEL on your car wont work that way. If the check engine light and battery light come on like that it is because it thinks the car died.
Could you please provide some pertinent info such as year of vehicle, engine, auto/manual trans etc.
How long have you had it. Happen every time you start the car? Hot/Cold start?
__________________
If it ain't broke, don't fix it!!!
Reply With Quote
  #4  
Old 03-01-2008, 05:55 PM
Member
 
Join Date: Dec 2007
Location: Corona, CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: My car starts and then stalls...

Thank you both for the help.
The year of my car is 2003, 2.5 with manual transmission, 73k miles.
I've had the car for about 14 months, it doesn't happen everytime usually when the car is cold, and when I say cold I mean like in the mornings when the temperature outside is about 65 degrees. Very rarely does it happen when the car has already been running.
__________________
Gus
'03 X-type 2.5, 5 Speed
Black on Black.
Reply With Quote
  #5  
Old 03-01-2008, 06:08 PM
Photobucket
 
Join Date: Jan 2008
Location: 33498
Posts: 2,961
Thanks: 0
Thanked 35 Times in 28 Posts
Send a message via AIM to FactoryJaguarTech
Default RE: My car starts and then stalls...

If it is enough to blip on the CEL then it should set a code. Can you swing it by an autozone or something and get the codes read?

Sounds like it may be a battery cable issue or the battery itself. Look at the battery around the negative cable and look for any tiny cracks or corrosion.
__________________
If it ain't broke, don't fix it!!!
Reply With Quote
  #6  
Old 03-01-2008, 10:44 PM
Member
 
Join Date: Dec 2007
Location: Corona, CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: My car starts and then stalls...

I don't think it's the battery since I tried my dad's battery and it did it too (he has the exact same battery by the way), I had the codes checked around a week ago and I wrote them down but I can't find the paper, I'm pretty sure they were p0174 and p0171, does that sound right? Sorry about the lack of accuracy and thanks for the help.
__________________
Gus
'03 X-type 2.5, 5 Speed
Black on Black.
Reply With Quote
  #7  
Old 03-02-2008, 09:03 AM
Photobucket
 
Join Date: Jan 2008
Location: 33498
Posts: 2,961
Thanks: 0
Thanked 35 Times in 28 Posts
Send a message via AIM to FactoryJaguarTech
Default RE: My car starts and then stalls...

Then I would start with imt seals, breather hose andbrake booster hose. Even if doesnt fix the starting issue, which it may, it needs to be done.
__________________
If it ain't broke, don't fix it!!!
Reply With Quote
  #8  
Old 03-02-2008, 11:01 AM
Junior Member
 
Join Date: Feb 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: My car starts and then stalls...

Sorry about the circuit shorting idea. It's just what I've done to cars in the past to get a code and thought it might be a universal trait.
Reply With Quote
  #9  
Old 03-02-2008, 12:49 PM
Photobucket
 
Join Date: Jan 2008
Location: 33498
Posts: 2,961
Thanks: 0
Thanked 35 Times in 28 Posts
Send a message via AIM to FactoryJaguarTech
Default RE: My car starts and then stalls...

No worries Jarod. The modules on Jags are pretty sensitive. Better to say it now so people know, including yourself so as not to turn a cheap repair into thousands for module replacements.
__________________
If it ain't broke, don't fix it!!!
Reply With Quote
  #10  
Old 01-21-2011, 08:26 AM
Member

 
Join Date: May 2009
Location: Austin, Texas
Posts: 37
Thanked 5 Times in 3 Posts
Default

Did anyone find a resolution to this? Mine is doing this as well when it is cold, but not all the time. I usually have to wait 4 minutes before attempting to start it again. I've also had it just completely die on the highway after idling around in traffic and then bring it up to 55mph. I coasted to the shoulder, waited 4 minutes and it started up again.

I have had a CEL with two codes, one being the air intake sensor, but that one has sense gone away on its own. The other is the p0430 catalyst efficiency code which still remains today. The Jag dealer said to put in a new catalytic converter. For a car with only 70k miles, i'm debating if that really is the problem or if all this other stuff is somehow linked together. The fact that the car runs very rich upon start-up, it dies, and you have to wait tells me that the fuel system might not be pushing the right amount of fuel through the injectors. It could also explain the low oxygen/high fuel count in bank 2, these aren't carbureted engines. Everything is electronic, and I have no idea what sensor would need replacing or tuning etc.

Anybody with ideas here? Do you think my hypothesis is correct and all of this is somehow linked?

Thanks!
Reply With Quote
Old 01-21-2011, 08:26 AM
 
 
 
Reply



Tags
06, battery, car, cold, dies, immediately, jaguar, light, rpms, stalls, starts, temperature, type, xjr, xtype



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:52 PM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.