Go Back   Jaguar Forums - Jaguar Enthusiasts Forum > Jaguar Models ( Modern ) > XJ ( X350 & X358 ) XJ6 / XJ8 / XJR
Sign in using an external account
Register Forgot Password?
Search

XJ ( X350 & X358 ) XJ6 / XJ8 / XJR 2003 - 2009

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-21-2011, 03:12 PM
Senior Member
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 104
Thanked 3 Times in 2 Posts
Default side marker lights don't light up!

greetings. ok. just making sure on a 2004 VDP, if we look at the car from the side, there are orange marker lights on the end of the trim just in front of the front wheel well, then there are orange lights on the "tip" of the door side molding just rear of the front wheel well ( these would be the signal indicators, right?), and then rear of the rear wheel well on the end of the rear bumper trim there is a red marker light. ok, so when i turn my lights on, the front most orange marker lights should come on, right? well they don't. checked the bulbs by swapping them out with the signal lights, and they work, so it's not the bulbs. where else do i look? also , what is the correct way to get to those bulps? i just pulled with my fingernails on the orange cover, and it came off....but that's because it came off it's base completely!, so i had to glue it back on. i would like to get this fixed since i'm due for inspection soon and don't want to have to be failed for inoperable lights and pay also (since it's pay, pass or fail!)
thanks in advance. wm
__________________
"not all who wander are lost"

1983 Jaguar XJ6 series III
2004 Jaguar XJ VDP
Reply With Quote
  #2  
Old 04-21-2011, 06:30 PM
Veteran Member

 
Join Date: Dec 2008
Location: Florida
Posts: 1,482
Thanked 119 Times in 100 Posts
Default

Hmmm, just noticed, mine don't either. The RED rear ones do, but not the front orange ones...
__________________
2008 XKR coupe Lunar Grey/Charcoal, 20" senta, Lux Pack, Tech Pack, Premium Sound Pack
2008 Range Rover full size Stornoway Grey/Charcoal, Supercharged, rear entertainment, climate seats
2008 XK Emerald Fire/Caramel Convertible Lux Pack, Tech Pack, Premium Sound Pack - SOLD
2005 XJ Super V8 Ebony/Charcoal w/all options - SOLD
2004 S-Type R Quartz/Dove - SOLD
2003 XK8 Zircon/Ivory Convertible - SOLD
Reply With Quote
  #3  
Old 04-21-2011, 07:35 PM
Senior Member
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 104
Thanked 3 Times in 2 Posts
Default

jeeez! jahummer, don't tell me that's ANOTHER dealer-only activation thing! that would be really silly! anyone else care to go out on the driveway and check? thanks if you do!
__________________
"not all who wander are lost"

1983 Jaguar XJ6 series III
2004 Jaguar XJ VDP
Reply With Quote
  #4  
Old 04-22-2011, 10:52 AM
DB6 DB6 is offline
ud
 
Join Date: Nov 2010
Location: Oregon
Posts: 273
Thanked 14 Times in 13 Posts
Default

I had both bulbs burnt out when I bought mine, simple cheap fix .
Reply With Quote
  #5  
Old 04-22-2011, 05:19 PM
hlgeorge's Avatar
Veteran Member

 
Join Date: Apr 2008
Location: Atlanta, GA
Posts: 2,844
Thanked 141 Times in 122 Posts
Default

Try new bulbs, they are cheap. Check the connections on the back of the lamp socket. You will have to systematically work your way back down the wiring harness if the initial checks don't fix it.
__________________
Lew
2012 Jaguar XF (Claret/Barley)
[Upgrades: Chrome side vents, red wheel center discs, LEDs: tag, boot and all interior lights.]

2011 Nissan LEAF (Cayenne Red/Light Grey)
2004 Jaguar XJ8 (Seafrost/Sand) (Sold 10/17/12)
2001 Jaguar XKR Conv (Platinum/Oatmeal) (Sold 10/10/12)
Reply With Quote
  #6  
Old 04-22-2011, 06:56 PM
Marsden's Avatar
Senior Member

 
Join Date: Apr 2009
Location: Old Dominion
Posts: 488
Thanked 31 Times in 27 Posts
Default

Quote:
Originally Posted by hlgeorge View Post
Try new bulbs, they are cheap. Check the connections on the back of the lamp socket. You will have to systematically work your way back down the wiring harness if the initial checks don't fix it.
Yep, your marker lights (not the signal repeaters) should always be on with the lights or you'll fail inspection among other things. If the filaments are okay then check for current as hlg says.
Reply With Quote
  #7  
Old 04-23-2011, 02:07 PM
Senior Member
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 104
Thanked 3 Times in 2 Posts
Default

thanks for the input, fellas! DB6 and hlgeorge, how do i remove the bulbe and socket? if you see in my original post, i kinda "broke" my driver side one when i thought you simply pry the lens out/rotate it out like the repeater lights. is there an access behind the wheel well? i'll go get the bulbs, but i need to know how to get to them?
thank you in advance, wm
__________________
"not all who wander are lost"

1983 Jaguar XJ6 series III
2004 Jaguar XJ VDP
Reply With Quote
  #8  
Old 04-24-2011, 08:26 PM
Senior Member
 
Join Date: Nov 2010
Location: America
Posts: 289
Thanked 25 Times in 22 Posts
Default

Is there corrosion in the bulb socket, which there probably is. The assembly has to be replaced, because that is the only way that the white holder is sold, unless you can find it online seperate from the lamp. Number two the pigtail will have to be replaced. I know that motorcraft sales the pigtail, but I've had a hard time finding the correct pigtails. What I've done is buy the harness, then cut the connector off that I needed, and soldered a new connector on the existing harness.
Reply With Quote
  #9  
Old 04-25-2011, 11:14 AM
Veteran Member

 
Join Date: Dec 2008
Location: Florida
Posts: 1,482
Thanked 119 Times in 100 Posts
Default

Quote:
Originally Posted by Marsden View Post
Yep, your marker lights (not the signal repeaters) should always be on with the lights or you'll fail inspection among other things. If the filaments are okay then check for current as hlg says.
Interesting the dealer never caught this either during routine service. Actually the rear red marker lights I had replaced under warranty a couple of years ago only because of a thread I saw in this forum about the sockets being corroded and a TSB referencing that. The tech never noticed and when I pointed it out to him, he had to look it up. Sheesh.
__________________
2008 XKR coupe Lunar Grey/Charcoal, 20" senta, Lux Pack, Tech Pack, Premium Sound Pack
2008 Range Rover full size Stornoway Grey/Charcoal, Supercharged, rear entertainment, climate seats
2008 XK Emerald Fire/Caramel Convertible Lux Pack, Tech Pack, Premium Sound Pack - SOLD
2005 XJ Super V8 Ebony/Charcoal w/all options - SOLD
2004 S-Type R Quartz/Dove - SOLD
2003 XK8 Zircon/Ivory Convertible - SOLD
Reply With Quote
  #10  
Old 04-28-2011, 12:48 AM
Junior Member

 
Join Date: Nov 2010
Location: Lynnwood, WA
Posts: 11
Thanked 0 Times in 0 Posts
Default

I took my Jag in for routine dealer service last month and the service tech noted my front marker lights were not working. Had them fix it and they found the wires were cut....apparently the previous owner didn't like them on!
__________________
EBT's 1st Jag - 2006 Jaguar XJ8 Vanden Plas, Quartz / Charcoal
Reply With Quote
  #11  
Old 04-28-2011, 06:07 PM
hlgeorge's Avatar
Veteran Member

 
Join Date: Apr 2008
Location: Atlanta, GA
Posts: 2,844
Thanked 141 Times in 122 Posts
Default

Quote:
Originally Posted by EBoyTropic View Post
I took my Jag in for routine dealer service last month and the service tech noted my front marker lights were not working. Had them fix it and they found the wires were cut....apparently the previous owner didn't like them on!
Those lights are a Federal law and you can be ticketed for them being out!
__________________
Lew
2012 Jaguar XF (Claret/Barley)
[Upgrades: Chrome side vents, red wheel center discs, LEDs: tag, boot and all interior lights.]

2011 Nissan LEAF (Cayenne Red/Light Grey)
2004 Jaguar XJ8 (Seafrost/Sand) (Sold 10/17/12)
2001 Jaguar XKR Conv (Platinum/Oatmeal) (Sold 10/10/12)
Reply With Quote
  #12  
Old 04-29-2011, 10:58 AM
Senior Member
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 104
Thanked 3 Times in 2 Posts
Default

Thanks eboytropic! Guess that will be what o will tackle this weekend! Anybody know if the is a dedicated fuse for those or are they sharing one with another item? I figure the fuse is good as all the others lights are good and so it should be just the bulbs.
Reply With Quote
  #13  
Old 04-29-2011, 07:32 PM
xjrguy's Avatar
Photobucket
 
Join Date: Sep 2010
Location: Indianapolis, IN
Posts: 1,939
Thanked 674 Times in 509 Posts
Default

F25 10A -- Passenger Fusebox = Front Markers
F18 10A -- Boot Fusebox = Rear Markers

Cheers,
__________________
________________________________________
Steve

'95 XJR
'97 XK8 Conv. [Sold, and missing it!]
Reply With Quote
The Following User Says Thank You to xjrguy For This Useful Post:
jadedragon1800 (04-29-2011)
  #14  
Old 05-11-2011, 01:12 PM
Senior Member
 
Join Date: Apr 2011
Location: San Antonio, TX
Posts: 104
Thanked 3 Times in 2 Posts
Default

xjrguy - checking the fuse box(cabin) diagram, F9 is for left hand indicator and repeater, F25 is for right hand indicator and repeater (with some others thrown in for good measure).
trunk fuse box has F18 for license and side marker lights (does not indicate front or rear). as my license lights work as wellas the rear sidemarkers work , i'm assuming that that the fuse is ok. but 2 fuses for the fronts? F25 was ok, i need to check F9, but i replaced the bulbs and still nothing. right hand connector was corroded somewhat, but i cleaned it and put dielectric grease on it. am i missing something here? thanks in advance, wm.
__________________
"not all who wander are lost"

1983 Jaguar XJ6 series III
2004 Jaguar XJ VDP
Reply With Quote
  #15  
Old 10-30-2011, 09:53 PM
Junior Member

 
Join Date: Oct 2011
Location: Atlanta, GA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2005 VDP Side marker light bulb access for replacement?

jadedragon1800,
Were you ever able to discover the proper procedure for the removal of the amber and red lenses to access these side marker bulbs and sockets? I am in need of replacement of my passenger side rear red... Did I read that the front (amber) markers, not the side turn signal assembly are to be illuminated as well as the rear (red) ones?
I really appreciate everyone's expertise and advice!

Best regards!
BNBishop
Reply With Quote
  #16  
Old 02-09-2012, 03:48 PM
Junior Member
 
Join Date: May 2011
Location: england
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
I am in the UK and over here we do not have side marker lights boring reflectors
this leads me to my next question can anybody advise where I can get a set
for a 2003 x350 this would be a(USA) 2004
I had these fitted to my XJ40 and they were a nice addition
Reply With Quote
  #17  
Old 02-10-2012, 01:53 AM
reyesl's Avatar
Senior Member

 
Join Date: Nov 2011
Location: Saint Robert, MO
Posts: 717
Thanked 133 Times in 103 Posts
Default

It is held in place by 2 flat metal clips on the top and plastic tabs on the bottom. Carefully Pry out the top portion first, with a small flat-tip screwdriver. Look for the metal clips while prying the top open, to ensure that they are being pulled out. Once the clips are out, it will practically fall off. I have photos of the procedure but I am currently in Afghanistan.
Apply Dielectric Grease to the base of the bulb and on all connections to keep water out and prevent corrosion.
__________________


Construction Equipment Maintenance Instructor
2004 VDP
2004 X-Type
2006 Expedition XLT
2000 Durango SLT
2007 Jeep Liberty

Last edited by reyesl; 02-10-2012 at 01:59 AM.
Reply With Quote
  #18  
Old 12-28-2012, 08:47 PM
Member

 
Join Date: Jan 2010
Location: PA, USA.
Posts: 63
Thanks: 0
Thanked 2 Times in 2 Posts
dab1477
Default Need more help on marker issue

Hmmm.... Front orange markers out. Red rear markers work. Orange markers will blink when I lock/unlock car. This tells me that bulbs are OK, and current is getting to markers. Not sure of next steps. Ideas?
__________________
dab1477
2004 XJ VDP
Seafrost/Ivory
Reply With Quote
  #19  
Old 12-30-2012, 07:51 AM
Senior Member

 
Join Date: Jan 2012
Location: Toms River, NJ
Posts: 339
Thanked 26 Times in 24 Posts
Send a message via Yahoo to Clamdigger
Default

I have the same problem and while going thru state inspection a couple of weeks ago I told them they were just reflectors and they passed the car. I would like togetto the root of the problem.
__________________
Barry NJ, USA
2007 XJ8 4.2L
2006 Mustang Conv V6
1999 GMC Serria 2500 6.0L- Hurricane Sandy took it to the graveyard
Reply With Quote
  #20  
Old 12-30-2012, 09:54 AM
cjd cjd is offline
Senior Member

 
Join Date: Nov 2012
Location: texas
Posts: 207
Thanked 40 Times in 35 Posts
Default

Mine do not light either. I could swear that the right stopped working when I had the front wing repaired...and that I knew that because the left did work...but later I looked and the left did not light. I had convinced myself that they never lit and my memory was going bad...maybe I have got a couple more years before I'm senile?!?

At least now I have a reasonable project to attack in the cold weather!

John
Reply With Quote
Old 12-30-2012, 09:54 AM
 
 
 
Reply



Tags
04, 2006, harness, jaguar, light, lights, logo, marker, markers, series, side, wire, xj, xj6, xk8



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 07:38 PM.

Copyright © 2010 Internet Brands, Inc. All rights reserved.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO ©2010, Crawlability, Inc.
JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com.