Jaguar Forums Feedback & Suggestion Center Need help with Jaguar Forums? Ask here! Have a suggestion to help improve Jaguar Forums? Tell us here....THIS SECTION IS NOT FOR TECHNICAL QUESTIONS

Having to click next

 
  #1  
Old 04-17-2019, 11:29 AM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 358
Liked 70 Times in 63 Posts
Default Having to click next

After clicking a post it is blocked by quick reply and a box with next which has to be clicked until a box shows with got it

Has the forum access changed?
 
  #2  
Old 04-17-2019, 01:05 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,326
Liked 10,087 Times in 8,311 Posts
Default

There have been several changes over recent months designed to make forum access easier and a better experience for members using smartphones and tablets.

I use a Windows 10 PC with Firefox browser and this is my view when replying to your post:




Depending on what you are using to access the forum, you may have a different view .......

Graham
 
  #3  
Old 04-17-2019, 01:59 PM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 358
Liked 70 Times in 63 Posts
Default

Can read post when not logged in

This is what happens when logged in, same with Firefox

 
  #4  
Old 04-17-2019, 02:48 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,326
Liked 10,087 Times in 8,311 Posts
Default

Sorry - I can't see detail at that tiny scale.

Graham
 
  #5  
Old 04-17-2019, 03:05 PM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 358
Liked 70 Times in 63 Posts
Default

It should enlarge when clicked

 
  #6  
Old 04-17-2019, 05:34 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,326
Liked 10,087 Times in 8,311 Posts
Default

It's the relatively new Infinite Scroll setting causing that display overlay.

Go to User CP on the black menu bar

1. Settings & Options
2. Edit Options
3. go down the page to Thread Display Options
4. at the bottom of that section, select Disable Infinite Scroll
5. go right to the bottom and click on Save Changes button

Graham
 
The following users liked this post: GGG
santer (04-18-2019)
  #7  
Old 04-18-2019, 01:33 AM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 358
Liked 70 Times in 63 Posts
Default

Thank you for the prompt replies

Have changed settings
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jag4me2
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
1
06-11-2012 01:31 PM
Sixx Dogg
S-Type / S type R Supercharged V8 ( X200 )
12
01-01-2012 12:30 PM
I-RIGHT-I
XK8 / XKR ( X100 )
17
12-20-2011 04:22 PM
A Dopo
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
6
07-14-2011 04:44 AM
Rev
XK8 / XKR ( X100 )
13
03-04-2009 09:53 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Having to click next


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: