X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

Parking module

 
  #1  
Old 12-28-2018, 06:04 AM
Junior Member
Thread Starter
Join Date: Jan 2016
Location: solihull
Posts: 7
Received 0 Likes on 0 Posts
Default Parking module

On start up (in park) continuous warning tone, intermittent not on every start up, will go off after short while, reversing tone not always working, Iím sure itís the parking module, however upon reading other issues relating to faulty parking sensors etc no one mentions the tone whilst in park or start up! The issue started on a very cold day, the only other thing I can think of is the TCM, on the other hand the parking tone has now & then not worked or been delayed bringing me back to the parking module.
Whilst the parking module looks to be in a bit of an awkward place I plan on changing it myself - any advice welcome please

2.5 AWD only 37k x type
 
  #2  
Old 12-28-2018, 07:26 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,844
Received 10,237 Likes on 8,418 Posts
Default

I've moved your question from Jaguar Forums Feedback & Suggestion Centre to X-Type forum. Members here with the same model will be able to help.

The Jaguar Forums Feedback & Suggestion Centre is NOT FOR TECHNICAL QUESTIONS. It is for posts about the forum.

Graham
 
The following users liked this post:
jagjane (12-28-2018)
  #3  
Old 12-28-2018, 02:03 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,787
Received 332 Likes on 310 Posts
Default

Try this, start car, shift to R or D, turn off car while still in R or D. Is the resulting "alarm" sound what you've been experiencing (mine has a different and louder tone than the reverse warning tone)?

Intermittent back up may be module but it's usually dirt on sensors.
 
The following users liked this post:
jagjane (12-28-2018)
  #4  
Old 12-28-2018, 02:20 PM
Junior Member
Thread Starter
Join Date: Jan 2016
Location: solihull
Posts: 7
Received 0 Likes on 0 Posts
Default

Thanks, going to give that a try tomorrow, yes louder single tone
 
  #5  
Old 12-29-2018, 10:01 AM
Junior Member
Thread Starter
Join Date: Jan 2016
Location: solihull
Posts: 7
Received 0 Likes on 0 Posts
Default



Tried it where you turn the ignition, put into reverse & listen for the sound at each sensor - nothing! Iím guessing the module has gone.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
03xk8
XK8 / XKR ( X100 )
8
10-22-2014 08:52 AM
mistyfly
XF and XFR ( X250 )
2
02-17-2014 05:43 PM
OscarOtter
X-Type ( X400 )
1
05-07-2013 07:05 PM
WinterJag
S-Type / S type R Supercharged V8 ( X200 )
3
11-27-2012 10:01 AM
gem
S-Type / S type R Supercharged V8 ( X200 )
1
07-08-2011 01:44 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Parking module


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: