XJ40 ( XJ81 ) 1986 - 1994

Is xj40.com gone?

 
  #1  
Old 05-20-2019, 09:42 PM
al_roethlisberger's Avatar
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Sanford, NC
Posts: 3,735
Received 615 Likes on 467 Posts
Exclamation Is xj40.com gone?

I noticed last summer (2018) that it seemed that no one was at the helm of xj40.com when I tried several times to get my account unlocked and password reset with no success.

I tried contacting the admins, but never received a reply.

Although I couldn't login and post at the time, I did see a few new posts, so the forum was active and functional... but was pretty sparse and slow.

I just tried to browse to www.xj40.com and now it's no longer there at all.

Did xj40.com go under?

That would be too bad as it was a great resource specific to the XJ40/XJ81 and related platforms. It would be a shame for all those years of content and knowledge to be gone.
 
The following users liked this post:
Don B (05-21-2019)
  #2  
Old 05-20-2019, 11:37 PM
Veteran Member
Join Date: Sep 2012
Location: Victoria BC Canada
Posts: 1,873
Received 1,200 Likes on 751 Posts
Default

No, it's still alive, I posted something there yesterday.

They moved servers last weekend and I think the database needs a bit of a refresh etc but it does still exist and has no plans to go away.

Just a bit slow ATM so you might get the occasional timeout.

Larry
 
The following 2 users liked this post by Lawrence:
93SB (05-22-2019), Don B (05-21-2019)
  #3  
Old 05-21-2019, 07:29 AM
al_roethlisberger's Avatar
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Sanford, NC
Posts: 3,735
Received 615 Likes on 467 Posts
Default

Ah good news then. I just checked and it was back up. Just bad coincidental timing for me yesterday I guess.
 
  #4  
Old 05-21-2019, 10:19 AM
Junior Member
Join Date: May 2019
Posts: 17
Likes: 0
Received 6 Likes on 5 Posts
Default

I tried joining the site and it wouldn’t let me submit anything. I tried contacting the admins but I haven’t gotten a reply back.
 
  #5  
Old 05-21-2019, 08:39 PM
Veteran Member
Join Date: Sep 2012
Location: Victoria BC Canada
Posts: 1,873
Received 1,200 Likes on 751 Posts
Default

The team has got the XJ40 forum moved over to new servers and it seems to be pretty fast again.

Larry
 
The following users liked this post:
Don B (05-31-2019)
  #6  
Old 05-31-2019, 01:03 AM
Member
Join Date: Aug 2013
Location: Perth Aust.
Posts: 54
Received 15 Likes on 11 Posts
Default

It would be good if they were able to sort out their email alert system. Haven't had a post alert for over 3.5 years and to date they haven't been able to solve it despite a number of attempts.

Cheers
Steve
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jaguar Dre
XJ40 ( XJ81 )
2
04-22-2019 05:51 PM
ViolentBlue
MKI / MKII S type 240 340 & Daimler
15
02-09-2015 05:09 PM
Kay
XJ40 ( XJ81 )
35
05-01-2014 08:36 AM
timetraveler1
X-Type ( X400 )
7
11-14-2013 09:01 PM
XJDash
XJ40 ( XJ81 )
2
10-03-2010 07:27 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Is xj40.com gone?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: