pic test - Jaguar Forums - Jaguar Enthusiasts Forum


XJS ( X27 ) 1975 - 1996 3.6 4.0 5.3 6.0

pic test

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-09-2017, 05:31 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default pic test

yard chariot.

gettin there now if i can rotate another 90 degees
Attached Thumbnails
pic test-20171209_161932.jpg  
Reply With Quote
  #2  
Old 12-09-2017, 05:42 PM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

How are you uploading these?
Reply With Quote
The Following User Says Thank You to Some Day, Some Day For This Useful Post:
ronbros (12-09-2017)
  #3  
Old 12-09-2017, 05:51 PM
macdoesit's Avatar
Senior Member
 
Join Date: Dec 2012
Location: choctaw,ok USA
Posts: 770
Thanked 73 Times in 56 Posts
Default

In order to get this pic to open upside down I went into my pics rotated it but in order for it to post upside down I had to restart the computer before it would take effect, so I think that is your problem becaues I rotated the pic upside down clicked on it to insert and it still came up right side up, just restart first.



Wherever your pics are coming from rotate before posting.

Last edited by macdoesit; 12-09-2017 at 06:08 PM.
Reply With Quote
The Following User Says Thank You to macdoesit For This Useful Post:
ronbros (12-09-2017)
  #4  
Old 12-09-2017, 05:56 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default

i already tried rotate but still comes out upside down. !!

it seems like the camera wont reduce pic size any lower than 2.4M.

i think JF needs like no more than 500K?
Reply With Quote
  #5  
Old 12-09-2017, 05:58 PM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

Have you tried uploading to the forum gallery?
Reply With Quote
The Following User Says Thank You to Some Day, Some Day For This Useful Post:
ronbros (12-09-2017)
  #6  
Old 12-09-2017, 05:58 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default

here i go again, another pic.




GRRRR<
Attached Thumbnails
pic test-20171209_164557.jpg  
Reply With Quote
  #7  
Old 12-09-2017, 06:02 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default

Quote:
Originally Posted by Some Day, Some Day View Post
Have you tried uploading to the forum gallery?
.

upload up to gallery , pix get lost in a ton of pix(not mine).
Reply With Quote
  #8  
Old 12-09-2017, 06:13 PM
macdoesit's Avatar
Senior Member
 
Join Date: Dec 2012
Location: choctaw,ok USA
Posts: 770
Thanked 73 Times in 56 Posts
Default

Quote:
Originally Posted by ronbros View Post
.

upload up to gallery , pix get lost in a ton of pix(not mine).

As I said restart your computer after you rotate then go into the Jag forum and post.
Reply With Quote
  #9  
Old 12-09-2017, 06:38 PM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

Go to your profile page, then click on Albums, then Create New Album.
See these:



Last edited by Some Day, Some Day; 12-09-2017 at 06:48 PM.
Reply With Quote
The Following User Says Thank You to Some Day, Some Day For This Useful Post:
orangeblossom (12-10-2017)
  #10  
Old 12-09-2017, 06:47 PM
Daim's Avatar
Veteran Member
 
Join Date: May 2014
Location: Bremen, Germany
Posts: 4,775
Thanked 1,699 Times in 1,241 Posts
Default

I have never needed to restart my computer after rotating pics...
Reply With Quote
The Following User Says Thank You to Daim For This Useful Post:
orangeblossom (12-10-2017)
  #11  
Old 12-09-2017, 09:02 PM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

Testing forum image upload to see if modifications and deletions are possible.
Reply With Quote
The Following 2 Users Say Thank You to Some Day, Some Day For This Useful Post:
orangeblossom (12-10-2017), ronbros (12-10-2017)
  #12  
Old 12-09-2017, 11:08 PM
Andreas Schmieg's Avatar
Senior Member
 
Join Date: Sep 2016
Location: Minneapolis
Posts: 438
Thanked 177 Times in 99 Posts
Default

The opera house in Sydney Australia actually IS upside down. ;-)
Reply With Quote
The Following 2 Users Say Thank You to Andreas Schmieg For This Useful Post:
orangeblossom (12-10-2017), Steve M (12-10-2017)
  #13  
Old 12-10-2017, 12:49 AM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

Upside down? Stuff and nonsense! Here, look at my map of the world for proof....

A True Mappe of the Worlde, Shewing the Most Important Kingdoms and Nations on Toppe....
Reply With Quote
The Following 3 Users Say Thank You to Some Day, Some Day For This Useful Post:
Andreas Schmieg (12-10-2017), catterwaller (12-10-2017), orangeblossom (12-10-2017)
  #14  
Old 12-10-2017, 05:45 AM
Steve M's Avatar
Veteran Member
 
Join Date: Jul 2012
Location: Wiltshire, UK
Posts: 2,626
Thanked 875 Times in 669 Posts
Default

Well spotted Bruce!
Reply With Quote
  #15  
Old 12-10-2017, 11:35 AM
Andreas Schmieg's Avatar
Senior Member
 
Join Date: Sep 2016
Location: Minneapolis
Posts: 438
Thanked 177 Times in 99 Posts
Default

Quote:
Originally Posted by Some Day, Some Day View Post
Upside down? Stuff and nonsense! Here, look at my map of the world for proof....

A True Mappe of the Worlde, Shewing the Most Important Kingdoms and Nations on Toppe....
Thou art correct. The idea that this planet has a top and a bottom is something European astronomers made up. The universe has no top or bottom.
Reply With Quote
The Following User Says Thank You to Andreas Schmieg For This Useful Post:
orangeblossom (12-10-2017)
  #16  
Old 12-10-2017, 12:08 PM
orangeblossom's Avatar
Veteran Member
 
Join Date: Feb 2013
Location: uk
Posts: 13,545
Thanked 1,755 Times in 1,355 Posts
Default

Hi Someday

I just tried out your Super duper method of uploading Pics on my 'Cherry Blossom' restoration thread and found there are a lot of ways in which it's so much better

Than uploading with the 'Yellow Envelope' 'Thingy'

And while it's maybe not so quick, at least you can edit your Pics there if you need to
Reply With Quote
The Following User Says Thank You to orangeblossom For This Useful Post:
Some Day, Some Day (12-10-2017)
  #17  
Old 12-10-2017, 05:46 PM
macdoesit's Avatar
Senior Member
 
Join Date: Dec 2012
Location: choctaw,ok USA
Posts: 770
Thanked 73 Times in 56 Posts
Default

I post all my pics from my computer other forums I use Imurg.com
Reply With Quote
  #18  
Old 12-10-2017, 06:26 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default

Quote:
Originally Posted by ronbros View Post
yard chariot.

gettin there now if i can rotate another 90 degees
.

OK pic test. Jeez,one up and one down?
Attached Thumbnails
pic test-20171129_114010.jpg   pic test-20171129_114355.jpg  
Reply With Quote
  #19  
Old 12-10-2017, 06:37 PM
Some Day, Some Day's Avatar
Senior Member
 
Join Date: Apr 2016
Location: Japan
Posts: 983
Thanked 570 Times in 366 Posts
Default

Ron--how are you uploading photos? What steps are you using? When I hover over one, the link reads "https://www.jaguarforums.com/forum/attachments/xjs-x27-32/207004d1512948363-pic-test-20171129_114010.jpg".
What do you do to get that? I'm going to test attaching a link to a photo.
https://i2-prod.birminghammail.co.uk...jaguar-XJS.jpg
Hm. It only shows up as a text link.
Unless we know what steps you are using, we can't tell where you're going wrong. The only other reason I can think of is that your camera EXIF data is screwed up, and your camera thought you were holding it the other way around or something. I assume all these images show normal orientation on whatever program you use to view them normally, however.
Reply With Quote
The Following User Says Thank You to Some Day, Some Day For This Useful Post:
ronbros (12-10-2017)
  #20  
Old 12-10-2017, 06:46 PM
Veteran Member
Thread Starter
 
Join Date: Jul 2010
Location: Austin tx and Daytona FL.
Posts: 5,844
Thanked 735 Times in 566 Posts
Default

Quote:
Originally Posted by Some Day, Some Day View Post
Ron--how are you uploading photos? What steps are you using? When I hover over one, the link reads "https://www.jaguarforums.com/forum/attachments/xjs-x27-32/207004d1512948363-pic-test-20171129_114010.jpg".
What do you do to get that? I'm going to test attaching a link to a photo.
https://i2-prod.birminghammail.co.uk...jaguar-XJS.jpg
Hm. It only shows up as a text link.
Unless we know what steps you are using, we can't tell where you're going wrong. The only other reason I can think of is that your camera EXIF data is screwed up, and your camera thought you were holding it the other way around or something. I assume all these images show normal orientation on whatever program you use to view them normally, however.
.

could be camera or me.
JF says pix to large ,to many pixels, need i try to readjust camera, size numbers dont go low enough, ? all pix from are from my photo albums Samsung android 2.4M smallest # , with another camera Nikon pix #s go down to 50K, but pic resolution is terrible, but they go thru great OK.

it makes me feel inept at this stuff.

Last edited by ronbros; 12-10-2017 at 06:50 PM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The NLA salvage yard treasure hunting thread!! Ric in RVA XJ XJ6 / XJR6 ( X300 ) 7 12-06-2017 05:28 PM
Best Scrap/Junk Yard score? Stu 1986 XJ XJ8 / XJR ( X308 ) 16 01-28-2017 08:25 PM
1995 XJ12 in LKQ Greensboro, NC salvage yard al_roethlisberger XJ XJ12 ( X305 ) 12 12-02-2016 06:04 PM
Junk yard specializing in jags in Pac NW? weener02xtype US Western 3 01-12-2011 10:09 AM
Ready to kick the tires on the Yard Art baycliffpwds X-Type ( X400 ) 2 09-16-2010 11:13 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:42 PM.


JAGUAR and its logo are the registered trademarks of Jaguar Cars Limited. Jaguar Cars Limited is not affiliated with JaguarForums.com. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: