Jaguar Forums Feedback & Suggestion Center Need help with Jaguar Forums? Ask here! Have a suggestion to help improve Jaguar Forums? Tell us here....THIS SECTION IS NOT FOR TECHNICAL QUESTIONS

Photobucket Errors - RESOLVED

 
  #1  
Old 05-01-2016, 08:58 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 16,801
Received 3,367 Likes on 2,627 Posts
Default Photobucket Errors - RESOLVED

Is it just me, or is there a server problem with certain banners? For example:








At first I thought it was just the Aussies doing something strange, as only Aussies might, but Jim?
(';')
 

Last edited by GGG; 05-03-2016 at 02:07 AM. Reason: Add 'RESOLVED' to thread title
  #2  
Old 05-02-2016, 02:38 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,591
Received 10,161 Likes on 8,368 Posts
Default

Originally Posted by LnrB View Post
Is it just me, or is there a server problem with certain banners? .....
Elinor,

It's over five hours since you posted but I can't replicate this now. Is it still the same on you display or has it gone back to normal?

The missing banners are Admin and Regional Coordinator which could have been a problem with Jim's Photobucket source for them.

Graham
 

Last edited by GGG; 05-02-2016 at 03:20 AM.
  #3  
Old 05-02-2016, 09:07 AM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 16,801
Received 3,367 Likes on 2,627 Posts
Default

Thank you, Graham,
So you can see them OK when these guys post? They've been this way for at least a week and this morning are still hinky on my machine.

I don't know if any other coordinators' banners show like this, these guys are the ones I encounter regularly.

But if they're connected with Jim's account I won't worry about it.

Thanks again.
(';')
 
  #4  
Old 05-02-2016, 09:29 AM
Join Date: Oct 2007
Location: PHX some of the time
Posts: 101,040
Received 4,716 Likes on 4,236 Posts
Default

They are good for me too Elinor, that's an odd one.
 
  #5  
Old 05-02-2016, 09:33 AM
Join Date: Oct 2009
Location: Perth Ontario Canada
Posts: 11,041
Received 2,200 Likes on 1,803 Posts
Default

Working OK here.
 
  #6  
Old 05-02-2016, 09:38 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,591
Received 10,161 Likes on 8,368 Posts
Default

Originally Posted by LnrB View Post
........ They've been this way for at least a week and this morning are still hinky on my machine. .......
All the ADMIN, MOD and RC banners display correctly for me.

Can you see mine and Norri's banners?



Graham
 
Attached Thumbnails Photobucket Errors - RESOLVED-banners.jpg  
  #7  
Old 05-02-2016, 04:51 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 16,801
Received 3,367 Likes on 2,627 Posts
Default

I can see yours and I can see Norri's, but not Mikey's earlier in this thread!
(';')
 
  #8  
Old 05-02-2016, 05:16 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,591
Received 10,161 Likes on 8,368 Posts
Default

There could be something wrong with Jim's RC banner link . I've sent him a PM.

Graham
 
  #9  
Old 05-02-2016, 05:28 PM
Join Date: Nov 2006
Location: Glasgow, Scotland UK
Posts: 47,307
Received 8,881 Likes on 4,090 Posts
Default

Hi guys, please see attached image.


I've just checked and everything seems ok this end, it may or may not be an issue with photobucket.


Thanks
Jim
 
Attached Thumbnails Photobucket Errors - RESOLVED-1.png  
  #10  
Old 05-02-2016, 06:07 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,591
Received 10,161 Likes on 8,368 Posts
Default

No - it's California specific. Payback for all that sunshine.

ELINOR: Looks like the rest of us can see all the banners. Please try clearing your cache.

Graham
 
The following users liked this post:
LnrB (05-02-2016)
  #11  
Old 05-02-2016, 06:07 PM
Join Date: Oct 2009
Location: Perth Ontario Canada
Posts: 11,041
Received 2,200 Likes on 1,803 Posts
Default

Originally Posted by LnrB View Post
I can see yours and I can see Norri's, but not Mikey's earlier in this thread!
(';')
So it's not just the Aussies. How strange.
 
  #12  
Old 05-02-2016, 07:47 PM
Join Date: Oct 2007
Location: PHX some of the time
Posts: 101,040
Received 4,716 Likes on 4,236 Posts
Default

Have you used the wrong oil on your banner Mikey?
 
  #13  
Old 05-02-2016, 07:51 PM
Join Date: Oct 2009
Location: Perth Ontario Canada
Posts: 11,041
Received 2,200 Likes on 1,803 Posts
Default

Originally Posted by Norri View Post
Have you used the wrong oil on your banner Mikey?
I've already changed it three times today with three different types. Should I go for a fourth?
 
  #14  
Old 05-02-2016, 11:17 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 16,801
Received 3,367 Likes on 2,627 Posts
Default

(sigh) All fixed now!
Clearing cache did it.
Thank you for your patience.
(';')
 
The following 5 users liked this post by LnrB:
GGG (05-03-2016), JimC64 (05-03-2016), Mikey (05-03-2016), Norri (05-03-2016), o1xjr (05-03-2016)
  #15  
Old 05-03-2016, 02:06 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,591
Received 10,161 Likes on 8,368 Posts
Default

Patience?

I do forum work for nothing - I charge a fortune for IT solutions. Wait 'til you get the bill!

Graham
 
The following users liked this post:
LnrB (05-03-2016)
  #16  
Old 05-03-2016, 09:50 AM
Join Date: Oct 2009
Location: Perth Ontario Canada
Posts: 11,041
Received 2,200 Likes on 1,803 Posts
Default

Originally Posted by LnrB View Post
(sigh) All fixed now!
Clearing cache did it.
Thank you for your patience.
(';')
Huh? All those oil changes for nothing?
 
The following users liked this post:
LnrB (05-03-2016)
  #17  
Old 05-03-2016, 09:56 AM
Join Date: Oct 2007
Location: PHX some of the time
Posts: 101,040
Received 4,716 Likes on 4,236 Posts
Default

Just think of it as good insurance. ;-)
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mc_jag
XK8 / XKR ( X100 )
20
07-08-2016 10:48 AM
BermudaJack
X-Type ( X400 )
10
05-03-2016 06:03 AM
reece-xj8
XJ XJ8 / XJR ( X308 )
5
05-01-2016 07:24 PM
mhamilton
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
6
05-01-2016 05:59 PM
ImNotFamousAnymore
F-Type ( X152 )
2
04-29-2016 10:53 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Photobucket Errors - RESOLVED


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: