Jaguar Forums Feedback & Suggestion Center Need help with Jaguar Forums? Ask here! Have a suggestion to help improve Jaguar Forums? Tell us here....THIS SECTION IS NOT FOR TECHNICAL QUESTIONS

Viewing Attached Photo Issues

 
  #1  
Old 01-20-2015, 03:54 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default Viewing Attached Photo Issues

Yesterday I attached several photos to my https://www.jaguarforums.com/forum/x...-130153/page6/ #112, but as I noted at the time I couldn't place the last one correctly nor can I view it when I click on it. Nothing happens.

I thought I had done something wrong, but just now I tried to view Hammersmith's attachments (https://www.jaguarforums.com/forum/x...awhile-135172/) and one of them doesn't work either.

Is this more "upgrading" of the server or am I doing something wrong?
(';')
 
  #2  
Old 01-20-2015, 04:25 PM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

It's post #112 causing the problem? I can see 10 photos as attachments:




Is this the full list in the right order or is one missing / out of sequence?

Graham
 
Attached Thumbnails Viewing Attached Photo Issues-elinor.jpg  
  #3  
Old 01-20-2015, 06:50 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

Thank you, Graham,
I think I wasn't clear about the problem. They all show in the list of attachments but I can't open A-PillarHole.jpg and it's out of order in the post, being last in line instead of next to last.

Hammersmith shows 2 attachments but I can only open one of them.
(';')
 
  #4  
Old 01-20-2015, 07:09 PM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Elinor,

Please have a look at it again now.

I've added all 10 photos. Previously you had 9 thumbnails and 1 image which was why there were out of order.

I haven't touched Hammersmith's post.

Graham
 
  #5  
Old 01-20-2015, 07:49 PM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

Thank you, Graham, they're in order now.
How did you do that?? Magic Moderator Tool? I uploaded them with the forum tool several times but the last 2 simply wouldn't behave as instructed.
(';')
 
  #6  
Old 01-21-2015, 02:38 AM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,151
Received 10,342 Likes on 8,499 Posts
Default

Elinor,

Other than the Mod Team being able to edit other member's posts, there was nothing different about our user rights that should have prevented you from getting all 10 photos in the right order. The problem was by having them as attachments instead of inserting them.

When I first looked at your post #112 in the Yet Another Floor Pan Adventure thread, there was 9 thumbnails followed by the photo that should have been in position 9 as an attached image. This is why you couldn't get them in the right order.

The process I used was:

1. go to Edit then Advanced
2. clicked on the Paper Clip icon to open Manage Attachments box (see the screenshot in my post #2 in this thread)
3. checked you had uploaded all 10 photos
4. checked the photos were in the right order
5. click on Insert All in the Manage Attachments box

This puts the photos in the body of the post and NOT as thumbnails. By putting the cursor at the insertion point in the text, I could have inserted individual images throughout your text instead at specific locations of as a list at the end.

Graham
 

Last edited by GGG; 01-21-2015 at 10:29 AM.
The following users liked this post:
LnrB (01-21-2015)
  #7  
Old 01-21-2015, 10:26 AM
Veteran Member
Thread Starter
Join Date: Mar 2014
Location: Tehama County, California, USA
Posts: 17,185
Received 3,472 Likes on 2,709 Posts
Default

So THAT'S how people get photos interspersed in their posts!
You have NO idea how long I've wondered about that! Well you do actually, ever since I joined.
Thank you, Graham!
(';')
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JarodL
F-Type ( X152 )
53
04-23-2019 09:04 PM
dsnyder586
XJ XJ8 / XJR ( X308 )
55
04-04-2019 02:38 PM
99xk8guy
XK8 / XKR ( X100 )
9
12-20-2015 11:33 AM
carelm
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
0
09-05-2015 01:13 AM
TC Johnson
XK8 / XKR ( X100 )
2
09-02-2015 09:30 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Viewing Attached Photo Issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: