X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

2003 X-Type

 
  #1  
Old 05-08-2019, 04:25 PM
Junior Member
Thread Starter
Join Date: May 2019
Location: MISSOURI
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default 2003 X-Type

my 03 wont turn over the battery is fully charged, i can jump across the seloinoid and it will turn over but will not start, any ideas ,and i did try putting it in neutral still did nothing
 
  #2  
Old 05-08-2019, 05:24 PM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,135
Received 10,336 Likes on 8,494 Posts
Default

Welcome to the forums russ1771,

I've moved your question from General Tech Help to X-Type forum. This is the place to post questions about your model.

Please follow this link New Member Area - Intro a MUST - Jaguar Forums - Jaguar Enthusiasts Forum to the New Member Area - Intro a MUST forum and post some information about yourself and your vehicle for all members to see. In return you'll get a proper welcome and some useful advice about posting to the forum.

Graham
 
  #3  
Old 05-08-2019, 08:41 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,894
Received 358 Likes on 334 Posts
Default

Auto, manual, any lights? Use an OBD and pull codes, look them up in search function in this forum (change search box to "X type only").

When you turn key to position 2 (just before start), does the m.i.l. (engine icon) remain lit or extinguish? Is the PATS light blinking? If so it will blink (after like 30-60 seconds) a series like once, then 3 times or something along those lines?
 

Last edited by Dell Gailey; 05-08-2019 at 08:45 PM.
  #4  
Old 05-08-2019, 10:57 PM
Member
Join Date: Jul 2014
Location: kampala
Posts: 40
Received 1 Like on 1 Post
Default

Okay, how about a little history, the genesis of the problem.
My experience compels me to ask, does the message center show anything? Or is it just dashes. It is possible, the PATS lights to extinguish, but check with the message center in the dash, it it displays only dashes,then it wont turn over, it is definitely a CAN issue
 
  #5  
Old 05-09-2019, 07:09 AM
Senior Member
Join Date: Sep 2008
Location: Florida
Posts: 875
Received 63 Likes on 59 Posts
Default

Dealer mechanic told me, instrument clusters die all the time and showed me box of dead clusters. This is what happened to my S.
PATS module is in clusters. If this is your problem, $100 used cluster, $100-150 programming. + towing
 
  #6  
Old 05-09-2019, 02:19 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,894
Received 358 Likes on 334 Posts
Default

^^ yup a "dealer mechanic" showed you a BOX full of bad clusters!! You'd lie if the truth sounded better.
 
The following users liked this post:
RudyF6 (05-10-2019)
  #7  
Old 05-10-2019, 07:00 AM
RudyF6's Avatar
Senior Member
Join Date: Nov 2006
Location: Michigan
Posts: 500
Received 23 Likes on 18 Posts
Default

If a "dealer mechanic" showed you a box of used clusters, the "dealer parts guy" would be all over his *** for the core returns.

If it happened to begin with.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jim Burke
X-Type ( X400 )
9
06-16-2019 03:42 PM
JaguArvid
X-Type ( X400 )
2
02-26-2019 01:22 PM
russsmith1771
New Member Area - Intro a MUST
7
02-26-2019 10:01 AM
russsmith1771
X-Type ( X400 )
0
02-24-2019 09:39 PM
Jose Nahum
X-Type ( X400 )
3
02-11-2019 01:14 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 2003 X-Type


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: