X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

No amplifer

 
  #1  
Old 07-05-2019, 07:06 PM
Junior Member
Thread Starter
Join Date: Jul 2019
Location: Halifax
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default No amplifer

I'm new to this so here goes.
I dont think the car I bought has an amplifer its a 2005 X-Type jag
The radio and CD works but no sound
Looked in book on the left side is the cd in a metal cage looks like the amp should have sat on top
Do I have to have the factory amp fitted ( will have to find one on auction site) or can I get an other general amp fitted instead
 

Last edited by GGG; 07-06-2019 at 03:50 AM. Reason: Emphasise Model & Year
  #2  
Old 07-06-2019, 02:38 AM
Veteran Member
Join Date: May 2009
Location: Yorkshire, England
Posts: 23,306
Received 3,436 Likes on 3,044 Posts
Default

Please move to correct forum
 
The following users liked this post:
Don B (07-06-2019)
  #3  
Old 07-06-2019, 03:48 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 109,114
Received 10,327 Likes on 8,490 Posts
Default

Originally Posted by MsFizbo View Post
I'm new to this so here goes. .....
Welcome to the forums MsFizbo,

I've moved your question from S-Type to X-Type forum. Members here with the same model will be able to help.

Please follow this link New Member Area - Intro a MUST - Jaguar Forums - Jaguar Enthusiasts Forum to the New Member Area - Intro a MUST forum and post some information about yourself and your vehicle for all members to see. In return you'll get a proper welcome and some useful advice about posting to the forum.

Graham
 
The following users liked this post:
Don B (07-06-2019)
  #4  
Old 07-06-2019, 12:18 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,882
Received 357 Likes on 333 Posts
Default

The standard audio has no amp as I understand it. The 10 speaker premium Alpine is located here =

 
The following users liked this post:
Don B (07-06-2019)
  #5  
Old 07-06-2019, 02:14 PM
Join Date: Feb 2014
Location: The Beautiful Mid-South, U.S.A.
Posts: 16,677
Received 7,748 Likes on 4,325 Posts
Default

Originally Posted by MsFizbo View Post
I'm new to this so here goes.
I dont think the car I bought has an amplifer its a 2005 X-Type jag
The radio and CD works but no sound
Looked in book on the left side is the cd in a metal cage looks like the amp should have sat on top
Do I have to have the factory amp fitted ( will have to find one on auction site) or can I get an other general amp fitted instead
Hi MsFizbo,

Welcome to the Jaguar Forums! It's great to have you with us.

You can download the wiring diagrams for your car at the link below, courtesy of our member Gus:

Jaguar X-Type Electrical Guide 2005

The schematic for the standard In-Car Entertainment system is on pdf page 157 of the guide. I took a quick look and the two things I noticed were that all the speakers connect to the head unit via one connector, so if that were disconnected you would lose all sound. Also, and possibly more likely, there is a Mute function related to the Telephone connectivity system, or Telematics. The schematics related to that system are Figures 16.1 - 16.4. Your owner's manual may explain the Mute function.

Cheers,

Don
 
  #6  
Old 07-06-2019, 03:34 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,882
Received 357 Likes on 333 Posts
 

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: