X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

Over Pressurized Coolant System???

 
  #1  
Old 05-16-2019, 06:24 AM
Junior Member
Thread Starter
Join Date: Sep 2011
Location: US
Posts: 25
Likes: 0
Received 1 Like on 1 Post
Default Over Pressurized Coolant System???

Been chasing a problem for a while now and time to seek advise from the experts... '03 X Type has been losing about 1/3gal. coolant in 120mi drive (daily). I have had cooling system apart, inspected entire system for visible leaks, flushed cooling system, etc... Replaced reservoir thinking there might be a hair line crack contributing to coolant collecting on top of tranny. New reservoir/cap did not fix, still losing about the same. Put leak detection dye in coolant and was able to determine that its coming from reservoir cap, I'm guessing over pressurized system??? If so, may be linked to an issue a few months ago when the upper radiator hose popped off the rigid pipe directly below the oil fill. Reinstalled hose, filled with coolant and went on my way. No noticeable coolant loss for several weeks following that occurrence.

What could cause over pressurization of the cooling system? Head gasket possibly, but no coolant in oil or oil in coolant and no noticeable white smoke in exhaust. I've tried a few different reservoir caps, to no avail.

Its getting costly constantly filling the reservoir (daily)and unnerving waiting for a larger issue to surface...

Any thoughts?
Thx
 
  #2  
Old 05-16-2019, 08:16 AM
Join Date: Sep 2008
Location: Damon /Houston, Texas
Posts: 6,940
Received 1,756 Likes on 1,161 Posts
Default

Are you overfilling not leaving room for coolant expansion when it gets hot?
 
  #3  
Old 05-16-2019, 09:44 PM
Junior Member
Join Date: Jan 2019
Location: Nevada
Posts: 28
Received 9 Likes on 6 Posts
Default

Get a coolant system pressure tester (often cheap on the used market) and first do a cold-bleed test (pump it to operating pressure, then watch a couple of minutes for a drop in pressure, indicating a leak) then a hot test (see what you have when the engine is running at operating temperature).

If the needle vibrates or twitches during the hot test, that indicates a leak in one or more of the cylinders (most likely head gasket).
 
  #4  
Old 05-16-2019, 11:12 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,702
Received 323 Likes on 303 Posts
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
UKnFor-dluv-expat
X-Type ( X400 )
0
04-29-2019 02:37 PM
mystype04
S-Type / S type R Supercharged V8 ( X200 )
15
04-11-2019 08:46 AM
KJ4YXY
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
14
12-08-2016 09:25 PM
SuperSport
XJ XJ8 / XJR ( X308 )
11
03-24-2015 10:30 AM
njk1963
XJ6 & XJ12 Series I, II & III
3
06-24-2011 03:01 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Over Pressurized Coolant System???


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: