X-Type ( X400 ) 2001 - 2009
Sponsored by:
Sponsored by:

Standard to Premium

 
  #1  
Old 06-04-2019, 02:33 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 12
Received 0 Likes on 0 Posts
Default Standard to Premium

Hello all, I recently posted about putting in sub woofers in the rear dash factory ones of course, I have all the harnesses for amp, subs, and radio from the car that the amp and sub came from now my question is do I need to switch the radios? The one in my car is for the standard because there were no subs in it but it does have the wire harness for the cable running to the rear for the amp. Also can anyone tell me where can I connect the speakers wires to running from the amp and the power wires as well. I'm real close to finishing please help. Thanks
 
  #2  
Old 06-04-2019, 05:27 PM
Veteran Member
Join Date: Mar 2017
Location: Utah
Posts: 2,897
Received 359 Likes on 335 Posts
Default

SEARCH is a marvelous tool and what it's here for =

https://www.jaguarforums.com/forum/x...ade-faq-64614/
 
The following users liked this post:
Playerpetegunn (06-04-2019)
  #3  
Old 06-04-2019, 11:56 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 12
Received 0 Likes on 0 Posts
Default

Originally Posted by Dell Gailey View Post
SEARCH is a marvelous tool and what it's here for =

https://www.jaguarforums.com/forum/x...ade-faq-64614/
Oh WOW but the good thing for me is I have all the wiring and harnesses from a Jaguar from a junk yard in Indiana. But this does help also I found the electrical wiring book on line. But I'm going back to the yard and try to get that harness from the fuse box and see if that works. Still working and thanks for sharing this. I did do the "search" but didn't put the right title in lol. Its a project for me and I am loving it even with the frustration.
 
  #4  
Old 06-07-2019, 06:13 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 12
Received 0 Likes on 0 Posts
Default

That seems to be a lot plus I'm not going to put aftermarket stuff in please check out my last post on "Harness from Fuse Box"
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jbm
X-Type ( X400 )
11
07-26-2018 06:09 PM
melhookv12
S-Type / S type R Supercharged V8 ( X200 )
2
06-21-2017 04:51 PM
smoggyx100
XK8 / XKR ( X100 )
4
06-01-2015 03:30 PM
Red October
XJ XJ8 / XJR ( X308 )
2
12-19-2012 11:27 AM
kdross
XK8 / XKR ( X100 )
3
04-17-2010 11:11 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Standard to Premium


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: