XE ( X760 ) 2015 -

Mystery Chime (Yup, I searched)

 
  #1  
Old 02-20-2019, 01:51 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Location: Round Rock, TX
Posts: 10
Received 0 Likes on 0 Posts
Default Mystery Chime (Yup, I searched)

Afternoon - Hope your collective knowledge can help me from going insane! I have had my car for about a month now. Love everything about it, but its making a noise or chime that I can't identify.

Here's when it occurs
- Approximately 3 or 4 minutes into a trip
- Does not matter if it was from a cold or warm start
- Occurs when my phone is connected via BT or without (I thought it was a phone notification issue so went through turning all that off and no change)

It is a two note chime that happens three times in a row. EVERY TIME! A few times has occurred when using right scroll button on the left side of the wheel within first couple of minutes of a trip (next track button), but also occurs if I touch nothing.

No dash warning lights or messages appear. Sounds comes through the speaker system, and radio is muted as if on a call or navigation directions were occurring. Once it happens, does not occur again during the trip. Car is a US market car with the Prestige package, InControl (not Pro) and has the Vision Package. After the tone happens and even before all systems are working fine including BT, streaming, XM etc.

Trying to have a clue of whether its related to the InControl, or a sensor or something else so i can give the dealership a clue when I try to explain it to them. It's almost like I'm getting a tone saying everything is up and running and at operating temp??

Anyone have a clue? Appreciate your expertise or suggestions on other ways to narrow it down. Last thing I can try is turning off the InControl for a trip and see if it still occurs but not sure that helps narrow it down to that system.

Thank you in advance.
 
  #2  
Old 02-20-2019, 02:50 PM
Member
Join Date: Sep 2018
Location: Southern Arizona
Posts: 34
Received 5 Likes on 5 Posts
Default

I have a similar car but have not had that happen. The only thing that came to mind was a low tire pressure warning??
 
The following users liked this post:
jsavner (02-23-2019)
  #3  
Old 02-23-2019, 12:54 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Location: Round Rock, TX
Posts: 10
Received 0 Likes on 0 Posts
Default

Unfortunately not it, but problem seems to have gone away with Android update. Now I can't maintain a BT connection! I would have been happy with the chime coming back!
 
  #4  
Old 02-24-2019, 11:40 AM
Senior Member
Join Date: Jun 2016
Location: Brooklyn, NY
Posts: 193
Received 16 Likes on 15 Posts
Default

I had a similar problem with the bt connection to my iPhone. I had kept the iPnone plugged in to one of the USB ports in the console (to keep it fully charged, and for phone access to my contact list) while using the bluetooth for phone calls. The bluetooth kept disconnecting.

My service manager suggested that I instead buy a USB plug in the cigarette lighter socket in the console to charge my phone. I no longer have phone access to my contact list, but the bluetooth works flawlessly.
 
  #5  
Old 02-26-2019, 07:28 PM
Veteran Member
Join Date: May 2012
Location: Boston
Posts: 1,304
Received 196 Likes on 185 Posts
Default

Yes. That USB port doesn't just charge the phone but it links it to the invontrol. So BT won't work properly at the same time
A cheap usb charger adaptor plugged into the 12V socket is an easy fix
 
  #6  
Old 03-03-2019, 03:49 PM
Junior Member
Join Date: Mar 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

If you have InControl Touch Pro, it is probably the red light camera / speed camera warning. It can be turned off in the navigation settings.
 
  #7  
Old 03-04-2019, 07:42 AM
Junior Member
Join Date: May 2018
Location: Toronto, Canada
Posts: 13
Received 5 Likes on 5 Posts
Default

Originally Posted by Nick Hampton View Post
If you have InControl Touch Pro, it is probably the red light camera / speed camera warning. It can be turned off in the navigation settings.
You can double-check this by having the navigation on while you're driving. You'll see a message on the screen warning about the red light camera.

I had the exact same problem when I first bought mine and put it on a shortlist to ask the dealer about. Then one day I was driving with the nav screen active and saw the chime was a warning about red light cameras.
 
  #8  
Old 03-04-2019, 12:15 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Location: Round Rock, TX
Posts: 10
Received 0 Likes on 0 Posts
Default Not Signals

Guys - thanks for the responses. Since I don't have Pro, it's not the signal issue. I think it's related to the system booting up and me trying to do something before it's ready. Will test the theory some more. Also, thanks for the reminder about BT issues when plugged into the USB for the incontrol. Seems to be related to iOS which isn't an issue.

NOW, if anyone is having success on still using BT with the non-PRO system after updating a Samsung S9 to Pie, please let me know what you did to the phone to get it to work. I'm getting the 30 seconds connected and then disconnect routine. Have tried several adjustments to the phone with no success. thinking it maybe the version of my InControl. What should be the latest?

Thanks
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JackMac
F-Type ( X152 )
8
08-28-2016 07:56 AM
CleverName
XK / XKR ( X150 )
8
03-11-2012 07:26 PM
Fedoraja1
Off Topic
25
09-12-2011 04:53 PM
BJdelta
XJ XJ8 / XJR ( X308 )
15
07-31-2010 02:54 PM
whosjk
X-Type ( X400 )
3
05-10-2009 11:35 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Mystery Chime (Yup, I searched)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: