XJ XJ6 / XJR6 ( X300 ) 1995-1997

Owner 97 xj6

 
  #1  
Old 01-28-2019, 06:58 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Owner 97 xj6

Started sputtering and will not idle spits and sputtering and has no power will not pull itself dies
 
  #2  
Old 01-30-2019, 07:29 AM
Veteran Member
Join Date: May 2009
Location: Yorkshire, England
Posts: 23,263
Received 3,429 Likes on 3,037 Posts
Default

Big air leak? Dead fuel pump? Bad battery/power?
 
  #3  
Old 01-30-2019, 08:21 AM
Partick the Cat's Avatar
Senior Member
Join Date: Apr 2013
Location: Gloucestershire, England
Posts: 928
Received 243 Likes on 187 Posts
Default

Originally Posted by James Findley View Post
Started sputtering and will not idle spits and sputtering and has no power will not pull itself dies
Sorry but you've posted in the wrong sub-forum; this one is for XJs 2003-9 (X350/8).

As yours is a '97 it could either be a late X300 ('95-'97) or an early X308 ('97-'03).

If it's a known problem and you post in the appropriate sub-forum you'll get much better advice.
 

Last edited by Partick the Cat; 01-30-2019 at 08:23 AM.
  #4  
Old 01-30-2019, 08:48 AM
Steve M's Avatar
Veteran Member
Join Date: Jul 2012
Location: Wiltshire, UK
Posts: 3,827
Received 1,228 Likes on 928 Posts
Default

Partick,I think that you are in the wrong forum!
 
  #5  
Old 01-30-2019, 09:26 AM
Lady Penelope's Avatar
Veteran Member
Join Date: Apr 2017
Location: Kansas City USA
Posts: 3,775
Received 1,213 Likes on 965 Posts
Default

For a 97 XJ6 / X300

The auto parts stores will read codes for free

If no codes you can kumper the fuel pump relay and skip the relays control command

Nearly empty fuel tank causing freezing of the fuel filter ?

for the normally aspirated engine you only have the # 1







Editing
 

Last edited by Lady Penelope; 01-30-2019 at 09:50 AM.
The following 2 users liked this post by Lady Penelope:
93SB (02-09-2019), Don B (01-30-2019)
  #6  
Old 01-30-2019, 09:32 AM
Partick the Cat's Avatar
Senior Member
Join Date: Apr 2013
Location: Gloucestershire, England
Posts: 928
Received 243 Likes on 187 Posts
Default

Originally Posted by Steve M View Post
Partick,I think that you are in the wrong forum!
No ... when I posted that it was in the 350 forum. The mod moved the thread wholesale.
 
  #7  
Old 01-30-2019, 10:26 AM
Join Date: Feb 2014
Location: The Beautiful Mid-South, U.S.A.
Posts: 16,609
Received 7,682 Likes on 4,283 Posts
Default

Originally Posted by James Findley View Post
Started sputtering and will not idle spits and sputtering and has no power will not pull itself dies
Hi James,

Welcome to the Jaguar Forums! It's great to have you with us.

As Lady Penelope suggested, it may eliminate a lot of guesswork if you can have the car scanned for Diagnostic Trouble Codes (DTCs). If any are found, post them here exactly as they appear (the letter P followed by four numerals) and we'll try to help.

A very common cause of the symptoms you describe is contaminated fuel. Had you recently refueled? If so, you may have water in the system.

Is the exhaust emitting white steam?

Please keep us informed, and please visit the New Member Area - Intro a MUST and post an introduction so we can learn something about you and your Jaguar and give you a proper welcome.

Cheers,

Don
 

Last edited by Don B; 01-30-2019 at 06:20 PM.
The following users liked this post:
93SB (02-09-2019)
  #8  
Old 01-30-2019, 10:50 AM
Steve M's Avatar
Veteran Member
Join Date: Jul 2012
Location: Wiltshire, UK
Posts: 3,827
Received 1,228 Likes on 928 Posts
Default

Originally Posted by Partick the Cat View Post
No ... when I posted that it was in the 350 forum. The mod moved the thread wholesale.
Ah, my bad; normally they add a comment.
Carry on as if you were normal.
 
  #9  
Old 01-31-2019, 04:46 AM
Partick the Cat's Avatar
Senior Member
Join Date: Apr 2013
Location: Gloucestershire, England
Posts: 928
Received 243 Likes on 187 Posts
Default

Originally Posted by Steve M View Post
Ah, my bad; normally they add a comment.
Carry on as if you were normal.
Me ... normal ? Do me a favour
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
James Zimmerman
New Member Area - Intro a MUST
9
09-05-2017 02:57 PM
slmskrs
New Member Area - Intro a MUST
11
06-20-2013 05:15 PM
lotusespritse
New Member Area - Intro a MUST
6
01-11-2012 06:20 PM
mik15
X-Type ( X400 )
36
02-20-2011 11:37 AM
chiliv6
New Member Area - Intro a MUST
9
01-07-2011 05:31 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Owner 97 xj6


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: