XK8 / XKR ( X100 ) 1996 - 2006

IDS does not start anymore

 
  #1  
Old 07-12-2019, 04:46 AM
Member
Thread Starter
Join Date: Apr 2015
Location: Wyssachen
Posts: 56
Received 20 Likes on 12 Posts
Default IDS does not start anymore

Hi All

I used to diagnose my 2000 XKR with an IDS SDD JLR v138 + V131 Jaguar XJ XK XF F Type Mongoose Pro J2534 Diagnostics kit. That worked fine for a while. The procedure was to connect the cable, turn on ignition, start SSD, punch in the VIN and then SSD would tell you that the car is not compatible with SSD and start IDS for you.
So far so good, but suddenly IDS does not start anymore. The sequence is the same, but instead of starting IDS, the IDS splash screen pops up for a second and then disappears. No errors or warnings displayed. SSD shows the device ready and connected, vehicle voltage is displayed as well.
All right, so I thought maybe my Chinese close decided to give up and I went for another Chinese product and purchased the V154 VXDIAG VCX NANO for Land Rover and Jaguar. That came with an even newer SSD version 154. The result is the same. IDS splash screen pops up and then nothing.
So far both suppliers where unable to help me.

Knowing that newer is not necessarily better I tried earlier IDS versions, to no avail, same result.
I start thinking that there is something wrong with the OBD system in my car, because apart from not displaying the car voltage the result is the same when I try to run IDS with the cable disconnected. However other 'standard' OBD scanners read out just fine, with the exception of the Jaguar specific things, that is. Is Jag specific communication handled by different PINs / protocols?

Anyone has any ideas?

Thanks,
Chris
 
  #2  
Old Yesterday, 01:20 AM
ccfulton's Avatar
Veteran Member
Join Date: Jan 2012
Location: Phoenix, AZ USA
Posts: 2,621
Received 869 Likes on 618 Posts
Default

One thing to perhaps check is the date on the PC you are running the software on. SDD will "quit working" after some period past the initial release date. I guess the idea being that if you have a subscription and service cars for a living, you will move along to the latest version.

There is a list of release dates by version in this thread:
https://www.jaguarforums.com/forum/g...endium-172152/
 
  #3  
Old Yesterday, 01:12 PM
Member
Thread Starter
Join Date: Apr 2015
Location: Wyssachen
Posts: 56
Received 20 Likes on 12 Posts
Default

Thanks Charlie
Yes, I checked the date. In fact I'm using a virtual box install from British Diagnosis. That virtual box comes with a script that sets the date back every time it is started. I might be wrong but I don't think this is a date issue as SDD starts just fine. Its IDS which does not want to cooperate.

Thanks,
Chris
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chuckyjag2017
XE ( X760 )
9
04-08-2019 10:49 AM
elic9
XJ XJ8 / XJR ( X308 )
6
06-22-2014 08:53 AM
timfountain
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
14
11-07-2009 07:02 PM
billinohio
X-Type ( X400 )
4
06-28-2008 10:17 PM
H20boy
PRIVATE For Sale / Trade or Buy Classifieds
6
03-27-2008 10:57 AM

Currently Active Users Viewing This Thread: 5 (0 members and 5 guests)
 

Thread Tools
Search this Thread
Quick Reply: IDS does not start anymore


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: