Today I got the dreaded... - Jaguar Forums - Jaguar Enthusiasts Forum

Notices
I-Pace EV 2018 - Onwards
Sponsored by:
Sponsored by:

Today I got the dreaded...

 
  #1  
Old 02-07-2019, 10:06 AM
mjsammon's Avatar
Senior Member
Thread Starter
Join Date: Nov 2011
Location: Northern New Jersey, USA
Posts: 239
Thanked 23 Times in 21 Posts
Default Today I got the dreaded...

Radio not available message when I tried to turn on the radio using the touchscreen.
Using the power button I didn't get the error but the entertainment system would still not come on.
Perusing the F-Pace and E-Pace forums the solution is to turn the car off, lock it, wait for some time (like 30 min) and start the car.
That worked for me. Anyone else here experienced this?

In addition to this my interior lighting color gets reset to blue about once every 2 weeks. No clue as to what triggers this.

I'm wondering if JLR has a site where we can post these firmware bugs.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
franksm
XK / XKR ( X150 )
8
10-10-2018 07:35 AM
powerhouse
XK / XKR ( X150 )
1
03-02-2017 03:25 PM
TreVoRTasmin
XJ XJ8 / XJR ( X308 )
11
10-19-2016 07:41 PM
alarsen77
X-Type ( X400 )
22
05-16-2008 02:37 PM
nineball
Sights N Sounds
13
10-25-2007 08:45 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Today I got the dreaded...


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: