Jaguar Forums Feedback & Suggestion Center Need help with Jaguar Forums? Ask here! Have a suggestion to help improve Jaguar Forums? Tell us here....THIS SECTION IS NOT FOR TECHNICAL QUESTIONS

Message entered is too short

 
  #1  
Old 07-02-2015, 07:55 PM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 359
Received 70 Likes on 63 Posts
Default Message entered is too short

  1. The message you have entered is too short. Please lengthen your message to at least 1 characters.
Figured it out, was a browser setting
 
  #2  
Old 07-03-2015, 01:53 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,590
Received 10,161 Likes on 8,368 Posts
Default

TEST REPLY using Firefox 38.0.5

Other members have reported the same issue to me by email.

Graham
 

Last edited by GGG; 07-03-2015 at 02:08 AM. Reason: test EDIT
  #3  
Old 07-03-2015, 02:07 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,590
Received 10,161 Likes on 8,368 Posts
Default

TEST REPLY using IE 11.0.20


Graham
 
  #4  
Old 07-03-2015, 02:10 AM
GGG's Avatar
GGG
GGG is online now
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,590
Received 10,161 Likes on 8,368 Posts
Default

Originally Posted by santer View Post
  1. The message you have entered is too short. Please lengthen your message to at least 1 characters.
Figured it out, was a browser setting
I can't replicate the issue with either Firefox or Internet Explorer. Which browser are you using and what was the setting you changed?

Graham
 
  #5  
Old 07-03-2015, 01:12 PM
Cadillac's Avatar
Veteran Member
Join Date: Mar 2007
Location: Planetarium
Posts: 11,353
Received 602 Likes on 420 Posts
Default

l

The letter above is a proof I can post a message as short as a letter using Opera
 
  #6  
Old 07-03-2015, 02:29 PM
Join Date: Feb 2014
Location: The Beautiful Mid-South, U.S.A.
Posts: 16,506
Received 7,512 Likes on 4,195 Posts
Default

Originally Posted by santer View Post
  1. The message you have entered is too short. Please lengthen your message to at least 1 characters.
Figured it out, was a browser setting

santer,



I've been having the same problem since yesterday using Firefox/Adblock Plus. I updated Firefox today per Graham's suggestion but to no avail.


Do you happen to recall the browser setting you changed to resolve the issue?


Internet Explorer is working for me, but my posts have extra line returns as seen here.

Thanks,

Don
 
  #7  
Old 07-04-2015, 01:47 PM
XJL
XJL is offline
Senior Member
Join Date: Dec 2011
Location: Southern California, USA
Posts: 830
Received 138 Likes on 107 Posts
Default

I'm having the same issue...using IE.
 
  #8  
Old 07-04-2015, 11:23 PM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 359
Received 70 Likes on 63 Posts
Default

Replied to the PM but in case it helps others, the browser is Palemoon which uses the same addons as Firefox

I Have NoScript and up to now only needed to allow the forum to log in and post.

As of now, everything blocked by NoScript has to be allowed

https://noscript.net/
 
  #9  
Old 07-05-2015, 03:13 AM
plums's Avatar
Veteran Member
Join Date: Feb 2011
Location: on-the-edge
Posts: 9,731
Received 2,116 Likes on 1,584 Posts
Default

hi
 
  #10  
Old 07-05-2015, 03:13 AM
plums's Avatar
Veteran Member
Join Date: Feb 2011
Location: on-the-edge
Posts: 9,731
Received 2,116 Likes on 1,584 Posts
Default

1
 
  #11  
Old 07-05-2015, 03:15 AM
plums's Avatar
Veteran Member
Join Date: Feb 2011
Location: on-the-edge
Posts: 9,731
Received 2,116 Likes on 1,584 Posts
Default

Figured I'd play the game too

IE8

cookies allowed, javascript not allowed.
 
  #12  
Old 07-05-2015, 03:16 AM
plums's Avatar
Veteran Member
Join Date: Feb 2011
Location: on-the-edge
Posts: 9,731
Received 2,116 Likes on 1,584 Posts
Default

no extra line breaks
no extra line breaks
 
  #13  
Old 07-05-2015, 03:54 AM
santer's Avatar
Senior Member
Thread Starter
Join Date: Apr 2014
Location: United Kingdom
Posts: 359
Received 70 Likes on 63 Posts
Default

Test Message with no script

Forum and ajax.googleapis (dot) com only allowed

Better than having to allow everything
 

Last edited by santer; 07-05-2015 at 03:58 AM.
  #14  
Old 07-05-2015, 04:29 AM
Five Speed's Avatar
Veteran Member
Join Date: Jan 2013
Location: Gloucestershire UK
Posts: 1,017
Received 205 Likes on 163 Posts
Default

The End ??
 
  #15  
Old 07-05-2015, 04:38 PM
Join Date: Feb 2014
Location: The Beautiful Mid-South, U.S.A.
Posts: 16,506
Received 7,512 Likes on 4,195 Posts
Default

With Santer's help I resolved the issue.

I added jaguarforums.com to the Noscript whitelist, then when the Noscript bar appeared at the bottom of the screen when I went to Jaguar Forums, I clicked on the Options button and selected Allow All This Page. I just managed to submit my first post from Firefox in three days, so it appears to have worked.

Thanks Santer!

Don
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aholbro1
XJ XJ6 / XJR6 ( X300 )
6
05-08-2019 09:20 AM
Seth
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
3
11-01-2015 12:17 PM
jtflanaga
XK8 / XKR ( X100 )
5
09-29-2015 12:59 PM
jtflanaga
New Member Area - Intro a MUST
10
09-28-2015 01:55 PM
zdrapec
PRIVATE For Sale / Trade or Buy Classifieds
0
09-25-2015 05:49 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Message entered is too short


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: