XJ XJ6 / XJR6 ( X300 ) 1995-1997

XJ6 will not start

 
  #1  
Old 05-08-2019, 08:00 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default XJ6 will not start

Car has been sitting couple of years in a nice dry garage .
i replaced the battery . Now the car will not ;
start .dash all lights up .
shifter will not come out of park .
door locks will not work.
any ideas?

______________
1995 XJ6 (added by GGG)
 

Last edited by GGG; 05-09-2019 at 03:30 AM.
  #2  
Old 05-08-2019, 08:58 PM
Join Date: Feb 2010
Location: Adelaide Stralia
Posts: 19,482
Received 5,771 Likes on 4,139 Posts
Default

Robert,

Welcome to the Forums. When the Jag is sorted, please do an Intro in the New Members are.

A tad vague about your car???

Jaguar used XJ6 naming from 1968 to well into late 2000nds. Very different beasts from the start to the finish, and obviously very different sets of problems.

Let us know the Year, etc of your Jag XJ6, then members with the same vehicle can assist without guessing.
 
  #3  
Old 05-08-2019, 10:43 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Gaston

1995 year thanks
 
  #4  
Old 05-08-2019, 10:57 PM
Join Date: Feb 2010
Location: Adelaide Stralia
Posts: 19,482
Received 5,771 Likes on 4,139 Posts
Default

OK, thanks.

Your car is known in Jaguar talk as an X300.

That Tech Section is down the home page a tad.

Both mine did that when battery disconnect took place, and a simple "lock and unlock" of the car once the battery waa connected sorted them both. Also worked with both the S Types. Not sure on the X Type yet, never touched the battery.
 
  #5  
Old 05-09-2019, 03:28 AM
GGG's Avatar
GGG
GGG is offline
Join Date: Dec 2011
Location: Durham, UK
Posts: 108,915
Received 10,259 Likes on 8,434 Posts
Default

Originally Posted by Gaston Robert View Post
..... any ideas?
Welcome to the forums Gaston Robert,

I've moved your question from General Tech Help to X300 forum. This is the place to post questions about your 1995 XJ6.

Please follow this link New Member Area - Intro a MUST - Jaguar Forums - Jaguar Enthusiasts Forum to the New Member Area - Intro a MUST forum and post some information about yourself and your vehicle for all members to see. In return you'll get a proper welcome and some useful advice about posting to the forum.

Graham
 
  #6  
Old 05-10-2019, 03:28 AM
SleekJag12's Avatar
Veteran Member
Join Date: Dec 2012
Location: Scottsdale, Arizona, USA
Posts: 1,101
Received 318 Likes on 248 Posts
Default

"Will not start" is unclear. We need to know if the engine cranks but does not fire up, or if the engine does not crank. Two different problems.

Foot must be on brake to pull the shifter out of Park (ignition ON only). If the brake switch has failed, the shift lock won't release. Your brake lights will not work either, so that's easy to check.

The red "P" indicator on the shifter must be lit for the engine to crank (but it still might not fire up and run).
 
  #7  
Old 05-10-2019, 02:43 PM
Junior Member
Join Date: Apr 2019
Location: Kansas City
Posts: 15
Likes: 0
Received 6 Likes on 4 Posts
Default

Some questions to define your issue towards solution

Which country . as there is a security inhibit in some markets ?

Does the starter relay click with your finger on it ?

Do you have starter rotation ?

Does the voltage sag on the instrument gauge drop under 11.4 volts during starter rotation ?

Does the fuel pump relay click with your finger on it ? you will feel 3 clicks if good in the start sequence as it relates to the fuel pump relay on / off / on

Do you have old / stale fuel in the tank ?
 

Last edited by Parker; 05-11-2019 at 02:00 AM.
  #8  
Old 05-11-2019, 01:50 AM
Junior Member
Join Date: Apr 2019
Location: Kansas City
Posts: 15
Likes: 0
Received 6 Likes on 4 Posts
Default

see page 17 and 19 for relay location in the file below :

You have to put your finger on the relays and not just listen for them as others close by in starting sequence

http://www.mediafire.com/file/45wwgj...0+1996+LWB.pdf

There is an issue with stored X300's with cylinder / rings bore not sealing for enough compression for a light off

2 easy fixes
 

Last edited by Parker; 05-11-2019 at 02:43 AM.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sonas
XJ XJ6 / XJ8 / XJR ( X350 & X358 )
10
04-27-2019 12:13 PM
Jagall73
XJ XJ6 / XJR6 ( X300 )
5
04-20-2019 10:22 AM
Timeisrelative
XJS ( X27 )
1
04-16-2019 09:09 PM
stupid
XJ XJ6 / XJR6 ( X300 )
7
04-12-2019 04:31 AM
bshambaugh
XJ XJ6 / XJR6 ( X300 )
3
04-11-2019 05:07 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: XJ6 will not start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: