lights with a mind of their own - Jaguar Forums - Jaguar Enthusiasts Forum

Notices
XK / XKR ( X150 ) 2006 - 2014

lights with a mind of their own

 
  #1  
Old 02-02-2019, 02:17 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Location: Central Scotland
Posts: 2
Thanked 0 Times in 0 Posts
Default lights with a mind of their own

My 2013 XK 5.0 is acting wierd.
I park it up, lock the doors and within 10 minutes the brake lights / tail lights switch themselves on for absolutely no reason.
Tried again and again, locking/unlocking taking for a drive and its just keeping on doing the same.

Seems not do do when I leave the car unlocked but obviously I cant do this unless it's locked away in the garage.

does anyone have any ideas?
thanks, Ian
 
  #2  
Old 02-02-2019, 02:24 PM
jagtoes's Avatar
Veteran Member
Join Date: Sep 2013
Location: NY
Posts: 4,487
Thanked 1,224 Times in 930 Posts
Default

Originally Posted by ianinnes View Post
My 2013 XK 5.0 is acting wierd.
I park it up, lock the doors and within 10 minutes the brake lights / tail lights switch themselves on for absolutely no reason.
Tried again and again, locking/unlocking taking for a drive and its just keeping on doing the same.

Seems not do do when I leave the car unlocked but obviously I cant do this unless it's locked away in the garage.

does anyone have any ideas?
thanks, Ian
Do a voltage check on the battery and see what you get. 12.6 V
 
  #3  
Old 02-02-2019, 02:27 PM
jimbov8's Avatar
Veteran Member
Join Date: Jul 2012
Location: Uk
Posts: 1,965
Thanked 587 Times in 528 Posts
Default

+1 on the above but also check the ground points in and around the engine bay.
 
  #4  
Old 02-02-2019, 03:05 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Location: Central Scotland
Posts: 2
Thanked 0 Times in 0 Posts
Default

sorry, should have said, brand new battery yesterday
 
  #5  
Old 02-02-2019, 03:38 PM
Cee Jay's Avatar
Veteran Member
Join Date: Apr 2013
Location: Kaysville, Utah, US
Posts: 5,038
Thanked 1,032 Times in 774 Posts
Default

BRAND NEW BATTERIES are usually very low on voltage and should be charged at least overnight with a decent (10 Amp or greater) battery charger.

This is probably (90% certain) the cause.
 
The Following User Says Thank You to Cee Jay For This Useful Post:
ianinnes (02-02-2019)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
larryorgnist82
XF and XFR ( X250 )
3
03-31-2015 06:31 PM
Alan E L
XK8 / XKR ( X100 )
3
03-15-2014 06:36 AM
JagVilly
XJS ( X27 )
1
07-07-2012 09:46 PM
MissChelle
S-Type / S type R Supercharged V8 ( X200 )
3
02-17-2010 01:22 PM
Double Tap
X-Type ( X400 )
50
06-29-2007 01:31 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: lights with a mind of their own


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: