F-Type ( X152 ) 2014 - Onwards

Official Sticky Thread For Known Issues

 
  #41  
Old 08-16-2014, 07:55 PM
golfhero's Avatar
Member
Join Date: Aug 2014
Location: Toronto
Posts: 68
Received 15 Likes on 8 Posts
Default

Originally Posted by gotwish View Post
I'm sure--I got out of the car three times today on errands. Two times, pushed in the handle, mirrors closed, no beep. One time, pushed in the handle, mirrors closed, beep occurred. When I go in for service, I'll ask a tech.
I wish it would beep every time. For the first time time today I parked got out, pushed the handle and noticed a beep...

Not sure what triggers it. Have to see if I can reproduce consistently tomorrow. Maybe parking brake set? That's the only thing I can think of that I do randomly...
 
  #42  
Old 08-16-2014, 08:11 PM
swajames's Avatar
Senior Member
Join Date: Nov 2013
Location: San Jose, CA
Posts: 903
Received 226 Likes on 171 Posts
Default

sometimes that random beep when you press the handle to lock the car seems to be due to the position/location of the smart key and/or if any of the doors etc are slightly open
 
  #43  
Old 10-02-2014, 05:05 AM
Junior Member
Join Date: Oct 2014
Location: united kingdom
Posts: 19
Received 9 Likes on 6 Posts
Default

I have had my car for a week 654 miles and I went to start it the other day and it just clicked like an old worn starter motor, then it fired up but adaptive dynamics failure and stability control failure. turned it off and back on and got EBD failure parking brake failure, ABS failure, gearbox failure, then all the dash started to have a rave needles up down stopping mid way going back, lights flickering, warning saying the key was not matched and to hold it under the dash to activate. slight burning smell from the dash, took Jaguar assist 2 hours to get to me, he couldn't do anything apart from check the battery, called the AA truck to recovery me 1 1/2 hour later he turned up and said he couldn't put car on truck as parking brake was on, he went off, 45 minutes later Jaguar assist came back and just sat in the van for half an hour then said another recovery truck was coming in an hours time and he buggered off, recovery driver turned up looked at the car and held his head saying don't think ill get it on the truck, I said you are not leaving until its on your truck as the time was now 23:20 and I broke down at 17:15, so we managed to get the rear on some skates and I had to try and keep the back straight whilst winching it on the truck. Covered in black crap from head to toe clothes ruined dying for a wee, starving and freezing as I only had a T-shirt on. dropped my home and Enterprise delivered me a courtesy car that night or should I say morning as he turned up at 00:15. car is now back with Harwoods and they are scratching their head. To top it off I ordered and payed for black pack interior and it didn't come with it, now they are saying they might not be able to fit it now the cars been made, ok you owe me 950 please.


Other than that I love the car.
 
  #44  
Old 10-02-2014, 05:38 AM
Senior Member
Join Date: Oct 2012
Location: Coventry
Posts: 207
Received 119 Likes on 72 Posts
Default

Hi Tony,

I am very sorry to hear of your experience and will be investigating this concern.

Many thanks,
Pete
 
  #45  
Old 10-02-2014, 05:43 AM
Junior Member
Join Date: Oct 2014
Location: united kingdom
Posts: 19
Received 9 Likes on 6 Posts
Default

No need to apologise Pete as it's not your fault but thank you anyway. Hopefully Harwoods will figure it out. and I will be back behind the wheel very soon as I really don't like the Rav 4 courtesy car. lol.
 
  #46  
Old 10-02-2014, 10:25 AM
Junior Member
Join Date: Oct 2014
Location: united kingdom
Posts: 19
Received 9 Likes on 6 Posts
Default

So had a call from Harwoods to say my baby will be all fixed tomorrow. Turns out it was the Auxiliary fuse box that was gone. Praise goes to Harwoods for the speedy service and praise to Pete for helping out. Going into the weekend a happy bunny.
 
The following users liked this post:
[email protected] (10-02-2014)
  #47  
Old 10-02-2014, 10:30 AM
Senior Member
Join Date: Oct 2012
Location: Coventry
Posts: 207
Received 119 Likes on 72 Posts
Default

Hi Tony,

Glad we were able to get this resolved quickly.

Obviously we would hope situations like this wouldn't occur, but when it does, the most important thing is that we get it resolved as quickly as possible to cause as little inconvenience as possible.

Thank you for updating the thread and I will continue to follow the progress.

Many thanks,
Pete
 
  #48  
Old 10-03-2014, 06:49 AM
cdonwaters's Avatar
Junior Member
Join Date: Jan 2014
Location: Georgia
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

My dealer give me a Jag loaner - it's not an "F", but sedan. Makes the experience better.
 
  #49  
Old 10-03-2014, 08:45 AM
Junior Member
Join Date: Oct 2014
Location: united kingdom
Posts: 19
Received 9 Likes on 6 Posts
Default

Me and my big mouth, now not ready until Monday. Screwed my weekend up. Oh well. Next car is deffo the GTR. Hmmm I wonder if my pull out clause is in date.
 
  #50  
Old 10-03-2014, 08:55 AM
Junior Member
Join Date: Apr 2014
Location: Midwest USA
Posts: 9
Received 0 Likes on 0 Posts
Default fuse box

Tony J,

It took the dealer in Minneapolis, Minnesota 3 weeks to figure out the fuse box problem and get my F-Type running properly again. Since the fix, it has been flawless and no more electrical issues. Great daily driver. Up to almost 9000 miles now. When I read your post, it brought back bad memories of having every electrical system go crazy all at once. I was able to limp back home, though. I still love this car.
 
  #51  
Old 10-07-2014, 03:58 PM
cdwilli1's Avatar
Junior Member
Join Date: Jul 2014
Location: San Diego, California
Posts: 14
Received 5 Likes on 4 Posts
Default Filler weirdness

Originally Posted by jjfcoupe View Post
Just purchased the F-type R Coupe and loving it except for two issues:


1) Check engine light is on. Taking it to dealer on Monday to diagnose. Will report back.
2) I am having difficulty putting gas in the tank. The gas nozzles keep shutting off as if they are losing their suction due to the angle of the nozzle when filling the car with gas. Last fill-up I had to manually hold the gas nozzle and even then it shut off about 60 times during the fill-up. Frustrating. Is anyone else having this problem?
On the gas tank filling, I had the same issue for a few months then, suddenly, it was OK. I have no idea what happened. Perhaps just filling it up a few times made everything smoother?
 
The following users liked this post:
SanDiegoJAG (02-27-2017)
  #52  
Old 10-08-2014, 03:44 AM
Junior Member
Join Date: Oct 2014
Location: united kingdom
Posts: 19
Received 9 Likes on 6 Posts
Default

Got my car back yesterday and all good so far, however whilst the car was in there was a recall on the engine bolt torque. Fingers crossed for my long **** journey tomorrow morning to Manchester.
 
  #53  
Old 10-12-2014, 07:56 PM
jns2001's Avatar
Senior Member
Join Date: Oct 2014
Location: Far South
Posts: 105
Received 23 Likes on 14 Posts
Default

Originally Posted by pembroke View Post
Also, at least half the time I lock my vehicle by pushing in the door handle, there is no confirming "beep". Anyone else?
Mine only beeps when I dead lock it. That is press the lock button on the remote twice. A single press just locks it, and then it does not beep. Locking it by pressing the handle in causes no beeps as it is not dead locked. Would have to read the manual again to be sure about that![/QUOTE]

I do not have my car with me yet, but I read the manual and if if you want to double lock through the handle you need to touch it twice in an interval of 3 seconds. You might want to try it. Noobs advice.
 
  #54  
Old 10-20-2014, 01:40 PM
Veteran Member
Join Date: Jun 2014
Location: Herefordshire, England
Posts: 1,493
Received 168 Likes on 147 Posts
Default

Ooh. A recall.
 
  #55  
Old 10-23-2014, 12:57 PM
Veteran Member
Join Date: Jun 2014
Location: Herefordshire, England
Posts: 1,493
Received 168 Likes on 147 Posts
Default

Apparently something on the front of the engine needed re-torquing.
 
  #56  
Old 11-02-2014, 11:23 AM
Veteran Member
Join Date: Jun 2014
Location: Herefordshire, England
Posts: 1,493
Received 168 Likes on 147 Posts
  #57  
Old 11-11-2014, 01:37 PM
Junior Member
Join Date: Sep 2014
Location: Edmonton, Alberta, Canada
Posts: 18
Likes: 0
Received 5 Likes on 3 Posts
Default Problem Speakers and Convertible Top

3 additional problems to add:

Speaker in Driver's door not working;

Buzzing and distortion in speakers - general poor quality sound in 770 watt Meridian System.

Premature wear on convertible top fabric due to misalignment of the top in the storage compartment.

My dealer replaced the door speaker, but was not able to stop the buzzing and distortion in the speaker system. New convertible top is now at dealership, but replacement of top and further work on speaker system is now on hold because the Jag is in storage for our winter.

I love this car but the build quality and the sound system is worse than that on my previous car - a 2010 Nissan GT-R.

Stephen
Edmonton, Alberta, Canada
2014 V8 S Convertible, Italian Racing Red, all options.
 

Last edited by Stengli; 11-11-2014 at 01:39 PM. Reason: missing info
The following users liked this post:
aholbro1 (11-13-2014)
  #58  
Old 11-15-2014, 02:18 PM
mawheele's Avatar
Senior Member
Join Date: Aug 2014
Location: UK
Posts: 206
Received 71 Likes on 41 Posts
Default

Originally Posted by Stengli View Post
3 additional problems to add:

Speaker in Driver's door not working;

Buzzing and distortion in speakers - general poor quality sound in 770 watt Meridian System.

Premature wear on convertible top fabric due to misalignment of the top in the storage compartment.

My dealer replaced the door speaker, but was not able to stop the buzzing and distortion in the speaker system.
Thanks for the update on your issues. Please can you raise your Meridian System issue with Ryan from Jaguar Customer Services. You are one of hundreds (maybe thousands) with this design fault. Great that your dealer has already had one go at it already - hopefully the dealer reported it to JLR. Do be sure to avoid them being allowed to add tape and foam as a solution to this as is not what you paid for. Many fellow owners would really appreciate your joining us in asking Jaguar to produce a proper fix for this fault. Thanks in advance.
 
The following users liked this post:
Foosh (11-16-2014)
  #59  
Old 11-20-2014, 12:54 PM
mshedden's Avatar
Senior Member
Join Date: Aug 2014
Posts: 701
Received 186 Likes on 125 Posts
Default

In the FWIW department, the Meridian 770 appears (from what info is available) to be fitted at standard in all 2016 F Types, so one would imagine they will have a solution, (or an even bigger problem!) in the near future.

Originally Posted by mawheele View Post
Thanks for the update on your issues. Please can you raise your Meridian System issue with Ryan from Jaguar Customer Services. You are one of hundreds (maybe thousands) with this design fault. Great that your dealer has already had one go at it already - hopefully the dealer reported it to JLR. Do be sure to avoid them being allowed to add tape and foam as a solution to this as is not what you paid for. Many fellow owners would really appreciate your joining us in asking Jaguar to produce a proper fix for this fault. Thanks in advance.
 
  #60  
Old 11-21-2014, 12:28 PM
New2Jag's Avatar
Senior Member
Thread Starter
Join Date: Dec 2010
Location: Florida
Posts: 337
Received 35 Likes on 25 Posts
Default

I don't know if you guys are following the thread I started last year about the Meridian system... but I took my car in yesterday and the Audio Control Module was bad, or at least, was faulting and throwing up a code. The ordered a new one and are going to address the rattles when I bring it back. We will see if the ACM faulting had anything to do with the bad sound or not.
 

Thread Tools
Search this Thread
Quick Reply: Official Sticky Thread For Known Issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: